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Kingsoft Writer 2013

Kingsoft Writer 2013 emphasizes its latest improvements. The 2013

version has completely adjusted its technical line and focused on its

compatibility. The Kingsoft Writer module reserves the macro code,

and can read and write like the Microsoft Office. It applies advanced

technologies against macro viruses and is highly compatible with

Microsoft in both appearance and operation. At the same time, Kingsoft

Writer 2013 also has lots of new functions, such as being compatible

with .doc and .docx formats, a brand new interface, Section Navigation

Tab, Drag & Drop editing and new cover page design options. You can

process text in an entertaining mood and enjoy the fun that Kingsoft

Writer brings.
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1. The Basic Applications of Kingsoft Writer

1.1. Introduction to Kingsoft Writer

Kingsoft Writer is the most important and the most frequently used software in the

Kingsoft Office suite. It contains a number of helpful tools which allow users to easily

enhance their documents. Whether a simple letter, or a lengthy manuscript, Kingsoft

Writer can help users create aesthetically pleasing documents with ease.

This chapter will introduce all the basic operations of Kingsoft Writer, namely writing,

moving and copying text or objects, deleting text or objects, undoing and redoing,

selecting text or objects, smart labels for text pasting, setting the background color,

and automatic capitalization at the beginning of a sentence.

1.2. The Basic Operations of Kingsoft Writer

1.2.1. Writing

To begin writing, simply create a new file and use the cursor to choose where on the

page you wish to insert the text. The insertion point will move from left to right

during the input. If you insert the wrong word or character, you can click Backspace

on the keyboard to delete the incorrect letters. When approaching the end of a line,

the text will automatically shift down to the next line. Click Enter on the keyboard

will begin a new paragraph. You can also insert the date, time, special symbols, etc.

1.2.2. Moving and Copying Text or Objects

After selecting the text or object, you can execute a multitude of different operations

on the selected text including moving it, copying it, and highlighting it. You can

implement these orders by using the command order, the shortcut key, or the mouse.

How to move or copy the text or objects:

(1) Select the text or object you want to move or copy.
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Choose one of these commands according to your requirements:

 If you want to move the text or object, click cut and move the contents to the

clipboard.

 If you want to copy the text or object, click copy and copy the contents to the

clipboard.

(2) Move the insertion point to your desired location.

(3) Click paste.

This method is suitable for a long-distance (file to file) copy or move. For the

short-distance alternative, you can use the mouse directly (this is perfect for moving

and copying within the window).

1.2.2.1. Moving Text or Objects Using the Mouse

To move text or objects using the mouse:

(1) Using the mouse, highlight the text you want to move, shown as follows:

Figure 1.2—1 Selecting text using the mouse

(2) Move the selected content to a new location and release the mouse:
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Figure 1.2—2 Moving text using the mouse

1.2.2.2. Copying Text or an Object Using the Mouse

To copy text or objects using the mouse, employ the same method as before, press

Ctrl before you release the mouse.

1.2.3. Deleting Text or Objects

To delete the selected content simply:

 Press Delete on the keyboard

 Execute the Cut operation

1.2.4. Undoing and Redoing

Kingsoft Writer offers Undo and Redo functions which allow you to reverse recent

actions. To use this function (choose one of them):

 Click the Undo button in the Quick Access toolbar.

 Press shortcut key <Ctrl+Z>.

To Undo something many times, simply repeat the procedure above.

After executing the Undo function, if you want to reverse your decision, you can use
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the Redo function, The methods are as follows (choose one of them):

 Click the Redo button on the Quick Access toolbar.

 Press shortcut key <Ctrl+Y>.

1.2.5. Selecting Text and Objects

In Kingsoft Writer, you can select text using the mouse, keyboard, or a combination of

the two. However, if you select an object you can only use the mouse, or a

combination of the two.

1.2.5.1. Selecting Text

The method for selecting text varies based upon the amount of text which is attempted

to be selected. The methods are as follows:

 To select a sentence or a word: double click the mouse on the sentence or word

you wish to select.

 To select a line: place the cursor to the left of text, when the pointer changes to an

arrowhead, click.

 To select several lines: place the cursor to the left of the text, click, and drag the

cursor to the end of the last line you wish to select, then release the mouse.

 To select a paragraph: double click to the left of the text that you want to select.

 To select any size of text: place the cursor at the beginning, and click and drag the

cursor to the end of the desired passage, then release.

When you wish to select the entire text either press <Ctrl+A> or go to the Editing

section of the Home tab and choose Select All in the Select tab. Furthermore, when

the cursor is at the beginning or the end of the desired passage, press

<shift+ctrl+end> or <shift+ctrl+home> and you can select all the following or

above text.

If you wish to cancel selecting choose any one of the following options:
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 Click the mouse in any location of the file.

 Move the cursor using the keyboard.

Shortcut keys for text selection :

Keyboard Control Effect (based on the cursor position)

Shift＋↑ Select a row above

Shift＋↓ Select a row below

Shift＋← Select a letter to the left

Shift＋→ Select a letter to the right

Ctrl＋Shift＋← Select a word to the left

Ctrl＋Shift＋→ Select a word to the right

Ctrl＋Shift＋↑
Select everything up to the beginning

of the paragraph

Ctrl＋Shift＋↓
Select everything down to the end of

the paragraph

Shift＋Home
Select everything up to the beginning

of the line

Shift＋End
Select everything down to the end of

line

Shift＋PageUp Select everything up to the last screen

Shift＋PageDn
Select everything down to the next

screen
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Ctrl＋Shift＋Home
Select everything up to the beginning

of the file

Ctrl＋Shift＋End
Select everything down to the end of

the file

Ctrl＋A Select the entire file

Table 1.2- 1 Table explaining the keyboard instructions for text selection

1.2.5.2. Selecting an Object

There are numerous different methods to select an object. The difference between

editing and selecting is that the former has the cursor flashing on the screen,

suggesting that the character can be entered at the cursor, while the latter has no

cursor, the replacement for the selected object will appear at the zoom point. This is

shown in figure 1.2-3.

Figure 1.2—3 Selecting and editing an object (text)

To select an object simply:

 Click the object that you want to select.

 If you want to select several objects, press Shift and click on every object you

wish to select.

 If you want to cancel the selection of an object you can;

 Press Esc
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 Use the mouse to click outside the selected area

 When several objects are selected, you can cancel the selection on some of

them by holding the shift key pressed and clicking on those objects you wish to

de-select.

1.2.6. Smart Labels for Text Pasting

Kingsoft Office provides paste formatting options, you can paste the contents of the

default format settings to facilitate operation. The method is as follows:

(1) Using the Application menu at the top left corner, , click the Options

dialog box at the bottom right.

(2) Choose the Edit tab, in the Cut and Paste Options, you can use default paste

method in the Default Paste Format section. See below:

Figure 1.2—4 The Cut and Paste options

Kingsoft Writer offers three ways to paste: formatted text, matching the current format,

and unformatted text.

 When you select Formatted text, is that when you presses <Ctrl + V> key
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combination, by default, paste content by "the source text format".

 When the user selects the Matching the current format, is that when the user

presses <Ctrl+V> key combination, by default, paste content by "the current text

format where the cursor stays ”.

 When the user selects the Unformatted text, it indicates that when the user

presses <Ctrl + V> key combination, by default, paste the contents by the

Unformatted text .

1.2.7. Setting the Background Color

Kingsoft Writer offers a series of background color. To set this up simply follow these
instructions:

(1) Using the Page Layout menu at the top left corner of the screen , and

select the Background tab in the middle of the toolbar.

(2) Choose the color as you wish, see as below:

Figure 1.2—5 Choosing the background color

(3) If you choose the color blue, the effect should look like this:
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Figure 1.2—6 White Text on a Blue Background

1.2.8. Automatic Capitalization at the Beginning of a Sentence

If you enter the text in English via Kingsoft Writer, it will automatically change the

first lowercase letter at the beginning of the sentence into an uppercase letter so as to

adapt to the English language rule. If you do not want this to happen, you can click

theApplication menu at the top left corner and open the Options dialog

box at the bottom right . Choose Edit and deselect the Capitalize first

letter of sentences check box in the AutoCorrect section. See as below:
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Figure 1.2—7 Deselect Capitalize first letter of sentences

1.2.9. Switching Skins

As you might already know, Kingsoft Office offers three skin / interface styles: 2013

Elegant Black, 2013 Water Blue, and Classic Style. Both Office Free 2013 and

Office Professional 2013 support to switch skins among the three styles. Follow these

two methods to choose your favorite interface.

 Choose skin for Office 2013 during the installation

During the installation process of Office 2013, you can choose a skin from the left list,

and press Next in the following steps to finish installation. In this way, the three

components of Writer, Spreadsheets and Presentation will apply the same interface

you’ve chosen here. See below:
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Figure 1.2—8 Choose Interface Style for Office 2013

 Switch skin in Office 2013 programs after installation

If you want to apply another interface after the installation of Office 2013, you can

easily switch to another within the Office programs. Take Writer 2013 for example -

you can switch skins by the following steps:

(1) In Writer 2013, click the Switch UI icon at the top right corner of the screen.

(2) Select a different skin from the current one and press OK. You will need to restart

the program to see the change.
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Figure 1.2—9 Switch Skin Style in Office 2013 - 2013 Skin

Figure 1.2—10 Switch Skin Style in Office 2013 - Classic Skin

Tips:

Under 2013 style interface, you can press the <Alt> shortcut key to bring up the

Classic menu, which is shown under the main toolbar. Press <Alt> again to hide it.

This menu style is also available by clicking the arrow beside the program icon. See

below:

Figure 1.2—11 Show classic menu in 2013 style interface

1.2.10. Activating Kingsoft Office

To activate Kingsoft Office 2013, you need to purchase a product key first. When you
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purchase our product and complete the payment, you will receive an email confirming

your order with a license code. The code is composed of five groups of alphanumeric

codes, which are connected with hyphens. One product key can be used to activate

three PCs.

To install and activate Kingsoft Office 2013, follow the steps below:

(1) Run the installer and follow the instructions in the wizard to start installing

Kingsoft Office 2013 to your computer.

(2) In the third step of the installation wizard, enter the product serial number you

have purchased.

Figure 1.2—12 Enter product serial number

(3) Press Next in the following steps. After the installation is completed, your office

2013 is successfully installed and activated.

To add serial number to Office 2013, follow the steps below:

(1) If you already have Office 2013 free trial version installed, then simply open one

of the three Office components: Writer, Spreadsheets or Presentation.

(2) Click the Help button to open the Product Management Center.

(3) Click the Add button to enter your product key and click OK to finish.

http://www.ksosoft.com/office/229-install-office-2013-free-trial.html
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Figure 1.2—13 Add product serial number

The product key will be recorded as Not limited.

1.2.11. Switching among Multiple Files by the Unique Tab Feature

Much like a modern web browser which allows a user to open multiple web pages as

tabs under the same window, Kingsoft Office (Free Office, Professional Office) tab

feature offers users the same luxury for word documents, spreadsheets and

presentations.

1.2.11.1.Advantages of Kingsoft Office Tab Feature

Common Office suites such as Microsoft Office and OpenOffice force users to open a

new window every time they want to start a new document, which has a tendency to

create a cluttered desktop and in some cases even impacts user’s decision whether or

not to create a new document. Kingsoft Office’s tab feature eliminates the problem of

having too many documents / workbooks / presentations open at one time, allowing

user to conveniently switch between documents in one window by pressing the

shortcut key <Ctrl+Tab>.
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Figure 1.2—14 Open multiple files in Writer

The ability to create document tabs not only allows the user to easily see what
documents they have opened but also, most importantly, saves the user’s time and
ultimately allows the user more time to think about what to write rather than where to
find a certain document.

Figure 1.2—17 Organize tab orders

Users can organize the order of tabs by clicking and dragging a document tab to its

desired location, which gives the user control on how to prioritize tabs based on each

one’s importance.

1.2.11.2.Close File Tabs by Double Clicking

Kingsoft Office's tab feature is built to save user’s time, quickly close the window by

double clicking on the desired tab or create a new blank document by right-clicking,

pressing the shortcut key <Ctrl+N> or even pressing the tab for a new page as you

would on a normal browser.

1.2.11.3.Save All Tabs in One Click

Figure 1.2—18 Quick functions

Right clicking on the tab allows some quick functions including Close Window, Save,

Save All, Save As, Close Other Windows, Close All, and Open Folder which is a
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more practical way of saving work, it avoids a situation where a user is not sure what

documents are open and may have to re-check or in rare circumstances save the

document under the wrong name.

The interface Kingsoft Office offers is for the best convenience of the user and this

feature alone saves time, has improved functionality and usability compared to other

less innovative office suites. It eliminates everyday problems that a user may

encounter when working with other word processors, spreadsheet software and

presentation programs like Microsoft Word, Excel and PowerPoint.

1.2.12. Hiding and Showing the Toolbar

By clicking the Hide the Toolbar icon at the top right corner of the screen, you

can hide or show the toolbar.

1.3. The Application Menu

The Application menu is the blue icon at the top left corner of the Kingsoft

Writer main interface. The Application menu includes the following functions: New,

Open, Save, Save As, Print, Print Preview, Send E-mail, File Information,

Backup Management, Help, and so on. See below:

Figure 1.3-1 Application Menu
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1.3.1. The New Option in the Application Menu

Click the Application Menu icon to open the drop-down list. Choose the New tab

and you can see three options listed in the New Document section as shown below:

Figure 1.3—2 The New tab

 New Blank Document: select this option to create a new blank document.

 New from Other Templates: select this option to open the Templates dialog box

as shown below:

Figure 1.3—2 The Templates dialog box

You can choose preferred templates from the General, Business, Daily Life,

Education, Letters and Faxes, and Personal tabs. Click the OK button to create a

new document by the chosen template.

 New From Default Template: Select this option to create a new document by the

default template ( a blank document here).
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1.3.2. The Open Option in the Application Menu

Click the Application Menu icon to open the drop-down list and choose the Open

option. The Open dialog box will open and show as below:

Figure 1.3-3 The Open dialog box

Choose the intended document in the Open dialog and click the Open button at the

right bottom to open the document.

Tips: You can also open the intended document by clicking the Open icon at the

top left corner of the screen.

1.3.3. The Save Option in the Application Menu

There are three ways to save the changes you have made to the current document:

(1) Click the Application Menu icon to open the drop-down list and choose the Save

option.

(2) Click the Save icon at the left top corner of the screen.

(3) Press the shortcut combination <Ctrl+S>.
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1.3.4. The Save As Option in the Application Menu

Click the Application Menu icon to open the drop-down list. Choose the Save As tab

and you can see seven options listed in the Save a Copy of the Document section as

shown below:

Figure 1.3-4 The Save As tab

As you can see, you can save the current document as Kingsoft Writer Document,

Kingsoft Writer Template, Microsoft Word 97-2003 Document, Microsoft Word

97-2003 Template, Microsoft Word 2007/2010 Document, and Other Formats.

The steps are as follows:

(1) By choosing any one of them, you can open the Save As dialog box shown as

below:
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Figure 1.3-5 The Save As dialog box

(2) Enter the name you prefer for the current document in the File name text box and

choose the document type in the Save as type drop-down list.

(3) Click the Save button to complete the operation.

(4) If you want to cancel the operation, click the Cancel button or click the red cross

at the top right corner of the dialog box.

(5) By clicking the Encryption button at the bottom right, you can open the Security

tab in the Options dialog box. Shown as below:



Writer 2013 user manual

30

Figure 1.3-6 The Security tab

(6) You can set the security related setting here, such as the Document password,

Reenter password, Password to modify, etc.

(7) Click the OK button to complete the operation.

You can also export the current document to PDF document. The steps are as follows:

(1) Choose the Export to PDF option in the Save As tab. The Export Adobe PDF

File dialog box will open and show as below:

Figure 1.3-7 The Export Adobe PDF File dialog box

(2) In the Save to section, choose the location where you want to save the current
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document.

(3) In the Export options section, select the preferred options.

(4) Click the OK button to complete the operation.

1.3.5. The Print Option in the Application Menu

To print the document, the steps are as follows:

(1) Click the Application Menu icon to open the drop-down list and choose the Print

option. The Print dialog box will open and show as below:

Figure 1.3-8 The Print dialog box

(2) In the Printer section, you can choose the preferred printer in the Name

drop-down list.

(3) In the Page range section, you can choose the range of the document which you

want to print. You can also enter the specific pages you prefer in the Pages text box in

the required format.

(4) In the Copies section, choose the number of copies in the roll-down list. Choose

the Collate check box and the document will be print one copy after another.

(5) Click the OK button to print the document.
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1.3.6. The Print Preview Option in the Application Menu

Click the Application Menu icon to open the drop-down list and choose the Print

Preview option. The Print Preview mode will open and then you can preview the

document according to 6.1.2 The Print Preview Mode.

1.3.7. The Send E-mail Option in the Application Menu

To send the current document to others by E-mail, the steps are as follows:

(1) Click the Application Menu icon to open the drop-down list and choose the

Send E-mail option. The Send E-mail task window will open.

(2) You can set the information such as the addressee, the sender, the main topic, and

the attachments in the task window.

(3) Click the Send button to send the E-mail.

1.3.8. The File Information Option in the Application Menu

Click the Application Menu icon to open the drop-down list. Choose the File

Information tab and you can see two options listed in the Document Protection and

Properties section as shown below:

Figure 1.3-9 The File Information tab
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Choose the Encryption option and you can open the Security tab in the Options

dialog box as shown in Figure 1.1-6. Then you can set the security related setting here,

such as the Document password, Reenter password, Password to modify, etc.

Click the OK button to complete the operation.

Set the properties of the document, the steps are as follows:

(1) Choose the Properties option and open the dialog box shown as below:

Figure 1.3-10 The Property dialog box

(2) In the General tab, you can see the basic information of the document, such as

Type, Location, Size, MS-DOS file name, Created time, Accessed time, Modified

time, etc.

(3) In the Summary tab, you can enter the information in the corresponding text box,

such as Title, Subject, Author, Manager, Company, Category, Keyword, and

Comments. Shown as below:
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Figure 1.3-11 The Summary tab

(4) In the Custom tab, you can set the Name, Type, Value, and Property of the

document. Shown as below:

Figure 1.3-12 The Custom tab

(5) Click the OK button to complete the operation.

1.3.9. The Backup Management Option in the Application Menu

By choosing the Backup Management option in the Application Menu, the Backup
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Management task window will open at the right side of the screen. Click the Backup

Management icon again to open the drop-down list, and then you can choose the

options listed there, namely New Document, Styles and Formatting, AutoShapes,

Selection Pane, and Restrict Editing. By choosing any one of them, the

corresponding task window will open and you can set preferred values there.

1.3.10. The Help Option in the Application Menu

Click the Application Menu icon to open the drop-down list. Choose the Help tab

and you can see the options listed in the Feedback and Production Information

section as shown below:

Figure 1.3-13 The Help tab

You can choose any of the options, namely Kingsoft Writer Help, Kingsoft Office

Homepage, Kingsoft Office Facebook, Check for Updates, Product Management

Center, and About Kingsoft Writer, to open the corresponding web pages and know

more about the Kingsoft Writer.

Tips: You can also click the Help icon at the top right corner of the screen or press

the <F1> shortcut key to open the relevant web pages.
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1.3.11. The Options Function in the Application Menu

Click the Application Menu icon to open the drop-down list. Click the Options icon

at the right bottom of the drop-down list. The Options dialog box will open and show

as below:

Figure 1.3-14 The Options dialog box

You can see a number of tabs at the left side of the dialog box. By choosing any one

of them, the corresponding tab will open at the right side where you can select or

deselect the check box to set the preferred values.

Click the red Exit icon at the bottom right or click anywhere in the document to close

the Application Menu.

1.4. Keyboard Shortcuts forWriter 2013

Shortcut keys To do what

Alt+F11 Displays VB editor
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Shortcut keys To do what

Alt+F8 Displays the Macros dialog.

Alt+F9 Change all field text.

Alt+Shift+1 Displays level 1 under outline view.

Alt+Shift+2 Displays level 2 under outline view.

Alt+Shift+3 Displays level 3 under outline view.

Alt+Shift+4 Displays level 4 under outline view.

Alt+Shift+5 Displays level 5 under outline view.

Alt+Shift+6 Displays level 6 under outline view.

Alt+Shift+7 Displays level 7 under outline view.

Alt+Shift+8 Displays level 8 under outline view.

Alt+Shift+9 Displays level 9 under outline view.

Alt+Shift+a Displays all levels under outline view.

Alt+Shift+Left Decreases indent level of the paragraph.

Alt+Shift+Right Increases indent level of the paragraph.

Ctrl+= Changes the selected text to subscript.

Ctrl+A Selects the entire document.
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Shortcut keys To do what

Ctrl+Alt+Left Promote the selected item to a higher level.

Ctrl+B Applies or removes bold formatting.

Ctrl+C Copies the selected content.

Ctrl+D Displays the Font dialog.

Ctrl+E Centers the selected text.

Ctrl+Enter Inserts page break.

Ctrl+F Displays the Find dialog box.

Ctrl+F1 Displays task pane on the right

Ctrl+F9 Inserts new blank field.

Ctrl+G Displays the Go To dialog box.

Ctrl+H Displays the Go To dialog box.

Ctrl+I Applies or removes italic formatting.

Ctrl+J Aligns selected text as Justify.

Ctrl+K Displays the Hyperlink dialog box to insert new
hyperlinks or edit existing hyperlinks.

Ctrl+L Aligns selected text to the left.

Ctrl+N Creates a new, blank document.
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Shortcut keys To do what

Ctrl+O Displays the Open dialog box to open or find a file.

Ctrl+P Displays the Print dialog box.

Ctrl+R Aligns selected text to the right.

Ctrl+S Saves the active file with its current file name,
location, and file format.

Ctrl+Shift+, Decreases font size.

Ctrl+Shift+. Increases font size.

Ctrl+Shift+= Changes the selected text to superscript.

Ctrl+Shift+F9 Changes fields to text.

Ctrl+Shift+J Aligns selected text as distributed.

Ctrl+Shift+N Decreases outline levels to body text

Ctrl+Shift+Tab Switches to the previous document tab.

Ctrl+Tab Switches to the next document tab.

Ctrl+U Applies underline effect to the selected text.

Ctrl+V Inserts the contents of the Clipboard at the insertion
point and replaces any selection.

Ctrl+W Closes the selected document window.
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Shortcut keys To do what

Ctrl+X Cuts the selected content.

Ctrl+Z
Uses the Undo command to reverse the last
command
or to delete the last entry you typed.

F1 Welcome to use Kingsoft Help.

F12 Displays Save As dialog to save the document with
a different name, type or location.

F7 Checks spelling of the document text.

Shift+Alt+- Collapses the selected items.

Shift+Alt+= Expands the selected items.

Shift+Alt+down Moves the selected item down within the outline

Shift+Alt+Enter Splits table by column.

Shift+Alt+Return (Enter key
in number keyboard) Splits table by column.

Shift+Alt+Up Moves the selected item up within the outline

Shift+Ctrl+Enter Splits table by row.

Shift+Ctrl+F5 Inserts bookmark.

Shift+Ctrl+Return (Enter key
in number keyboard) Splits table by row.



Writer 2013 user manual

41

Shortcut keys To do what

Shift+Enter Inserts manual line break.

Shift+F9 Changes field text to field code.

Ctrl+Shift+C Copies the formatting of the selected text.

Ctrl+Shift+V Pastes the formatting of the selected text.

Ctrl+Shift+G Pops the Word Count dialog.

F9 Updates field code.

Shift+→ Selects blocks of text to the right.

Shift+← Selects blocks of text to the left.

Ctrl+] Increases font size.

Ctrl+[ Decreases font size.

Ctrl+Home Goes to the beginning of the document.

Ctrl+End Goes to the end of the document.

Ctrl+Backspace Deletes words to the left.

Double click left mouse key
within paragraph Selects single word in the paragraph.

Double click left mouse key
on the left of paragraph Selects text block.
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Shortcut keys To do what

Triple click left mouse key on
the left of the document Selects the entire document.

Press Insert key Enter Insert mode.

Press Home key within one
line Goes to the beginning of the line.

Press End key within one line Goes to the end of the line.

2. The Home Tab

2.1. Clipboard Functions

After selecting the text or an object, you can execute different operations, such as

move, copy, delete, etc. You can accomplish these commands by using the command

order, shortcut keys, or the mouse.

2.1.1. The Paste Function of the Clipboard

To paste a selection of text or an object:

(1) Open the the Home tab and the Clipboard functions are at the top left corner.

Figure 2.1—1 The clipboard functions

Click Paste, and it will show as follows:
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Figure 2.1—2 The paste options

(2) Kingsoft Writer offers four paste formats:

 Formatted text(K): paste by "the source text format";

 Matching current format: paste by "the current cursor position in text format";

 Unformatted text: paste by "plain text format";

 Paste special: you can select the paste format based on your requirements, for

example, data of Kingsoft Writer, Formatted text (RTF), HTML format,

Unformatted text, etc.

(3) Press <Ctrl+V>.

(4) Right-click and select Paste on the context menu.

You can also set a default paste format based on your preferences. To do this:

(1) Open the Paste drop-down menu and choose Set Default Paste.

(2) Select Edit in the opened Options dialog box, and find Default Paste Format.

You can then choose one of the Formatted text, Matching the current format or

Unformatted text options.

2.1.2. The Cut Function of the Clipboard

To cut text or an object, simply choose one of the follow three steps:

(1) Click Cut of the Clipboard function on the Home tab;
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(2) Press <Ctrl+X>;

(3) Click the right mouse button and select Cut on the context menu.

2.1.3. The Copy Function of the Clipboard

In order to copy something:

(1) Click Copy of the Clipboard function on the Home tab;

(2) Press <Ctrl+C>;

(3) Click the right mouse button and select Copy on the context menu.

2.1.4. Format Painter of the Clipboard

In order to use format paint simply:

(1) Place the cursor on the text or object that you want to copy the format of;

(2) Click Format Painter on the Home tab ;

(3) The cursor will change into the format painter shape ;

(4) Move the cursor to the text or paragraph that you wish to change the format of,

and select it.

Tip: If need to use format painter continuously, you can double click the Format

Painter button .

2.2. Setting the Font Format

2.2.1. Setting the Font, Font size, and Font Name for a Character

Kingsoft Writer offers a number of fonts, font size, and different formats for

characters. When you need to change the appearance of certain words, first select

these words, and then set the font which you prefer. The Font group functions buttons

are shown as below:
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Figure 2.2—1 Font group functions buttons

2.2.1.1. Setting the Font

Follow these steps to set the font:

(1) Select the word that you want to change;

(2) Open the Home tab, choose Font Name , and then choose

the appropriate font from the pull-down menu:

Figure 2.2—2 Setting the Font

2.2.1.2. Setting the Font Size

In order to alter the font size:

(1) Select the words which you want to change their font size;

(2) Open the Home tab, choose Font size , and then choose the appropriate



Writer 2013 user manual

46

font size from the pull-down menu. You can also select any size between 1 and 1638

in the Font size pull-down menu.

In addition, you can click the button and button in the Home tab to increase

and decrease the font size.

2.2.1.3. Setting the Font Style

The button can make the selected text bold.

The button can italicize the selected text.

The button can transfer the selected text into small letters above the text baseline.

The button can transfer the selected text into small letters below the text baseline.

The button offers two emphasize marks. Click the arrow to select either a strike

through or black dots under the selected text.

The button can underline the selected text. Click the arrow to select different

underline styles and colors.

The button can change the color of the selected text. Click the arrow to select

different available colors. Click the one you preferred.

The button can highlight the selected text. Click the arrow to select different

highlight colors.

2.2.2. Altering the Case

To alter the case you need to:

(1) Select the word that you want to change;

(2) Open the Home tab and click the arrow beside the Phonetic Guide icon .
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Choose the Change Case option. The Change Case dialog box will open and show

as below:

Figure 2.2—3Altering the Case

(3) Select the style that you prefer;

(4) Click the OK button.

Tip: After using, the icon will switch to Change Case icon .

2.2.3. Clearing Formatting

To clear all formatting and leave only the plain text:

(1) Select the word of which you want to clear formatting;

(2) Open the Home tab and click the Clear Formatting icon . By doing this, all

the patterns and formatting of the selected text will be cleared and only plain text will

be left..

2.2.4. Character Shading

In order to shade characters simply:

(1) Select the applicable character;

(2) Open the Home tab and click the Character Shading icon . You can then add
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shading to the selected character.

2.2.5. Enclosing Characters

To enclose a character:

(1) Select the character that you want to enclose:

 For Chinese character and full-width symbol, number, and letter, you must only

select one character at a time.

 For a half-width symbol, number, and letter, you can select at least two characters

at a time.

Open the Home tab and click the arrow beside the Phonetic Guide icon . Choose

the Enclose Characters option. The Enclose Characters dialog box will open and

show as below:

Figure 2.2—4 Enclosing Characters

Tip: After using, the icon will switch to Enclose Characters icon .

(2) Select the appropriate style and click the OK button. you can execute this
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function to characters.

For example, to achieve the text "WPS ®", the steps are as follows:

(1) Type in "WPS" and insert the brand symbol. Enter and select "R". Then click the

Enclose Characters option. Choose the Shrink text option and click the OK button.

(2) Select the edited symbol ®.

(3) Click the Superscript button .

2.2.6. Setting Character Spacing

Right-click the mouse, choose the Font option, and open the Font dialog box. Choose

the Character Spacing menu as below:
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Figure 2.2—5 Setting character spacing

As shown by the figure, you can adjust the Scale, Spacing, and Position of a

character in the Character Spacing menu.

2.3. Paragraphs Functions

2.3.1. Bullets and Numbering for Paragraphs

Kingsoft Writer offers a number of paragraph functions. The buttons are shown as

below:
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Figure 2.3—1 The paragraph functions buttons

Among them, the Bullets and Numbering options can be used to organize and

present information clearly.

2.3.1.1. Inserting Bullet Points and Numbers for Paragraph

The steps to add bullets and numbering to a document are as follows:

(1) Open the Home tab and click the drop-down arrow of the bullet points icon .

The bullet point option menu will open and show as below:

Figure 2.3—2 The bullet points option menu

(2) You can choose one of the bullet point varieties from the list, or alternatively you

can open the Numbering menu by clicking the drop down arrow of the numbering

icon , and choose any of the numbering form you prefer:
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Figure 2.3—3 The Numbering tab

(3) Insert the bullet or number.

(4) Press the Enter key. Kingsoft Writer will automatically insert the next bullet point

or number.

(5) Click either More Bullets or More Numbering on Figure 1.3-2 and Figure 1.3-3

will open the Bullets and Numbering dialog box as below:

Figure 2.3—4 The Bullets and Numbering dialog box
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You can choose any form that you preferred in the four menus.

Tips:

To stop the automatic insertion of further bullets or numbers into a list, you can use

the Backspace key to delete the last bullet or number in the list.

2.3.1.2. Adding Bullet Points to Existing Text

In order to add bullet points to preexisting text you need to:

(1) Select the appropriate passage;

(2) Click the the drop-down arrow of the bullets icon in the Home tab and choose the

bullet point variety that you like. If there are no suitable bullet varieties, you can open

the Bullets and Numbering dialog box by clicking More Bullets option in the

bottom.

(3) The default option for bullet points in the menu is None and the Customize

button at the bottom right is gray and unavailable. Change this by choosing any bullet

points variety and clicking the Customize button. The Customize Bulleted List

dialog box will open and show as below:

Figure 2.3—5 The Bullets and Numbering dialog box and Customize Bulleted List dialog box

(4) You can establish the relevant settings in the Customize Bulleted List dialog box.

If you need a special symbol as bullet points, click the Character button, open the
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Symbol dialog box, and select one of the special symbols.

(5) You can also also click the More button and set the bullet position and text

position. Click OK to add bullet points to your selected paragraphs:

Figure 2.3—6 Paragraphs with bullet points

2.3.1.3. Auto Numbering

If you want to add numbers to pre-existing text simply:

(1) Select the proper paragraph.

(2) Open the Home tab and click the drop-down arrow of the Numbering icon. You

can choose your preferred numbering variety. If there are no suitable varieties, click

More numbering and open the Bullets and Numbering dialog box.

(3) The default numbering in the Numbered tab is None and the Customize button

at the bottom right is gray and unavailable. Choose any numbering style and click the

Customize button.

(4) Select the Number style drop-down list in the Customize Numbered List dialog
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box. You can then select the number style that you prefer. Insert the desired number in

the Number Format text box shown as below:

Figure 2.3—7 The Customize Numbered List dialog box

(5) You can also click theMore button and set the number position and text position.

Click the OK button to insert numbers to the selected paragraph.

2.3.1.4. Adding Outline Numbering

If you want to add outline number:

1) ChooseMore Numbering in the Numbering drop-down list in the Home tab.

2) Select the Outline Numbered tab, as shown below:
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Figure 2.3—8 The Outline Numbered tab

3) Choose the desired list format. To use the Customize button, select a custom

format then click the Customize button at the right bottom of the Outline

Numbered tab.

4) Set outline numbering in the Customize Outline Numbered List dialog box.

5) Click OK to complete the process.

6) Insert list item and press the Enter key after each entry.

7) Place the insertion point after the list item, then press Tab or shift+tab. The list

item can then be adjusted to an appropriate level:
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Figure 2.3—9 Outline numbered text

2.3.2. Setting an Indent for a Paragraph

There are three types of indented paragraph:

 Left (right) indent: every line of the paragraph is indented to the left (right).

decrease indent and increase indent in combination can produce nested pattern,

which is generally used to refer to the text.

 First line indent: the first line of the paragraph is indented in order to differentiate

it with the previous paragraph.

 Hanging indent: except the first line, all rows of the paragraph indent a certain

distance from the left margin.

There are several ways to indent a paragraph. You can use the tab button, paragraph

dialog box, the shortcut key, and the ruler to indent paragraphs. For example, click the

Decrease Indent icon or Increase Indent icon in the Home tab.

In addition, you can right-click the mouse and choose the Paragraph option. In the

Paragraph dialog box, select the Indents and Spacing option, and then you can set
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precise indentation measurements in Indentation section. .

Figure 2.3—10 The Indentation and Spacing tab

2.3.3. Showing and Hiding Paragraph Marks

There are two ways to show or hide editing marks:

(1) Click Show/ Hide Editing Marks icon in the Home tab. This will allow you to

hid or reveal the editing marks.

(2) In the Application menu at the top left corner, , select the Options

dialog box at the bottom right. Choose the View tab option. In the Formatting Marks

section, select or deselect the Paragraph Marks check box as necessary.

2.3.4. Adding or Changing Tab Stops

Tab stop is a term describing the location where the cursor stops after the Tab key has

been pressed. That is to say, when a tab stop is in place, you can immediately jump to

another position on the page by pressing the Tab key. In addition, you can use tab

stop to align your text into columns quickly and easily.

There are two types of tab stop: the default tab stop and the custom tab stop. The



Writer 2013 user manual

59

default tap stop is the left tab in the ruler which is automatically set. The default

spacing of two characters can be modified by the user. A custom tab stop is set up

manually. After a custom tab stop is being established, all the custom tab stops to the

left of the default tab stop are cleared. User can use the horizontal ruler or the Tabs

dialog box to set up tab stops.

2.3.4.1. Adding Leader Tab Stops

You can use the tab stops with leader, the steps are as follows:

(1) Place the cursor on a blank line;

(2) Click the Tabs icon in the Home tab. The Tabs dialog box will open and show

as below:

Figure 2.3—11 The Tabs dialog box

(3) In the Leader tab, choose the appearance of the tab stop you prefer;

(4) Click the Set button, and then click OK. Notice that the Set button may be gray

and unavailable. Insert in the Tab stop position text box to start the Set button.

(5) Enter a word at the beginning of the line, press the Tab key, move insertion point

to tab that had been set, and a leader will appear in the left of insertion.

2.3.4.2. Adding Tab Stops

There is a Tab Marker button at the left end of the horizontal ruler. By clicking it,
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you can open a drop-down menu show as below. It includes Left Tab , Center

Tab , Right Tab and Decimal Tab .

Figure 2.3—12 The tab menu

(1) Click on the ruler where you want to set the tab stop, the proper tab will appear on

the ruler.

(2) By repeat the above steps, you can set different tab alignments.

(2) Press the Tab key, move the insertion point at the tab stops, and then enter the text

in this alignment.

Figure 2.3—13 Aligning text using tab

2.3.4.3. Changing Tab Stops

If you want to change the tab settings, click the Tabs icon or double-click the tab stop

on the ruler. In the Tabs dialog box insert or select the value for the distance between

tab stops in the Default tab stops text box. Click the OK button to complete the

changes.

2.3.4.4. Removing Tab Stops

There are two ways to remove a tab stop.
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 Using the horizontal ruler.

Place the insertion point within the paragraph from which you want to remove the

tabs, the ruler will show the tab stops in the current paragraph. Place the cursor upon

the tab stop symbol that you want to remove, drag it off the horizontal ruler, and

release the mouse.

 Using the dialog box.

(1) Make sure the insertion point is in the paragraph from which you wish to remove

the tabs.

(2) Select the Tabs option and open the Tab dialog box.

(3) Click the Clear button or ClearAll.

(4) Click OK to complete the operation.

2.3.5. Alignment

Kingsoft Writer offers five different alignment alternatives: Align Text Left , Align

Text Right , Center , Justify , and Distributed . The steps to applying one of

these options are as follows:

(1) Select the text you want to align.

(2) Click the Alignment buttons in the Home tab.

You can also set alignment by using the Paragraph dialog box, the steps are as

follows:

(1) Position the insertion point in the text which you want to align.

(2) Right-click the mouse and choose the Paragraph option. Open the Paragraph

dialog box and select the Indents and Spacing tab:
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Figure 2.3—14 The Indentation and Spacing tab

(3) In the General section, select a type of alignment.

(4) Click the OK button to apply the selected alignment.

2.3.6. Line Spacing

In order to set up line spacing simply follow these steps:

(1) Click the Line Spacing icon in the Home tab and select the value which you

like in the drop-down list to set the line spacing. Select More and the Paragraph

dialog box will open and show as follows:
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Figure 2.3—15 The Paragraph dialog box

(2) In the Spacing section you can select the exact distance between the lines that

you prefer.

(3) Click OK to complete the operation.

2.3.7. Shading

Click the arrow of the Shading icon in the Home tab, you can then choose the

shading color that you would like for a word or paragraph from the Fill list.

Furthermore, by choosing More Fill Colors option at the bottom, you can choose

more fill colors.

Tips: When you add shading, it only applies to the word or paragraph you selected

rather than to the whole page.

2.3.8. Setting Borders

Click the Outside Borders icon in the Home tab. You can then choose a variety

of different borders from the drop-down list to apply to the selected text or words.



Writer 2013 user manual

64

2.4. Styles

A style is a collection of formatting instructions that you can use repeatedly

throughout the document to improve efficiency and presentation.

2.4.1. Using a Style

To use a style:

(1) Position the cursor in the paragraph whose format you want to change.

(2) Click the arrow of the Settings icon at the end of the Home tab and choose the

Styles and Formatting option in the drop-down list. The Styles and Formatting task

window will open and show at the right side of the window. See below:

Figure 2.4—1 The Styles and Formatting task window

(3) The main styles will be displayed in the Style and Formatting task window.
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When you select one of them, that style will be applied to the paragraph in which the

cursor is located.

Tips: It is quicker to select the style you like by clicking it on the Home tab. If you do

not see the style you want, click the button to expand the Style library.

2.4.2. Creating a New Style

The steps to creating a new style are as follows:

(1) Click the arrow on the New Style icon in the Home tab and choose the New

Style option. The New Style dialog box will open. You can also click New Style in

the Style and Formatting task window to open the New Style dialog box:

Figure 2.4—2 The New Style dialog box

(2) Enter the style name in the Name option.

(3) Click the Format button and open the drop-down list. There are six formatting

options: Font, Paragraph, Tabs, Border, Numbering, and Shortcut. You can

choose any one of them to set the style.

(4) Click OK to complete the operation.

(5) The new style will appear in the Styles list presented in the Home tab.
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2.4.3. Style Reference Field

To use style reference field:

(1) Select the Header and Footer icon in the Insert tab to edit either the document

Header or Footer.

(2) Move the cursor to the position where you want to insert the StyleRef.

(3) Click the Fields icon in the Insert tab. The Fields dialog box will open and show

as follows:

Figure 2.4—3 The Fields dialog box

(4) Select StyleRef from the Field names drop-down list; choose a style in the Field

code such as text.

(5) Click the OK button to complete the operation.

2.4.4. Modifying the Style

If you are not satisfied with the default style or the style you have customized, you

can modify it by the following steps:

(1) Click the arrow on the Settings icon at the end of the Home tab. Choose the

Styles and Formatting option and open the Styles and Formatting task window.

(2) Select the style that you want to modify in the Pick formatting to apply section,
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and then choose theModify option in the pop-up menu by right-clicking:

Figure 2.4—4 The shortcut menu

(3) Open theModify Style dialog box:

Figure 2.4—5 The Modify Style dialog box

(4) If you want to check and modify more options, select the Format option from

the dialog box and modify any options you like.

(5) Click OK to close the dialog box.

Tip: If you modify the style by the Styles and Formatting task window, all other

documents in the same text style will also be modified.

2.4.5. Applying a Style

There are two ways to apply a style:

(1) Click the style that you prefer presented in the Home tab.

(2) Open the Style and Formatting task window and simply click the style you

prefer in the Pick formatting to apply list. It will be applied.
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2.4.6. Deleting a Style

To delete a style, select Delete option in the shortcut menu as shown in Figure 2.4-4.

However, the style that comes with Kingsoft Writer cannot be deleted.

You can directly use the Styles and Formatting task window to set the document

format. The steps are as follows:

(1) Position the insertion point in the text whose style you wish to change.

(2) Open the Styles and Formatting task window by choosing the Styles and

Formatting option in the drop-down list of the Setting icon:

Figure 2.4—6 The Styles and Formatting task window

(3) Select the style that you want to modify in the Pick formatting to apply section.

Choose Delete in the pop-up menu by right-clicking and you can delete the

user-defined style.
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2.5. Editing

2.5.1. Finding

To find a word or phrase in your document, you need to:

Click the arrow on the Find and Replace icon in the Home tab :

(1) Select Find option in the drop-down list and open the Find and Replace dialog

box, shown as follows:

Figure 2.5—1 The Find and Replace dialog box

(2) Go to the Find tab, enter the text you want to find in the Find what text box.

(3) Select the Find Next button to start the search, if the search option is not in the

text, there will be a dialog box alerting you that Kingsoft Writer has finished

searching the document.

(4) To search for the next result matching your search option, click Find Next again.

(5) Click Close to return to the text.

2.5.2. Going To

To find and go to a word or phrase in your document you need to:

(1) Click the arrow on the Find and Replace icon in the Home tab. Select Go
to option in the drop-down list and open the Go To tab as follows:
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Figure 2.5—2 The Go To tab

(2) Select one of the Page, Section, or Bookmark options in the Go to what section.

(3) Enter corresponding page number, section number or Bookmark name in the box

and then press Next to go to the specified location in the document.

(4) Press Close to exit.

2.5.3. Replacing

To find and replace a word or phrase in your document you need to:

(1) Click the arrow on the Find and Replace icon in the Home tab. Select the
Replace option in the drop-down list and open the Replace tab as follows:

Figure 2.5—3 The Replace tab

(2) Enter the text you want to replace in the Find what text box.
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(3) Enter the text you want to replace with in the Replace with text box.

Tip: If you do not enter any characters in the Replace with text box, the program will

delete all results matching the search criteria.

(4) Click the Find Next button to start the search. When a match is found it will

return to the document to display the text. You can then do one of the following:

 To search for the next text match, click Find Next.

 To replace the text with what you have entered in the Replace with text box,

simply click Replace button.

 To replace all of your search results in one move with the same replacement, click

Replace All button.

Figure 2.5—4A pop-up alert detailing the number of replacements

 Click the OK button to return to the Find and Replace dialog box, then click the

Close button to return to the document.

 When you find the results of incorrect replacement, you can click on the Undo

button in the Quick Access toolbar to undo the replace operation.

2.5.4. Selecting

To find and select a word or phrase in your document you need to:

Click the arrow on the Select icon in the Home tab and open the drop-down list:

 To select the entire contents of the document, choose Select All.

 To select something hidden, stacked, or behind the shape of the text, select the

Select Objects option, and then draw a box in the shape of the above.

 To select table with dashed borders, choose the Select Table with Dashed
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Borders option.

 Select the Selection Pane option and open the Selection Pane task window. You

can get a whole look of the shapes on the current document.

 To select other objects, such as pictures, graphics, or charts, press and hold the

Ctrl key while you select the object.

3. The Insert Tab

3.1. Page Breaks

Kingsoft Writer will automatically begin a new page when the previous one is

finished. However, you can also break the page manually at a specific location so as

to meet your individual demands.

3.1.1. Insert Page Breaks

To insert a break in the page, follow these steps:

(1) Place the insertion point to the place where you wish to make the break.

(2) Open the Insert tab and click the arrow on the Breaks icon . Choose the

Page Break option in the drop-down list to insert the page break.

Tips:

 <Ctrl+Enter> is a shortcut that will also insert a page break.

 To delete a page break, place the insertion point at the end of the last page, and

then press Delete.

3.1.2. Column Break

To insert a column break, follow these steps:

(1) Choose the Column Break option in the aforesaid drop-down list to insert a
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column break in the document.

(2) Press Backspace key to delete the inserted column break.

3.1.3. Text Wrapping Break

To insert a text wrapping break, follow these steps:

(1) Choose the Text Wrapping Break option in the aforesaid drop-down list or press

<Shift+Enter> shortcut key to insert a text wrapping break in the document.

(2) Press Backspace key to delete the inserted text wrapping break.

3.1.4. Next Page Section Break

(1) Choose the Next Page Section Break option in the aforesaid drop-down list to

insert a next page section break in the document. The contents after the cursor will be

separated to the next page from the former contents.

(2) Press Backspace key to delete the next page section break.

3.1.5. Continuous Section Break

(1) Choose the Continuous Section Break option in the aforesaid drop-down list to

insert a section break in the document. The contents after the cursor will be separated

from the former contents but in the same page .

(2) Press Backspace key to delete the continuous section break.

3.1.6. Even Page Section Break

(1) Choose the Even Page Section Break option in the aforesaid drop-down list to

insert a section break in the even pages of the document.

(2) Press Backspace key to delete the even page section break.

3.1.7. Odd Page Section Break

(1) Choose the Odd Page Section Break option in the aforesaid drop-down list to

insert a section break in the odd pages of the document.
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(2) Press Backspace key to delete the odd page section break.

3.2. Inserting Blank Page

By clicking the Blank Page icon in the Insert tab, you can then insert a new page into

the current document. Choose either Vertical or Horizontal options in the drop-down

list to insert the corresponding page.

3.3. Tables

Tables in Kingsoft Writer are made up of multiple rows and columns, in which you

can insert items such as text, numbers, and graphics in order to help you carry

analysis more quickly and present information more conveniently.

3.3.1. Inserting Tables by the Toolbar

To insert a table using the Toolbar:

(1) Position the insertion point where you want to insert the table.

(2) Click the Table icon in the Insert tab. The Insert Table drop-down list will
open and show as in figure 2.2-1.

(3) Move the cursor to draw a table to whatever dimensions you like. Kingsoft Writer

automatically adjusts the number of rows and columns of the table according to the

position of the cursor as the width and the length of the table increases or decreases:
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Figure 3.3—1 Specifying the number of rows and columns in a table

(4) Release the mouse when you are satisfied with the dimensions of the table..

3.3.2. Inserting Tables by the dialog Box

To insert a table using the dialog box:

(1) Position the insertion point where you want to insert the table.

(2) Select the Insert Table option in the Insert Table drop-down list to open the

dialog box as follows:

Figure 3.3—2 The Insert Table dialog box

(3) Enter the number of rows and columns you want and choose the appropriate

column width.

(4) There are two options in theAutoFit behavior section:
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 Fixed column width: column width becomes an exact value that can be specified

in the adjacent numerical scroll-through list.

 Auto column width: the width of the columns is the same as the width of the

page.

(5) Click the OK button to complete the insertion of the table.

3.4. Table Tools

After inserting a table, you can find the Table Tools tab and Table Style tab presented
in line with the Home tab. You can use the Table Tools tab to insert, adjust, or modify
the inserted table.

3.4.1. Drawing a Table

To draw complex tables, follow these steps:

(1) Select Draw Table option in the Insert Table drop-down list. You can also click

the Draw Table icon in the aforesaid Table Tools tab.

(2) Click the drop-down arrow on the Line Style icon and Line Width

icon in the aforesaid Table Style tab to specify the line of the table borders.

(3) Click the Draw Table icon and the mouse point will be changed into a pen.

(4) In the editing area,drag the mouse to draw a table in the size and shape that you

need.

(5) When you are satisfied, release the mouse.

(6) Click the Draw Table icon to draw horizontal, vertical, or diagonal lines in the

box to form a cell.

(7) After you have finished drawing your table, click Draw Table icon again, this

will revert the mouse back to its normal shape.
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3.4.2. Drawing and Erasing Lines in a Table

3.4.2.1. Drawing the Border Lines of a Table

You can draw the border lines in a table by simply using the Draw Table function:

(1) Click the arrow on the Table icon in the Insert tab. Choose Draw Table
option in the drop-down list.

(2) After the mouse has changed into a pen shape, press the left mouse button and

drag the mouse to draw a table where you like.

(3) Release the mouse to complete the drawing as follows:

Figure 3.4—1 Drawing the border lines of the table

3.4.2.2. Erasing Lines in a Table

To erase a line in a table:

(1) Click Eraser icon in the Table Tools tab or the Table Style tab.

(2) After the mouse changed into the shape of an eraser, press the left mouse button

to begin erasing the lines of the table.

(3) Release the mouse when finished.

3.4.3. Selecting a Cell, Row, or Column

3.4.3.1. Selecting a Cell

 Select a cell: Move the cursor to the left of the cell and left-click after it changes

into an arrow pointing up and right to select the cell.
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Figure 3.4—2 Selecting a cell

 Selecting continuous cells: Either by holding down the left mouse button and

dragging it over the desired cells, or by selecting the first cell and clicking the last

cell you need while holding the Shift key.

 Selecting non-continuous cells: Select the first cell and individually click every

other cell that you need while holding the Ctrl key.

3.4.3.2. Selecting a Row or a Column of a Table

 Selecting a single row: Move the cursor to the left of the line and click after it

changes into an arrow pointing up and right:

Figure 3.4—3 Selecting a row

 Selecting a single column: Move the cursor to the top of the column and click

after it changes into a black arrow pointing downwards to select the column:

Figure 3.4—4 Selecting a column

 Selecting several non-continuous rows or columns: select a row or column and

then select other rows or columns you need while holding the Ctrl key.

 Selecting several continuous rows or columns: select the first row or column and

then select the last row or column that you need while holding the Shift key.
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3.4.3.3. Selecting the Entire Table

There are three ways to select the entire table:

 Using the Select All icon: place the insertion point anywhere in the table and the

Select All icon will appear at the top left corner of the table. Simply click this

icon to select the entire table.

 Using the shortcut key: place the insertion point anywhere in the table and press

<Ctrl+A> shortcut key to select the entire table.

 Right clicking: place the cursor within the table and right-click the mouse to open

the context menu. Choose the Select Table option to select the entire table:

Figure 3.4—5A selected table

Select part of the table area with dashed borders. The steps are as follows:

(1) Click the arrow on the Select icon in the Home tab and choose the Select Table

with Dashed Borders option in the drop-down list, or drag the right mouse button to

start this function automatically.

(2) Drag the intersection of the dashed border over part or the whole table. The

intersection of the dashed border and the table will be highlighted. Release the mouse

to select this region. If you have nested tables, the nested tables in the selected area

are also highlighted as below:
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Figure 3.4—6 Drag the dashed borders to choose table

Click anywhere outside of the table to cancel the selection of cells, rows, columns or

the table.

In addition, click to select cell, row, column, table, etc. The steps are follows:

(1) Move the insertion point to the cell of the table, choose the Table Tools tab in line

with the Home tab.

(2) Click the Select Table icon to open the drop-down list and you can choose

Select Cell, Select Column, Select Row, Select Table, and Select Table with

Dashed Borders based on your requirements.

3.4.4. Entering Contents into the Table

To insert text in the table, move the insertion point into the cell where you want to

insert text, and then insert the text. If the text you entered exceeds the cell width, it

will automatically wrap to the next line and increase the row height. If you want the

cell to start a new paragraph, press the Enter key and the row height will increase

accordingly.

If you want to move to the next cell to insert text, you can click the cell with the

mouse or press the Tab key to move the insertion point, and then enter the appropriate

text.

3.4.5. Formatting Contents in the Table

You can set the font, font style, font size, color, alignment, etc. of the text in the cell.
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3.4.5.1. Setting Font Format of the Text in the Cell

The steps are as follows:

(1) Select the cell in which you want to set the font of the text.

(2) You can set the font, font style, font size, color, etc. in the Table Tools tab.

(3) Click the OK button to exit.

3.4.5.2. Aligning Style in the Table

The steps are as follows:

(1) Select the cells for which you want to set the align style and go to the Table Tools

tab.

(2) Click the arrow on the Alignment icon and select the align style you prefer

in the drop-down list.

3.4.6. Moving and Re-sizing Tables

3.4.6.1. Moving a Table

Kingsoft Writer offers two ways to move a table:

 Use the Select All icon:

(1) Place the insertion point anywhere in the table and the Select All icon will then

appear in the top left corner of the table.

(2) Drag the Select All icon by using the left mouse button to move the table to a

new location.

 Use <ALT>+the left mouse button:

Place the insertion point anywhere in the table and press the <Alt> key and the left

mouse button. The cursor will change into this icon and you can move the table:
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Figure 3.4—7 Moving a table

3.4.6.2. Re-sizing Tables

The steps are as follows:

(1) Place the insertion point anywhere in the table. This will produce a re-size handle

at the bottom right corner.

(2) Place the cursor on the re-size handle. After it changes into a diagonal

double-headed arrow, hold down the left mouse button and drag it to re-size the table.

(3) When you drag, the table will appear as a dotted border shown as below:

Figure 3.4—8 Drag the handle to re-size the table

(4) When the table reaches the proper size, release the left mouse button.

3.4.7. Table Properties

You can set table properties, including the alignment, wrapping, row height, column

width, and cell size by using the Table Properties dialog box.

3.4.7.1. The Alignment of a Table

There are altogether nine styles of alignment and you can choose any of them by the

following steps:
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(1) Place the insertion point anywhere in the table, and select the Table Tools tab.

(2) Select the Table Properties icon. You can also right-click and choose Table

Properties option from the context menu:

Figure 3.4—9 The Format Table dialog box

(3) Select one of the alignment styles in the Alignment section of the Table tab.

(4) Click OK to exit.

(5) Or you can click the arrow on the Alignment icon in the Table Tools tab and

choose any of the styles you prefer in the drop-down list.

3.4.7.2. Text Wrapping in the Table

The steps are as follows:

(1) Place the insertion point anywhere in the table and select the Table Tools tab.

(2) Select the Table Properties icon and open the Table Properties dialog box.

(3) Choose Around option in the Text wrapping section of the Table tab.

(4) Click OK to exit.
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Figure 3.4—10 Text wrapping

3.4.7.3. Adding Borders and Shading to the Table

You can insert different borders and shading based on your needs by the following

steps:

(1) Place the insertion point anywhere in the table and select the Table Tools tab.

(2) Click the Table Properties icon and open the dialog box.

(3) Click the Borders and Shading button and open the Borders and Shading

dialog box shown as below:
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Figure 3.4—11 The Borders and Shading dialog box

(4) Select the Borders tab and choose Table in theApply to drop-down list.

(5) Select the border pattern in the Setting section.

(6) Select the style of the border line, such as the double-line option in the Style

section. Meanwhile, an effect figure will appear in the Preview section.

(7) Select the color of the border in the Color drop-down list and select the width of

the border line in theWidth drop-down list.

(8) Click OK to exit.

Figure 3.4—12 A table with a border

To set different border for different cells within the same table, for example to change

the bottom border line of the sixth row of a table into a thicker line by the following

steps:



Writer 2013 user manual

86

(1) Place the insertion point to the left of the sixth row of the table. After the cursor

changed into an arrow, click the right mouse button to select the whole line:

Figure 3.4—13 Selecting the cells to add borders

(2) Click the Table Properties icon and open the dialog box.

(3) Click the Borders and Shading button and open the Borders and Shading

dialog box.

(4) Select the Borders tab and choose Cell in theApply to drop-down list.

(5) Select Custom option in the Setting section.

(6) Select single line in the Style section, select the color red in the Color drop-down

list, and select 1.5 pt for the border line in theWidth drop-down list.

(7) Click the Bottom border button in the Preview section, or directly click the

bottom border on the previewed table.

(8) Click OK to complete the operation.

Figure 3.4—14 Emphasized border
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3.4.8. Inserting and Deleting the Cell, Row or Column in a Table

3.4.8.1. Deleting a Row or a Column from a Table

To delete a row or a column from a table, place the insertion point anywhere in the

table, and then choose either of the options below:

 Click the Delete icon in the Table Tools tab. Choose Delete Cells, Delete

Columns, Delete Rows, or Delete Table in the Delete drop-down list.

 Right-click the mouse and open the context menu. Select the Delete Cells option

to delete cells.

3.4.8.2. Inserting Rows and Columns

Select the position where you would like to insert a new row or column. The selected

row or column number should be the same as the number of rows or columns you

want to insert. Then choose any of the following options:

 Place the insertion point in the cell where you want to insert rows or columns. Go

to the Table Tools tab and select any command you want. You can choose the

Insert Above, Insert Below, Insert Left, and Insert Right options. Select one

option based on your requirements.

 Place the insertion point in the cell where you wish to insert a row or a column.

Right-click and select the Insert option in the context menu and choose any of

the Columns to the Left, Columns to the Right, Rows Above, Rows Below,

and Cells options in the drop-down list:
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Figure 3.4—15 The Insert Rows and Columns menu

3.4.9. Merging or Splitting Cells

Knowing how to merge or split table cells can come in handy when you are working

with a table. You can merge two or more adjacent cells into one cell and you can also

split a cell that has been joint.

3.4.9.1. Merging Cells

To merge cells:

(1) Select the cells which you want to join into one cell.

(2) Select the Table Tools tab and click the Merge Cells icon to combine the
selected cells.

3.4.9.2. Splitting Cells

To split cells:

(1) Select the cell that you want to split into multiple cells.

(2) Choose the Table Tools tab, click the Split Cells icon , and open the

Split Cells dialog box.
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Figure 3.4—16 The Split Cells dialog box

(3) Enter the number of columns or rows that you prefer into the Number of

columns and Number of rows insertion box.

(4) If you select several cells, you can select the Merge cells before split check box

to combine cells before split.

(5) Click OK to complete the operation.

3.4.9.3. Splitting Tables

Kingsoft Writer provides a table splitting function. There are two ways to use this

function:

 Split tables by the Split Table icon:

You can split tables by command in the Table Tools tab:

(1) Place the insertion point in the cell that you want to split and go to the Table Tools

tab.

(2) In the Table Tools tab, click the Split Table icon, and select Split Table by Row

or Split Table by Column option in the drop-down list.

 Split tables by the context menu:

Follow the steps bellow:

(1) Place the insertion point in a cell.

(2) Right-click and select Split Table option in the context menu. Choose Split Table

by Row or Split Table by Column option based on your requirements.

Tips: You can choose the Split Table by Row option only by selecting a certain row
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in the table and choose the Split Table by Column option only by selecting a certain

column in the table.

Figure 3.4—17 Selecting a row and splitting the table

3.4.10. Rows and Columns

3.4.10.1.Adjusting the Row Height

You can quickly modify the row height by using the mouse or the Table Properties

dialog box in the Table Tools tab. Here you can specify the exact row height.

Adjusting the Row Height by the Mouse

The steps are as follows:

(1) Move the cursor to the bottom border line of the row whose height you want to

adjust. The cursor will then change into a double-sided arrow.

(2) Press the left mouse button to drag up and down. A dotted line will appear

indicating the intended new line height shown as below:
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Figure 3.4—18 Adjusting row height by the mouse

(3) Once you are satisfied with the new row height, simply release the left mouse

button.

Adjusting the Row Height by the Table Properties dialog Box

The steps are as follows:

(1) Select the desired number of rows for which you want to adjust the height. Go to

the Table Tools tab.

(2) Click the Table Properties icon and open the Table Properties dialog box.

(3) Select the Row tab. Shown as below:

Figure 3.4—19 The Row tab

(4) Choose the Specify height check box and set the exact height in the text box to
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the right.

(5) The Row height section offers two options: At least and Exactly.

 If you select At least, the row height will always be the minimum possible and

will automatically adjust to the content.

 If you select Exactly, the row height will be a fixed value. If the contents in the

cell exceed this fixed height, Kingsoft Writer will not display or print the

exceeded contents.

(6) In the Options section, there are two check boxes: Allow row to break across

pages and Repeat as header row at the top of each page.

 If you select the Allow row to break across pages check box, any overly long

lines will be split and displayed in separate pages, as opposed to having the whole

line moved to the next page.

 The Repeat as header row at the top of each page check box is only effective

when adjusting the row height from the first row.

(7) Clicking either the Previous Row button or the Next Row button will allow you

to set the height of the other rows.

(8) Click the OK button to complete the operation.

3.4.10.2.Adjusting Column Width

You can quickly adjust the column width by using the mouse or the Table Properties

icon in the Table Tools tab. Here you can specify the exact column width.

Adjusting Column Width by the mouse

The steps are as follows:

(1) Move the cursor to the right border line of the column whose width you want to

adjust. The cursor will then change into a double sided arrow.

(2) Hold the left mouse button to drag to the right or to the left. A dotted line will
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appear indicating the intended width:

Figure 3.4—20 Adjusting the column width by the mouse

(3) When you are satisfied, simply release the mouse.

Tips:

1. To adjust the width of a certain cell, select a cell and drag the right hand

border line to change the width of the cell.

2. Kingsoft Writer provides the automatic table border adjustment function

when the selected cell border moves closer to the adjacent cell border. It will

automatically stop when approaching the minimum space, shown as below, which

greatly improves the efficiency of adjusting the borders.

3. Pressing the Shift key while holding the left mouse button will only alter the

column width of the selected cell without affecting the adjacent column width.
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Figure 3.4—21 Adjust the table automatically

Adjusting the Column Width by the Table Properties dialog Box

The steps are as follows:

(1) Place the insertion point in the cell within the column of which you wish to adjust

the width or select one row or several rows that you want to adjust, and go to the

Table Tools tab.

(2) Click the Table Properties icon and open the Table Properties dialog box.

(3) Select the Column tab shown as below:

Figure 3.4—22 The Column tab

(4) Choose the width in the text box to the right of the Preferred width section.

(5) Click the Previous Column button or the Next Column button to set the width of

another column.

(6) Click OK to finish.
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Tips: Kingsoft Writer can automatically adjust the column width according to the size

of the window. Simply place the insertion point in the table, click the AutoFit icon in

the Table Tools tab, and choose the AutoFit to Window option in the drop-down

menu.

3.4.11. Setting the Alignment in the Table

The steps to set the alignment in the table are as follows:

(1) Select the cell that you want to set the alignment and go to the Table Tools tab.

(2) In the Table Tools tab, choose the alignment style you prefer in the drop-down list

by clicking the Alignment icon shown as below:

Figure 3.4—23 The Alignment icon and the drop-down list

3.4.12. Text Direction in the Table

To set text direction, simply:

(1) Place the insertion point in the cell that you want to set the text direction.

(2) In the Table Tools tab, click the Text Direction icon , you can select the
desired text direction either in the drop-down menu or you can open the Text

Direction dialog box, shown as follows:
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Figure 3.4—24 The Text Direction dialog box

(3) Select your desired text direction, and click the OK button to exit.

3.4.13. Fast Calculation in a Table

Kingsoft Writer provides simple calculation methods such as sum, average, maximum

and minimum. To use these functions, follow the steps below:

(1) Place the insertion point in the cell where you want the calculation results to be
displayed.

(2) Select the Fast Calculation icon in the Table Tools tab. Kingsoft

Writer provides Sum, Average,Max, andMin calculations:

Figure 3.4—25 Fast Calculation

3.4.14. Repeat Header Rows in the Table

Header rows are the first several rows in a table. When you need a large table

displayed in multiple pages, the header rows should be repeated in each page. To

achieve this, select one row or several rows as the header rows, go to the Table Tools
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tab and click the Repeat Header Rows icon .

3.4.15. Converting Table to Text

To use the Convert Table to Text function, you should mind that by choosing the

Convert nested tables check box shown below. You will convert a nested table into a

one-time text, usually used to copy web content into a single text.

In the Table Tools tab, click Convert Table to Text icon and open

the dialog box shown as follows:

Figure 3.4—26 The Convert Table to Text dialog box

You can also open this dialog box by clicking the Table icon in the Insert tab and

selecting either Convert Text to Table option or Convert Table to Text option at the

bottom.

3.4.16. Formula in the Table

3.4.16.1.Automatically make Calculations by the Formula Icon

The steps are as below:

Method 1:

(1) Automatically make calculations by the Formula icon.

(2) In the Table Tools tab, click the Formula icon and open the Formula

dialog box:
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Figure 3.4—27 The Formula dialog box

(3) In the Formula enter box, modify or enter the formula.

(4) In the Number format enter box, choose or customize the number format.

(5) In the Paste function drop-down list, choose the required function. The selected

function will automatically paste to the Formula enter box.

(6) In the Table area drop-down list, choose the required area. The selected area will

automatically update the corresponding parameter of the function in the Formula

enter box.

(7) Click OK to close the dialog box. The calculation result will then be shown in the

cell.

Method 2:

(1) In the Insert tab, click the Fields icon and open the Fields dialog box.

(2) You can enter the corresponding formula in the Field Codes enter box. See the

following figure:



Writer 2013 user manual

99

Figure 3.4—28 The Fields dialog box

(3) When finished, right-click and select the Toggle Field Codes option in the

drop-down menu to yield results.

Method 3:

(1) Place the insertion point in the cell where you want the calculation results to be

displayed, and then press <Ctrl+F9> to insert the field markup { }.

(2) Enter the formula consisted by =, function, number and cell name.

(3) Right-click and select the Toggle Field Codes option in the drop-down menu.

The formula calculation result will then be displayed.

Caution: Do not use the keyboard to insert the field markup.

3.5. Inserting Pictures

Kingsoft Writer allows you to easily brighten up your work by inserting an array of

pictures.

To insert pictures from an external source, follow the steps below:

(1) Place the cursor to the point where you want to insert the picture.

(2) In the Insert tab, click the Insert Picture icon and open the Insert Picture

dialog box.
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(3) Open the corresponding folder and click the desired picture displayed in the dialog

box. The selected file name will automatically displayed in the File name text box.

(4) Click the Open button to insert the picture into the current document.

Tips: You can also open the folder where the picture is located, select the picture, and

drag it to the appropriate location to avoid the tedious search.

3.6. Picture Tools

Select the inserted picture to open the Picture Tools tab. The functions in this tab will

allow you to adjust and modify the inserted pictures.

3.6.1. Adjusting Pictures

3.6.1.1. Changing the Color of the Inserted Picture

To change the color of the inserted picture:

(1) Select the inserted picture or clip art and go to the Picture Tools tab.

(2) Click the Color icon and open the Color drop-down menu. You can then choose

any of the Automatic, Grayscale, Black andWhite, andWashout options.

(3) If you select the Automatic option, the picture will be the same color as the

original.

(4) If you select the Grayscale, the picture will change into shades of gray based on

the original colors.

(5) If you select the Black and White option, the picture will be converted into a

pure black and white picture.

(6) If you select the Washout option, the brightness and contrast of color of the

picture will be changed into the style of the watermark images.

(7) If you select the Set Transparent Color option at the bottom, the cursor will then

change into a pen and the section you click on the picture will become transparent.
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(8) The More Contrast icon and Less Contrast icon in the Picture Tools tab allow

you to adjust the saturation of the image. The higher the contrast ratio, the less the

shade of gray; the lower the contrast, the more the shade of gray.

(9) The More Brightness icon and Less Brightness icon in the Picture Tools Tab

allow you to adjust the brightness of the picture. The more the brightness, the more

the shade of white; the less the brightness, the less the shade of white. See below:

Figure 3.6—1 Adjusting the picture brightness

3.6.1.2. Compressing Pictures

To compress pictures:

(1) Select the picture and open the Picture Tools tab.

(2) Select the Compress Pictures icon and open the Compress Pictures dialog box

shown as below:

Figure 3.6—2 The Compress Pictures dialog box
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(3) In the Apply to section, you can choose Selected pictures or All pictures in

document options.

(4) In the Change resolution section, select the type of resolution that you want to

apply.

(5) In the Options section, choose Compress pictures or the Delete cropped areas

of pictures check box.

(6) Click the OK button to compress the selected pictures.

3.6.1.3. Changing Pictures

To change the original picture to another picture, follow the steps below:

(1) Select the picture and open the Picture Tools tab.

(2) Click the Change Picture icon in the Picture Tools tab, or right-click the picture

and select the Change Picture option in the context menu, and open the Change

Picture dialog box.

(3) In the Change Picture dialog box, choose the picture which you wish to replace

the original picture with.

(4) Click the Open button to exit.

(5) The original picture will be changed into to the picture that you want and the

document layout will be exactly the same as before.
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Figure 3.6—3 The Change Picture context menu

3.6.1.4. Resetting Pictures

To reset pictures back to their original format, follow the steps below:

(1) Select the picture and open the Picture Tools tab.

(2) Click the Reset Picture icon in the Picture Tools tab. All the formatting changes

you have made to this picture will be discarded and the picture will return to its

original format.

3.7. Shapes

3.7.1. Inserting Shapes

Open the Insert tab, click the Shapes icon, and choose the shape you wish to draw.

Then the cursor will change into a cross and you can draw the desired shape.

3.7.2. Shape Styles

After drawing a shape, you can add special effects to it, including change the lines,

the fill color, add shading, and three-dimensional effects.

3.7.2.1. Changing Shape Lines

To change the line style of the shape you have drawn, select the shape and open the
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Outline drop-down menu in the Drawing Tools tab. You can then choose your

preferred line weight in theWeight list.

Figure 3.7—1 The Weight list

 To set the dash style, select the Dash Style option and choose a dashed line or

dotted line in the Dash Style list.

 To set arrow style, select the Arrow Style option at the bottom and choose one of

the arrow styles in the drop-down list.

Tips: To set the exact width of the line, dash and arrow, you can right-click the shape,

select the Format Object option in the context menu, and set the exact width in the

opened Format AutoShape dialog box.

3.7.2.2. Changing the Shape Fill

To fill in objects with different colors, patterns, textures, and other effects, follow the

steps below:

(1) Select the shape and open the Drawing Tools tab.

(2) Click the icon and select the color you prefer in the Fill drop-down list, shown
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below:

Figure 3.7—2 The Fill list

 If you select No Fill option from the Fill list, the picture will become

transparent.

 You can also set Gradient, Texture, Pattern, and Picture in the Fill

drop-down list.

(3) Select the Gradient option and open the Gradient tab in the Fill Effects dialog

box:

Figure 3.7—3 The Fill Effects dialog box
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(4) Set up the fill effects in the Fill Effects dialog box, and click the OK button.

3.7.2.3. Line Color and Styles

Kingsoft Writer provides a number of line color and styles. To choose one simply

follow the steps below:

(1) Select the shape.

(2) Open the Drawing Tools tab and choose the click the Outline icon.

(3) If want to set the line style, Writer offers Patterned Lines, Weight, Dash Style,

and Arrow Style options.

(4) Alternatively, you can double click the shape, and open the dialog box shown

below:

Figure 3.7—4 The Colors and Lines tab

(5) Set up the appropriate settings and click the OK button.

Tips: Click the Settings icon in the Drawing Tools tab, select the Format Object

option, and open the Format AutoShape dialog box. You can then set up the

appropriate settings and click the OK button.
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3.8. Re-sizing and Cropping Pictures and Shapes

3.8.1. Re-sizing Pictures and Shape

There are two ways to set the size of pictures and shapes:

 Adjust manually

(1) Select the picture or shape that you want to re-size and 8 little squares will

appear surrounding the picture or shape.

(2) To re-size the picture or shape horizontally or vertically, move the cursor to any

of the four little squares in the middle of each border line of the picture or shape. To

re-size the picture or shape along the diagonal direction, move the cursor to any of the

four little squares at the four corners of the picture or shape and the cursor will

transform into a double-sided arrow.

(3) Hold the left mouse button and drag the mouse along the re-sizing direction. A

shadow will appear indicating the potential change in the size of the picture or shape.

(4) Release the left mouse button when you are satisfied with the change.

Figure 3.8—1 Before and After magnifying a picture

 Re-sizing pictures by the dialog box

You can set the size of a picture by the dialog box:

(1) Click the picture that you want to re-size and open the Picture Tools tab.

(2) Click the Settings option in the end of the tab, choose the Format Object
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option and open the Format AutoShape dialog box.

(3) Select the Size tab. In the Size and Rotate section, enter the exact height, width,

and rotation. If you select the Lock aspect ratio check box, you can set the height and

width not in proportion with the original picture size.

(4) Click the OK button when finished.

Figure 3.8—2 The Size tab

3.8.2. Cropping Pictures

Kingsoft Writer offers two ways to crop a picture:

 Cropping A Picture by the dialog box

(1) Right-click the picture that you want to crop, select the Format Object option

in the context menu, and open the Format AutoShape dialog box.

(2) Go to the Crop from section in the Picture tab, enter values into the Left, Top,

Right, and Bottom text box to crop the picture by the desired size.

(3) Click the OK button when finished.
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Figure 3.8—3 The Picture tab

 Manually Cropping a Picture

(1) Select the picture that you want to crop.

(2) Select the Crop icon in the Picture Tools tab. 8 handles will appear

surrounding the picture, shown below:

Figure 3.8—4 The Control handles

 To crop the picture horizontally or vertically, move the cursor to any of the

four handles on the side of the picture. To crop the picture along the

diagonal direction, move the cursor to any of the four handles in the four

corners of the picture. The cursor will automatically transform into a

double-sided arrow facing opposite directions.

 Hold the left mouse button and drag the cursor to the re-sizing direction, a
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dashed box will appear indicating the potential amount of the picture that

will be cropped.

Release the left mouse button when satisfied.

3.9. Object Effect

You can add 3-D effect to an object by the following steps:

(1) Select the object.

(2) Click the 3-D Effect icon in the Formats tab.

(3) Choose the preferred 3-D style.

3.9.1. Setting up the Shadow of the Picture and Object

The steps to set shadow are as follows:

(1) Select the picture or object.

(2) Click the Shadow Effects icon in the Picture Tools tab when adding shadow to a

picture, and click the Shadow Effects icon in the Formats tab when adding shadow

to a object. Select the preferred shadow style.

(3) To adjust the direction of the shadow, select the Nudge Shadow Up, Nudge

Shadow Down, Nudge Shadow Right, Nudge Shadow Right icons:

Figure 3.9—1 The nudge shadow icons

(4) The functions of the four nudge shadow icons:

 Nudge Shadow Up: to move the shadow up.

 Nudge Shadow Down: to move the shadow down.

 Nudge Shadow Left: to move the shadow to the left.

 Nudge Shadow Right: to move the shadow to the right.
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3.9.2. Setting the Color of the Shadow

To change the color of a shadow:

(1) Open the Picture Tools tab when with a picture and the Formats tab when with a

object, and select the arrow beside the Shadow Color icon. Choose More Shadow

Colors option in the opened drop-down menu. You can then select any color that you

like from the Colors dialog box, shown below:

Figure 3.9—2 Setting the color of a shadow

(2) Select the preferred color and click the OK button.

(3) Select the Semitransparent Shadow option in the Shadow Color drop-down

menu to meet your personal demands.

3.10. Inter-operations

In Kingsoft Writer 2013, the inserted contents are divided into two categories: text

and objects. The latter category includes tables, text boxes, pictures, AutoShape,

WordArt, and a variety of OLE objects. This chapter will show you how to deal with

the inter-operation between objects and text, and between objects.

3.10.1. The Inter-operation between Objects

In Kingsoft Writer, the inter-operation between objects focus on three areas:
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alignment, stacking sequence, and grouping.

3.10.1.1.The Alignment of Objects

In Writer 2013, you can adjust the position of the objects on the page, the size of the

objects, and the space among several objects.

You can adjust the alignment of the objects by the Align icon in the Drawing Tools

tab, the Picture Tools tab, or theWordArt tab.

Insert the preferred shape, select the shape that you inserted, and open the Drawing

Tools tab. Choose the alignment options in the Align drop-down list shown below:

Figure 3.10—1 The Align drop-down list

As you can see from figure 2.6-1 Kingsoft Writer provides six alignment options:

Align Left, Align Center, Align Right, Align Top, Align Middle, and Align

Bottom.

The following example shows how to align multiple objects:

(1) Hold the Ctrl key and select three objects that you want to align:
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Figure 3.10—2 Selecting multiple objects

(2) In the Drawing Tools tab, select Align Center and Relative to Page options in

the Align drop-down list. The effect should look like below:

Figure 3.10—3 Aligning multiple objects

3.10.1.2.Adjusting Size and Space

When you select more than two objects, these objects can be adjusted with the lastly

selected object contour, width, or other dimensions. In addition, when you select more

than three objects, you can automatically distribute the spacing between these objects

either in the horizontal or in the vertical direction.

To adjust the size or spacing of multiple objects, first select all of the objects that you

want to adjust, and open the Drawing Tools tab. Select the preferred option in the

Align drop-down list.

If you want to adjust multiple objects to the height and width of a certain object,
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select this object at last when selecting objects.

Command Effect

Distribute Horizontally Automatically adjust in the horizontal direction, so that
all objects have equal spacing in the horizontal direction.

Distribute Vertically Automatically adjust in the vertical direction, so that all
objects have equal spacing in the vertical direction.

Equal Height Automatically adjust the height and the height of all

selected objects is the same as the object selected lastly

Equal Width Automatically adjust the width and the width of all

selected objects is the same as the current object

Equal Size Automatically adjust the size of all selected objects to the

size of the object selected lastly.

Table 3.6- 1 Table detailing the Command and Effect of objects alignment

3.10.1.3.Grouping

Sometimes you may need to combine multiple objects to form a larger object for

convenience:

(1) Hold the Ctrl key and select three objects in the document.

(2) Right-click and select Grouping / Group option in the context menu.

After combining the objects, if you want to cancel the combination, simply select the

combined object and right-click. You can then select Grouping / Ungroup option in

the context menu.

3.10.2. The Inter-operation between Objects and Text

The inter-operation between objects and text mainly focus on objects wrapping.

There are two wrapping options: one is in front of the text, the other is behind the text.
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To apply either of the two options, follow the steps below:

(1) Select the object, right-click, and select the Format Object option in the context

menu. The Format AutoShape dialog box will open:

Figure 3.10—4 Setting the object format

(2) Go to the Wrapping style section in the Layout tab and select Behind Text

option:

Figure 3.10—5 Setting the Wrapping style

(3) Click OK to exit. The effect is like below:
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Figure 3.10—6An object placed behind text

3.11. Chart

To insert a chart in the current document, follow the steps below:

(1) Put the cursor to the place where you want to insert a chart, open the Insert tab,

and click the Chart icon.

(2) A default chart will be inserted into the document and the corresponding

Spreadsheets window will pop up where you could set the values of the chart.

(3) The changes you made in the Spreadsheets will be displayed in the chart inserted

in the Writer document.

3.12. Links

3.12.1. Creating Hyperlinks

To create a hyperlink, follow the steps below:

(1) Select the text.

(2) Open the Insert tab and click the Hyperlink icon. The Hyperlink dialog box will

then open and show as follows:
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Figure 3.12—1 The Insert Hyperlink dialog box

(3) The Text to display box will show the content that you had selected in step (1). If

you have selected a text, you can edit it directly.

(4) Select the type of hyperlink you want in the Link to tab.

 Select the Existing File or Web Page option and choose the text or web page

address that you want to link to on the right.

 Select the Place in this Document option and the title or bookmark name of the

current file will appear on the right. You can then choose the file position where

you want to insert the link.

Figure 3.12—2 Selecting hyperlink location in the document

 Select the E-mail Address option, enter the E-mail address into the E-mail
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address text box, and enter the E-mail subject into the Subject box, shown as

below:

Figure 3.12—3 Hyperlink to E-mail Address

(5) Click the ScreenTip button at the top right corner to open the Set Hyperlink

ScreenTip dialog box. Enter the tips you want to show when putting the mouse

pointer put over the inserted hyperlink.

(6) Click OK to exit. The created hyperlink will appear in blue and underlined.

3.12.2. Bookmarking

You can quickly locate a specific section in a document by using the bookmark

function. To set up a bookmark simply:

(1) Place the insertion point to the place where you want to insert the bookmark.

(2) Open the Insert tab, select the Bookmark icon, and open the Bookmark dialog

box, shown as below:
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Figure 3.12—4 The Bookmark dialog box

(3) Enter a bookmark name, or choose an existing bookmark name, from the

Bookmark Name text box. Then click the Add button at the bottom left to add a

bookmark.

(4) If there are numerous bookmarks in the document, you can choose a sort method

by going to the Sort By group. You can sort by name or by location.

(5) If you want to go to the specific location of a bookmark, select a bookmark from

the list box and select the Go to button at the bottom of the Bookmark dialog box.

(6) Click OK to complete the operation.

3.12.3. Cross-Referencing

A cross-reference is usually used to refer to items contained in the same document.

Cross-referencing can help users to find the contents they are looking for as soon as

possible. It can also displays the the structure of a book in a more systematical and

compact way.

To insert a cross-reference, follow the steps below:

(1) Enter the cross-reference introductory text in the document, such as “the

cross-reference techniques, see chapter three ". Select the text.

(2) Open the Insert tab and select the Cross-Reference icon. The Cross-reference
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dialog box will open and show as below:

Figure 3.12—5 The Cross-Reference dialog box

(3) In the Reference type box, select the item type that you want, such as the

Heading option.

(4) In the Insert Reference to box, insert the necessary information, such as Head

text.

(5) In the For which heading list, select the target item, such as “2.7.3.

Cross-Referencing” in Figure 3.12—5.

(6) To jump to the referenced item, choose the Insert as hyperlink check box.

Otherwise, the content will be inserted into the selected item directly.

(7) Click the Insert button to add the cross-reference.
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Figure 3.12—6 The Cross-reference dialog box

3.13. Header and Footer

3.13.1. Header and Footer

Header and footer are areas at the top and bottom of the page where you can add

additional text or graphics. Adding important information in the header or footer, such

as the page number, creation date, document title, or the author's name, is a smart way

to ensure that this information is always conveniently located and easy to access to

irrespective of how much it is edited.

Open the Insert tab and select the Header and Footer icon to open the Header and

Footer tab, shown as follows:
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Figure 3.13—1 The Header and Footer tab

You can either directly add information into the header and footer section presented at

the top and bottom of the page, or use the icons presented in the Header and Footer

tab.

3.13.2. Page Numbers

Page numbers are highly useful in the navigation of multi-page documents. You can

manually insert page numbers, set a different page format, and specify the starting

page number of the current document.

3.13.2.1.Inserting Page Numbers

To insert page numbers by the header and footer, follow the steps below:

(1) Open the Insert tab and Click the Page Number icon. The Page Number

drop-down list will open and show as below:
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Figure 3.13—2 Page Number drop-down list

(2) Select the page number type you prefer in the Header and Footer section.

(3) After selecting one of the page number type by directly clicking it, the Header

and Footer section will appear at the top and bottom of the current page and you can

modify the page number by the Modify page number and Delete page number

menu shown below:

Figure 3.13—3 Modifying the page numbering

(4) In the modify page number menu, you can set the Page number format, Page

number position, and Apply to styles in the corresponding section by choosing the

preferred style from the roll-down list in the right.

(5) Select the Page number restart select box to restart the page number and insert

the preferred starting page number in the insert box in the right.
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(6) Click OK to complete the operation.

(7) Open the Delete page number menu and select the preferred option to delete

page numbers. You can choose Delete current page’s number, Delete below pages’

page numbers, Delete current section’s page numbers, and Delete all page

numbers.

(8) Click OK to complete the operation.

Tips: After inserting the page number, you can set the font of the page number by

right-clicking it and choosing the Font option in the context menu. Then set the font in

the Font dialog box. However, any changes made in one page will affect the format of

all pages in the document.

3.14. The Header and Footer Tab

3.14.1. Header and Footer

(1) If you want to set the layout of the header or footer, open the Header and Footer

tab by click the Header and Footer icon in the Insert tab. Select the Header and

Footer Options icon to open the Page Setup dialog box and select the Layout tab,

shown as below:
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Figure 3.14—1 The Layout tab

(2) Choose the Section Start option in the Section part.

(3) In the Headers and footers section, you can choose the Different odd and even

or Different first page options. You can also enter the distance in the Header and

Footer input box.

(4) Choose Apply to Whole Document in the Preview section.

(5) Click OK to complete the operation.

3.14.2. Inserting Auto Text in the Header and Footer

To insert auto texts, open the Insert tab, click the Header and Footer icon to open

the Header and Footer tab. Select the Auto Text icon in the tab. There are four auto

text types in the drop-down list, namely the -Page-, Page X, Total of Y Page, and

Page X of Y options. You can quickly insert either a header or a footer by choosing

any of these options.
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3.14.3. Inserting Date and Time in the Header and Footer

To insert a time into the header or footer, open the Insert tab and click the Header

and Footer icon to open the Header and Footer tab. Select the Date and Time icon

in the tab. The Date and Time dialog box will open and show as below:

Figure 3.14—2 The Date and Time dialog box

In the Available formats list, choose the date format you like and click the OK

button to complete the operation.

3.14.4. Inserting Fields in the Header and Footer

To insert fields into the header or footer, open the Insert tab and click the Header

and Footer icon to open the Header and Footer tab. Select the Fields icon in the tab.

The Fields dialog box will open and show as below:
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Figure 3.14—3 The Fields dialog box

In the Fields names list, choose the field name you prefer then click the OK button to

complete the operation.

3.14.5. Inserting Pictures in the Header and Footer

To insert a picture into the header or footer, open the Insert tab and click the Header

and Footer icon to open the Header and Footer tab. Select the Picture icon in the

tab. The Insert Picture dialog box will open and show as below:

Figure 3.14—4 The Insert Picture dialog box
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Select the picture that you want to insert and click the Open button. You can then

insert the picture into the header or footer.

3.14.6. Navigation

If you need to switch quickly between the header and the footer, click Switch

Between Header and Footer in Header and Footer tab.

If you finish editing the header and footer, select the Close icon at the end of the

Header and Footer tab.

3.14.7. Setting the Header and Footer

3.14.7.1.Creating the Same Header and Footer for Each Page

To reproduce the same header and footer for each page, simply follow the steps

below:

(1) Open the Insert tab and click the Header and Footer icon to open the Header

and Footer tab. All of the different functions of the Header and Footer tab will

show as follows:

Figure 3.14—6 The Header and Footer tab

(2) Enter text or insert shapes in the header section in the current page and use the

functions shown above to set the header. If you need to insert page numbers, dates, etc.

simply select different commands in the Header and Footer tab.

(3) Select Switch Between Header and Footer icon and move the insertion point to

the footer section in the current page. Then you can enter the text into the footer.

(4) Click Close to exit. In this way, the created header and footer are identical for

each page.
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3.14.7.2.Creating Different Header and Footer for Even and Odd Pages

Creating different headers and footers for odd and even pages is often necessary for

two-sided printing:

(1) Open the Insert tab and click the Header and Footer icon to open the Header

and Footer tab. In the Header & Footer tab, select Header and Footer Options,

and open the Page Setup dialog box. Then select the Layout tab, shown as follows:

Figure 3.14—7 The Layout tab

(2) Select the Different odd and even check box in the Headers and Footers

section.

Tips: If you want to create a different header and footer for the first page, select the

Different first page check box.

(3) Click the OK button. The title of the header section in the current page will

change to Odd Page Header, shown as below:
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Figure 3.14—8 Creating an odd header

(4) Enter the contents, click the Switch Between Header and Footer icon, move the

insertion point to the footer section, and enter contents in the Odd Page Footer area.

(5) Select the Next Header icon in the Header and Footer tab. The title of the

header section in the current page will change to Even Page Header, shown as

follows:

Figure 3.14—9 Creating an even header

(6) Enter the header and footer in the even page.

(7) Click the Close option in the Header and Footer tab to exit.

3.14.7.3.Modifying Headers and Footers

In the text editing mode, the header and footer section in the page will be grey to

signify that the contents of the header and footer can not be modified. To edit the

contents of the header or footer, follow the steps below:

(1) Open the Header and Footer tab, or double click either the header or the footer

to enter the header and footer section.

(2) Modify the contents of the header or footer, or make up the content of the header
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and footer, for example, change the horizontal position of the header and footer.

(3) To exit, click the Close icon in the Header and Footer tab or double click the

main text.

3.14.7.4.Adjusting the Vertical Position of the Header and Footer

The steps are as below:

(1) Enter the header and footer editing area and open the Header and Footer tab.

(2) Select the Header and Footer Options icon in the Header and Footer tab, and

open the Page Setup dialog box. Then select theMargins tab.

(3) In the Margins section, enter the distance you prefer the header or footer to be

away from the border of the page.

(4) Click the OK button to complete the operation.

3.14.7.5.Different First Page Header and Footer

To apply different first page header and footer, the steps are as follows:

(1) Enter the header and footer editing area and open the Header and Footer tab.

(2) Select the Header and Footer Options icon in the Header and Footer tab, and

open the Page Setup dialog box. Then select the Layout tab.

(3) Select the Different first page check box in the Headers and Footers section as

shown below:
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Figure 3.14—10 Selecting a different first page

(4) Click the OK button to complete the operation.

(5) After setting, select the Print Preview option in the Writer menu at the top left

corner and the effect will show as below:

Figure 3.14—11 The Different first page effect
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3.14.7.6.Deleting Headers and Footers

To remove a header or a footer, simply enter the header and footer editing area and

delete the entire contents. Double click the main text to exit and complete the process.

Tips: If the document is not broken into sub-sections, then deleting the contents of one

header or footer means to delete the contents of all headers and footers. If the

document has been broken into sub-sections, you can delete a header or footer for

only one section, as long as you open the Link to Previous function in the Header

and Footer tab.

3.15. Watermark

Kingsoft Writer offers the watermark effect for the pages of the document. To use the

watermark effect, follow the steps below:

(1) Open the Insert tab and click the Watermark icon. The Watermark drop-down

list will open and show as below:

Figure 3.15-1 The Watermark drop-down list

(2) Choose the preferred watermark effect in the drop-down list to add the effect to
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the current document.

(3) Select the Insert Watermark option at the bottom and the Watermark dialog

box will open and show as below:

Figure 3.15-2 The Watermark dialog box

(4) Select the Picture watermark check box and you can choose a picture for the

watermark effect and set the format of the picture.

(5) Select the Text watermark check box and you can set the format of the text for

the watermark effect.

(6) Preview the effect in the Preview box.

(7) Select the range of the watermark effect in the Apply to drop-down list.

(8) Click the OK button to complete the operation.

(9) Choose the Remove Watermark option at the bottom of the Watermark

drop-down list to remove the inserted watermark effect.

3.16. Text

3.16.1. Text Box

There are two types of text box: the horizontal and the vertical. In Kingsoft Writer, the
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contents of a text box can be highlighted so as to catch the readers' eye.

3.16.1.1.Inserting Text Box

The insert a text box, simply:

(1) Open the Insert tab, choose the Horizontal or Vertical text box options in the

Text Box drop-down list.

(2) Click and drag the mouse to add a text box to the document.

(3) When the text box reaches the desired size, release the left mouse button. Then

you are free to enter the contents into the inserted text box:

Figure 3.16—1 Inserting a text box into a document

(4) Select the text box border and 8 little squares will appear. You can re-size the text

box by these little squares.

(5) Put the cursor on the text box's border and the cursor will change into an arrow

cross. Hold the left mouse button and drag the text box to move it to its new location.

To set the wrapping of the text box, place the cursor on the text box border, right-click

and select the Format Object option from the context menu. Choose Layout tab in

the Format Object dialog box as shown below:
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Figure 3.16—2 Set the wrapping of the text box

Choose the Square option in the Wrapping Style section and the effect is shown as

below:

Figure 3.16—3 The Square wrapping style

3.16.1.2.Adding a Text Box with a Comment

To add a text box with a comment, follow the steps below:
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Figure 3.16—4 The Comment list

(1) Open the Insert tab, click the Shapes icon, and select the Comment section in

the drop-down list shown in figure 2.10-4.

Figure 3.16—5 Inserting a comment

(2) Choose one of the shapes from the Comment section, click and drag the mouse to

the place where you want to insert the comment. You are then free to create the

comment and enter contents.

3.16.1.3.Linking Text Boxes

You can connect several text boxes together by creating links among them which will
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allow the text to automatically jump to the next linked text box if the current one

filled up. Similarly, if you delete text in the previous linked text box, text in the other

text boxes will rearrange automatically.

To link text boxes, follow the steps below:

(1) Create two text boxes at different position of the document.

(2) Enter the contents in the first text box and exceed its limit.

(3) Select the first text box and open the Drawing Tools tab.

(4) Click the Create Text Box Link icon in the Drawing Tools tab, or right-click

the mouse and select Create Text Box Link option in the context menu. The cursor

will then transform into .

(5) Move the cursor to the second text box and select it. A link will then been formed

between the two text boxes. The text will now automatically jump to the next linked

text box when the first one is full.

(6) Select either the Previous Text Box icon or Next Text Box icon to switch

between the two text boxes.

(7) Click the Break Forward Link icon in the Drawing Tools tab, or the Break

Forward Link option in the context menu to cancel the link.

3.16.1.4.Wrapping Among Text Boxes

When you establish the layout of a document, especially with newspapers and

magazines, you may encounter two overlapping text boxes. This prevents the contents

of either text box being fully displayed. Kingsoft Writer can easily rectify this

problem simply by the following steps:

(1) Insert two text boxes, and partly overlap them, shown as below:
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Figure 3.16—6 Two overlapping text boxes

(2) Select the underneath text box and double-click its border. Open the Format

AutoShape dialog box and select the Layout tab, shown as below:

Figure 3.16—7 Setting the Tight wrapping style

(3) Select the Tight option in theWrapping Style section.

(4) Next, choose the text box on the top and double click its border. Open the Format

AutoShape dialog box:



Writer 2013 user manual

140

Figure 3.16—8 The Text box tab

(5) Open the Text Box tab and choose the Allow text to be wrapped by external

object check box.

(6) Click the OK button to complete the operation.

3.16.1.5.Achieving Multi-line Text by the Text Box

The steps are as follows:

(1) Double-click the text box border to open the Format AutoShape dialog box and

select the Text Box tab.

(2) Choose your preferred options as shown in figure 3.16-9.

(3) Click OK to complete the operation.
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Figure 3.16—9

3.16.2. Fields

Fields are similar to data and placeholders that can be modified in a document. You

can insert all kinds of information and preserve them at the latest status by inserting

different fields at different insertion points. Some common functions, like date and

time, are usually realized by the application of fields.

3.16.2.1.Inserting Fields

To insert a field:

(1) Place the insertion point to the place where you want to insert the field.

(2) Open the Insert tab, click the Fields icon, and open the Fields dialog box:
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Figure 3.16—10 The Fields dialog box

(3) Make the appropriate changes.

(4) Click OK to complete the operation.

3.16.2.2.Editing Fields

(1) If you want to hide or reveal the field code of a specified field, select either this

field or the field result and press <Shift+F9>.

(2) If you want to hide or reveal all the field codes in a document, press <Alt+F9>.

(3) Update the field to show the latest field result.

 If you want to update a single field, select either this field or the field result and

press <F9>.

 If you want to update all the fields in a document, open the Home tab, click the

Select icon, choose the Select All option in the drop-down list, and press <F9>.

(4) Click the right mouse button to update and edit fields by the context menu.

3.16.2.3.Deleting Fields

Select either the field or the field result and right-click the mouse. Select Delete in the

context menu, or press Delete on the keyboard to delete the selected field.
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3.16.3. WordArt

WordArt is used to apply special effects to the text. This function allows the user to

decorate, stretch, and rotate the text, as well as to adjust the character spacing.

Moreover, there are further options, such as formatting the WordArt and resetting the

shape of the WordArt.

3.16.3.1.Inserting WordArt

To insert the WordArt, follow the steps below:

(1) Place the insertion point to the place where you want to insert the WordArt.

Open the Insert tab and click theWordArt icon to open theWordArt Gallery
dialog box shown as follows:

Figure 3.16—11 The WordArt Galley dialog box

(2) Select the WordArt style that you prefer and click the OK button. The Edit

WordArt Text dialog box will then open and show as below:
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Figure 3.16—12 The Edit WordArt Text dialog box

(3) Enter the desired contents in the Text box. You can also set the font type, size,

bold type and italic type of the contents by the available toolbar.

(4) When satisfied, click the OK button to complete the operation:

Figure 3.16—13 The WordArt effect

Once the WordArt has been inserted into the document, you can select to move or

re-size it as you would with other objects. You can also edit the WordArt by the

WordArt tab.

3.17. The WordArt Tab

After inserting the WordArt, the WordArt tab will appear in line with the Home tab on

the top of the window. You can set the format of the WordArt by different commands

offered in the WordArt tab, such as changing the WordArt gallery and setting the

WordArt effects.
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3.17.1. Available Commands in the WordArt Tab

Available commands in the WordArt tab:

 To insert new WordArt, click the WordArt icon in the WordArt tab and

select a new WordArt style in theWordArt Gallery dialog box.

 To edit the selected WordArt, click the Edit Text icon in the WordArt tab

and open the Edit WordArt Text dialog box. Then you can edit the WordArt in

the dialog box.

 To adjust the letters in the WordArt to the same height, simply click the Same

Letter Heights icon in theWordArt tab.

 To change the text direction of the WordArt (i.e. from horizontal to vertical, or

vice verse), simply click the Vertical Text icon in theWordArt tab.

 To set the alignment of the WordArt, click the Alignment icon in the

WordArt tab. The options offered in the drop-down list include the Left Align,

Center Align, Right Align, Word Justify, Letter Justify, and Stretch Justify,

shown as follows:

Figure 3.17—1 The Alignment list

 To set the character spacing of the WordArt, click the Character Spacing
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icon in theWordArt tab. The options offered in the drop-down list include

the Very Tight, Tight, Normal, Loose, and Very Loose shown as follows:

Figure 3.17—2 The Character Spacing drop-down list

 To set the format of the WordArt, click the Settings icon at the end of the

WordArt tab and select the Format Object option in the drop-down list. The

Format AutoShape dialog box will then open and you can set the color, line, size,

layout, wrapping, etc. of the WordArt there:

Figure 3.17—3 The Format AutoShape dialog box

 To further change the style of the WordArt, click theWordArt Shape icon in the

WordArt tab and choose the preferred style in the drop-down menu shown as

follows:
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Figure 3.17—4 The WordArt Shape menu

 To adjust the position between the WordArt and the text, click the Wrap Text

icon in theWordArt tab and select the preferred wrapping style in the drop-down

menu shown as below:

Figure 3.17—5 The Wrap Text menu

3.17.2.WordArt Fill

To fill the WordArt, follow the steps below:

(1) Select the WordArt that you want to fill and open theWordArt tab.

(2) Choose a color from the WordArt Fill drop-down list in theWordArt tab.

 To cancel the WordArt fill, select the No Fill option.
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 To add or change the gradient, select the Gradient option. Choose the

Gradient tab in the Fill Effects dialog box, and then you are free to set the color,

transparency, and shading styles of the WordArt.

 To add or change the texture, select the Texture option. Choose the texture

you prefer in the Texture tab of the Fill Effects dialog box. To customize texture,

select the Other Texture option at the bottom of the dialog box and choose the

texture you prefer.

 To add or change a pattern, select the Pattern option. Select the pattern you

prefer in the Pattern tab of the Fill Effects dialog box.

 To add or change a picture, select the Picture option. Find the folder which

contains the picture that you want to use, select the picture, and click the OK

button. If you select two non-contiguous texts and apply one picture fill, each of

the selected text will be filled with the whole picture. Picture can not span over

multiple selected texts.

(3) Click the OK button to complete the operation.

3.17.3.WordArt Outline

To change the outline of the WordArt , the steps are as follows:

Open theWordArt tab, click the WordArt Outline icon, and select theWeight option

in the drop-down list. Then choose a weight you like in the list shown as follows:
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Figure 3.17—6 The Weight list

To set the dash style, click the WordArt Outline icon, and select the Dash Style

option in the drop-down list. Then choose a dash style you like in the list.

Tips:

 To set the exact width of the line, you can right-click the WordArt and select the

Format Object option in the context menu to open the Format AutoShape

dialog box.

 You can also open the Format AutoShape dialog box by choosing the Format

Object option in the Settings drop-down list at the end of theWordArt tab. Then

you can establish the desired settings, and click the OK button to complete the

operation.

3.17.4.WordArt Effects

You can add either shadow or 3-D effect to text by the WordArt function. The

subsequent passages will inform you how to apply this function.

3.17.4.1.Applying and Setting the Shadow Effect of the WordArt

You can insert and set the shadow effect by the Formats tab:

(1) Select the WordArt.

(2) Open the Formats tab and select different shadow effects from the Shadow
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Effects drop-down list. If you want to cancel the shadow effect, select the No
Shadow option.

(3) To customize shadow color, click the Shadow Color icon and choose color from

the drop-down list. You can also select theMore Shadow Colors option and open the

Colors dialog box, shown as follows:

Figure 3.17—7 Setting the shadow color

(4) Select the color that you prefer and click the OK button.

(5) In the Shadow Color drop-down list, select the Semitransparent Shadow option

to change the transparency of the shadow.

(6) To adjust the size and direction of the shadow, use the icons to the right of the

Shadow Color icon:

Figure 3.17—8 Adjusting the size and direction of the shadow

(7) The four shadow icons are:

 Nudge Shadow Up: the shadow will be moved above the object.

 Nudge Shadow Down: the shadow will be moved below the object.
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 Nudge Shadow Left: the shadow will fall to the left of the object.

 Nudge Shadow Right:the shadow will fall to the right of the object.

3.17.4.2.Applying and Setting the 3-D Effect to WordArt

You can apply and set the 3-D effect by the 3-D commands. The steps are as follows:

(1) Select the WordArt.

(2) Open the Formats tab and select preferred 3-D effect in the 3-D Effects
drop-down list. If you want to cancel the 3-D effect, simply select the No 3-D option.

(3) To customize the 3-D color, click the 3-D Color icon in the Formats tab and

choose a color from the 3-D Color drop-down list. You can also select the More 3-D

Colors option and open the Colors dialog box shown as follows:

Figure 3.17—9 The 3-D color options

Select the color you prefer and click the OK button.

(4) To adjust the depth, direction, lighting, angles, and surface of the 3-D effect,

select the appropriate option from the icons offered in the Formats tab:

Figure 3.17—10 Setting the 3-D effect
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(5) The four icons offered to modify the angles of the 3-D effect are:

 Tilt Up: to move up slightly

 Tilt Down: to move down slightly

 Tilt Left: to move left slightly

 Tilt Right: to move right slightly

3.17.5. Inserting a Drop Cap

Drop caps are often used in formal articles, especially articles in the newspaper.

Kingsoft Writer offers this function for your convenience. To insert a drop cap, follow

the steps below:

Figure 3.17—11 The Drop Cap effect

(1) Place the insertion point to the place where you want to insert the drop cap.

(2) Open the Insert tab and the Drop Cap icon. The Drop Cap dialog box will open

and show as below:
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Figure 3.17—12 The Drop Cap dialog box

(3) In the Position section, select one of the drop cap styles, such as the Dropped

option.

(4) In the Font roll-down list, choose the font style for the drop cap.

(5) In the Lines to drop text box, choose the number of lines that the drop cap will

occupy.

(6) In the Distance from text box, set the distance between the drop cap and the text.

(7) Click OK to complete the operation.

To cancel the drop cap, place the insertion point to the place where you want to cancel

the drop cap. Open the Insert tab and click the Drop Cap icon. In the Drop Cap

dialog box, select the None option and click OK to exit.

3.17.6. Date and Time

It is easy to insert time and date into a document, simply:

(1) Place the insertion point to the place where you want to insert the date and time.

(2) Open the Insert tab, click the Date and Time icon, and open the Date and Time

dialog box, shown as below:
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Figure 3.17—13 The Date and Time dialog box

(3) In the Available formats list, choose the preferred style of date and time.

(4) To update the date and time, select the Update automatically check box. When

you print this file, the printed date and time will be the current date and time.

(5) Click the OK button to complete the operation.

3.17.7. Objects

To insert an object:

(1) Open the Insert tab, click the Object icon and select the Object option in the

drop-down list. The Insert Object dialog box will open and show as follows:
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Figure 3.17—14 The Insert Object dialog box

(2) Select the contents you would like to insert and and click the OK button.

Writer also has the function to insert text located in other files:

(1) Put the insertion point to the place where you want to insert the text.

(2) Open the Insert tab, select the Insert Text from File option in the Object

drop-down list.

(3) In the Insert File dialog box, select the file you need and click the Open button

to insert the file.

3.18. Symbols

3.18.1. Equations

To use the equation editor, follow the steps below:

(1) Place the insertion point to the place where you want to insert the equation.

(2) Open the Insert tab, click the Equation icon and open the Equation Editor:
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Figure 3.18—1 The Equation Editor

(3) You can create your equation by the Equation Editor.

After you have finished editing an equation, press <F3> or choose the Update option

in the File menu to update it. You can also update the equation by closing the equation

editing box or clicking the Exit option in the File menu.

3.18.2. Symbols

To insert a symbol, follow the steps below:

(1) Place the insertion point to the place where you want to insert a symbol.

(2) Open the Insert tab and click the Symbol icon. The recently used symbols and

the available custom symbols will be displayed in the symbol drop-down list.

(3) If the symbol you want to insert is not in the symbol library, select the More

Symbols option at the bottom of the symbol list. Then the Symbol dialog box will

open and show as below:
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Figure 3.18—2 The Symbol dialog box

(4) Select the symbol you want from the dialog box and click the Insert button.

(5) Choose the Insert button to exit.

3.19. Form Field

3.19.1. Designing the Form Fields

(1) Open Kingsoft Writer 2013, create a table, and enter the intended information,

shown as follows:

Name Gender

Hobby ……

(2) Select the form field you prefer in the Insert tab.

(3) Place the cursor after the Name cell and click the Text Form Field icon in

the Insert tab to insert a text form field here. If you click the Form Field

Shading icon , the shading of the form field will be displayed in gray.

(4) Click the Form Field Options icon or double-click the inserted form field to

open the Text Form Field Options dialog box. You can then set and modify the

properties of the form fields:
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Figure 3.19—1 The Text Form Field Options dialog box

 Type: You can choose different types to input:

 Normal text: allows to enter text, numbers, symbols and spaces.

 Number: you can only enter numbers.

 Date: you can only enter a valid date.

 Current date: no need to input and the current date will be

automatically displayed.

 Current time: no need to input and the current time will be

automatically displayed.

 Default text: the text in the input box will be displayed as the default text.

 Maximum length: select an acceptable maximum character length. The

default setting is Unlimited.

 Text Format: the inserted text will be displayed in the format set here.

 Run macro on: you can set the macro operations performed by the Kingsoft

Writer when the cursor is in or out of the text form field.

 Add Help Text: click the Add Help Text button and you can set the help

information displayed when in the input state.
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(5) Place the cursor after the Gender cell and click the Drop-down From Field

icon in the Insert tab. Double-click this form field to open the Drop-down

Form Fields dialog box. Here you can set the settings you prefer, as shown

below:

Figure 3.19—2 The Drop-down Form Field Options dialog box

 Select the Add button and enter and edit the relevant information in the Item

in Drop-down list box.

 Run macro on: you can set the macro operations performed by the Kingsoft

Writer when the cursor is in or out of the text form field.

 Field settings: you can set the bookmark name and whether or not to calculate

this field.

(6) Place the cursor after the Hobby cell and click the Check Box Form Field

icon in the Insert tab. Double-click this form field to open the Check form

Filled Options dialog box. Here you can set the settings you prefer, as shown

below:
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Figure 3.19—3 The Check Box Form Field Options dialog box

 Check Box size: you can set the size of the check box to Auto or Exactly.

 Default value: you can control whether the check box will be selected as part

of the default settings.

 Run macro on: you can set the macro operations performed by the Kingsoft

Writer when the cursor is in or out of the text form field.

 Field settings: you can set the bookmark name and whether or not to calculate

this field.

3.19.2. Protecting the Form Fields

After designing the form fields, you can protect them by either of the two ways as

follows:

 Click the Protect Form icon in the Insert tab to exit the design mode of the

form fields. At this point, you can only fill and select the form but not to edit or

delete it. To return to the edit mode, click the Protect Form icon again.

 Click the Restrict Editing icon in the Review tab to open the Restrict Editing

task window. Select Set the protection way in the document check box and

choose the Filing in forms option. Then click the Start Protection button at the

bottom and enter the password twice to complete the protection. Click the

Protect Form icon in the Insert tab and enter the password to return to the edit
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mode, shown as follows:

Figure 3.19—4 Unprotect Document dialog box

4. The Page Layout Tab

4.1. Page Setup

4.1.1. Text Direction

To set the text direction:

(1) Open the Page Layout tab, click the Text Direction icon, and open the

drop-down list.

(2) Select a text direction from the list and the changes will be displayed in the

document.

(3) You can also select the Text Direction Options at the bottom of the list and open

the Text direction dialog box shown as below:

Figure 4.1—1 The Text direction drop-down list
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(4) In the Apply to drop-down list, select the text direction to be applied either to the

Whole document or from This point forward.

(5) Click the OK button to exit.

4.1.2. Margins

Open the Page Layout tab and click the Margins icon. The Page Setup dialog box

will open. Select theMargins tab as below：

Figure 4.1—2 The Margins tab

You can set the margins here:

(1) Enter the Top, Bottom, Left, and Right text box to set the value of the margins.

(2) In the Orientation section, select the paper orientation, you can choose either the

Portrait or the Landscape option. The default paper orientation is Portrait.

(3) In the Pages section, you can choose Normal, Book fold or Reverse Book Fold

options for the multi-page mode.

(4) Select the application style in the Apply to drop-down list.
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(5) Click the OK button to complete the operation.

4.1.3. Size

If you want to set the paper size：

(1) Open the Page Layout tab and click the Size icon. Open the Paper tab in the

Page Setup dialog box, shown as follows：

Figure 4.1—3 The Paper tab

(2) Select your preferred paper size from the Paper Size drop down list. If you want

to customize the paper dimensions, use theWidth and Height text box and enter

the specific values.

(3) After finishing, click the OK button to complete the operation.

4.1.4. Columns

To set up a column, follow the steps below:
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(1) If you want to display the whole document in the multi-column layout, place the

insertion point anywhere in the entire document. If you want only part of the

document to be displayed in the multi-column layout, please select the

appropriate text, shown as below:

Figure 4.1—4 Selecting the text

(2) Open the Page Layout tab and select the number of column you want in the

Columns drop-down list.

(3) If you want to set more columns, select the More Columns option at the bottom

of the Columns drop-down list. The Columns dialog box will then open and

show as below：

Figure 4.1—5 The Columns dialog box

(4) Select the format that you want from the Presets section. For example, click the

option Two.
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(5) In the Apply to roll-down box, specify the scope of the application as either to

theWhole Document or from This point forward.

(6) If you want to establish a line between the two columns, select the Line between

check box.

(7) In the Width and spacing section, enter the values you want for the column

width and spacing, or click the Equal column width check box.

(8) Click the OK button and the result is shown below：

Figure 4.1—6 Formatting the text into two columns

4.1.4.1. Modifying Columns

To modify an existing column:

(1) Move the insertion point to the column that you wish to modify.

(2) Open the Page Layout tab and select the More Columns option in the Columns

drop-down list. The Columns dialog box will open then.

(3) Select the format that you want to use in the Presets section.

(4) To change a column width or the spacing of the columns, go to the Width and

Spacing section and enter the appropriate width and spacing values in the box.

(5) Click the OK button to complete the operation.

4.1.4.2. Canceling Columns

To cancel the column layout, the steps are as follows:
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(1) Select the text that you want to change from the multi-column to single column

format, or simply place the insertion point in the section that you desire to

modify.

(2) Open the Page Layout tab and select the More Columns option in the Columns

drop-down list. The Columns dialog box will then open.

(3) In the Presets section, select the One option.

(4) Click OK to complete the operation.

4.1.5. Breaks

4.1.5.1. Inserting Page Breaks

Kingsoft Writer will automatically insert a page break when a page is filled up.

However, you can also insert a page break manually if you need to. To insert a page

break, follow the steps below:

Figure 4.1—7 The Page Breaks list

(3) Place the insertion point to the place where you want to insert the break.

(4) Open the Page Layout tab and click the Breaks icon to open the drop-down list.

(5) In the drop-down list, select Page Break to manually insert a page break.

Skill：

Insert a page break by pressing the shortcut <Ctrl+Enter>.

If you need to remove the page break, place the cursor on the page break, and then

press the Delete key.
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4.1.5.2. Column Break

To insert a column break:

(1) Place the insertion point to the place where you want to insert the column break.

(2) Open the Page Layout tab, click the Breaks icon, and select the Column Break

option in the Breaks drop-down list.

4.1.5.3. Text Wrapping Break

To change the text wrapping style:

(1) Place the insertion point to the place where you want to change the text wrapping.

(2) Open the Page Layout tab and select the Text Wrapping Break option in the

Breaks drop-down list.

4.1.5.4. Section Break

You can insert section break into documents in the Writer.

To insert a section break, open the Page Layout tab and click the Breaks icon. Then

you can select one of the different section break options presented in the Breaks

drop-down list.

Figure 4.1—8 The four varieties of section break

There four varieties of section break, namely the next page section break, continuous

section break, even page section break, and odd page section break:

 Next Page Section Break

Insert a Next Page Section Break means to start a new section on the next page.
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 Continuous Section Break

Insert a Continuous Section Break means to start a new section on the same page.

 Even Page Section Break

Insert an Even Page Section Break means to start a new section from the next

even-numbered page.

 Odd Page Section Break

Insert an Odd Page Section Break means to start a new section from the next odd

page.

Tip: If you want to delete a section break, just put the mouse in the section break, and

then press the Delete key.

4.1.6. Line Numbers

Kingsoft Writer offers the function to number each line in the document. To use this

function, follow the steps below:

(1) Open the Page Layout tab and click the Line Numbers icon to open the

drop-down list. Shown as below:

Figure 4.1-9 The Line Numbers drop-down list

(2) The default option is None which means that there is no line number in the page

of the current document.

(3) Choose the Continuous option and each line in the current document will be

numbered in a continuous order.
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(4) Choose the Restart Each Page option and the number of each line in the current

document will restart every other page.

(5) Choose the Restart Each Section option and the number of each line in the

current document will restart every other section.

(6) Choose the Suppress for Current Paragraph option and the line or the

paragraph where the cursor stays will not be numbered.

(7) Choose the Do Not Show Line Number for Blank Line option and the line

number in the blank line will not be displayed.

(8) Choose the Line Number Options at the bottom and the Line Number Options

dialog box will open and show as below:

Figure 4.1-10 The Line Number Options dialog box

(9) Select the Add line numbering check box to add line number to the current

document. Set the values, namely Start at, Count by, From text, and Numbering.

(10) Click the OK button to complete the operation.

4.2. Page Borders

4.2.1. Adding Page Borders to Documents

To add a page border to your document, follow the steps below:

(1) Open the Page Layout tab, click the Page Borders icon, and open the Borders

and Shading dialog box. The default tab is the Page Border tab as shown

below:
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Figure 4.2—1 The Borders and Shading dialog box

(2) In the Setting section, select one of the varieties of the border, such as None,

Box, and Custom.

(3) In the Style list box, select the style of the border line, such as the double line,

the dotted line, etc.

(4) In the Color drop-down list, select the color of the border line.

(5) In theWidth drop-down list, select the width of the border line.

(6) In the Apply to drop-down list, select the application scope of the border.

(7) The potential changes you have made will be displayed in the Preview section.

(8) When satisfied, click the OK button to complete the operation.

4.2.2. Adding Borders and Shading to Text

In addition to adding a border to the pages, you can also add borders and shading to

the text and paragraphs.

4.2.2.1. Adding Borders to Text

To add a border to text, follow the steps below:
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(1) Select the text to which you want to add the border.

(2) Open the Page Layout tab, click the Page Borders icon, and open the Borders

and Shading dialog box. Select the Borders tab as shown below:

Figure 4.2—2 The Borders and Shading dialog box

(3) In the Settings section, select one of the varieties of the border, such as Box,

Custom, etc.

(4) In the Style list box, select the style of the border line, such as the double line,

the dotted line, etc.

(5) In the Color drop-down list, select the color of the border line.

(6) In theWidth drop-down list, select the width of the border line.

(7) In the Apply to drop-down list, select the application scope of the text border.

(8) The potential changes you have made will be displayed in the Preview section.

(9) When satisfied, click the OK button to complete the operation.

4.2.2.2. Adding Shading to Text

You can add shading to the text by the Borders and Shading dialog box：

(1) Select the text to which you want to add the shading.
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(2) Open the Page Layout tab, click the Page Borders icon, and open the Borders

and Shading dialog box. Select the Shading tab as shown below:

Figure 4.2—3 The Shading tab

(3) In the Fill select, select the preferred fill color for the shading.

(4) In addition to adding color shading to the text, you can also add a shading style

and corresponding color to the text in the Patterns section. Select the preferred

style and color in the Style and Color drop-down list for the shading.

(5) Set the application scope in the Apply to drop-down list.

(6) The potential changes you have made will be displayed in the Preview section.

(7) When satisfied, click the OK button to complete the operation.

5. The References Tab

5.1. Table of Contents (TOC)

5.1.1. Inserting a Table of Contents

The steps to insert a table of contents are as follows：
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(1) Check the title in the document to ensure that they have a consistent heading style

format.

Tips: To apply a heading style (see supra 1.4.1 Using a Style), position the insertion

point in the title, and click the preferred heading style displayed in the Home tab. If

you do not see the style you want, click the button to expand the Style library.

(2) Place the insertion point where you want to insert the table of contents, which is

usually at the beginning of the document.

(3) Open the References tab, click the Insert TOC icon, and open the Table of

Contents dialog box. See below:

Figure 5.1—1 The Table of Contents dialog box

(4) In the Tab leader drop-down list, you can specify the distance between the title

and the page number.

(5) In the Show levels text box, you can specify the title level that will be displayed

in the table of contents (e.g. If you select 1, only level 1 heading will be displayed

in the contents. If you select 2, level 1 and level 2 heading will both be displayed

in the contents).

(6) Selecting the Show page numbers check box and the corresponding page

number will be displayed beside each title.
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(7) Selecting the Right align page numbers check box and the page numbers will be

aligned to the right.

(8) Selecting the Use hyperlinks check box and each item in the table of contents

will be automatically linked to the corresponding contents.

(9) The mode of table of contents you have created will be displayed in the Print

Preview section.

(10)When satisfied, click the OK button to complete the operation. The results are

shown below:

Figure 5.1—2An inserted table of contents

5.1.2. Update the Table of Contents

It is very easy to update the TOC. Open the References tab and click the Update

TOC icon. Or you can right-click the mouse to open the context menu and select the

Update Field option there. The Update Table of Contents dialog box will then open

and show as below:
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Figure 5.1—3 The Update Table Of Contents dialog box

 If you select the Update page numbers only option, then only the numbers of

the existing catalog will be updated without any change to the table of contents .

 If you select the Update entire table option, the whole table of contents will be

updated.

Skill: If you want to copy the whole table of contents to another file, and then save it

or print it alone, you must disconnect its links with the original text. Otherwise, errors

will occur in the page numbers when you save and print it. The specific method for

this is to select the whole table of contents and press the <Ctrl+Shift+F9>

combination key.

5.1.3. Adding Text to the Table of Contents

To add text without a heading style into the TOC, follow the steps below:

(1) Select the text that you want to add to the table of contents.

(2) Open the References tab and click the TOC Level icon.

(3) Select the level you prefer.

(4) Update the TOC by choosing the Update entire table option.

(5) Repeat steps (1) to step (4) until all the intended text is displayed in the table of

contents.

5.1.4. Deleting the Table of Contents

To delete a table of contents, simple select it and press the <Delete> key.
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5.2. Footnotes and Endnotes

Footnotes and endnotes are used to provide modifications, comments, and references

for a written document. Footnotes are located at the bottom of the current page or

below the text, explaining what the text means or add further details, while endnotes

are references located at the end of a document.

A footnote or an endnote contains two related parts: the note reference mark and the

corresponding note text. The note reference mark appears both in the document and in

the note area. You can enter note text of any length.

5.2.1. Inserting Footnotes and Endnotes

The steps are as below：

(1) Place the insertion point to the place where you want the footnote or endnote

mark to be located.

(2) Open the References tab and click the Insert Footnote/Endnote icon. The

Footnote and Endnote dialog box will open and show as below:

Figure 5.2—1 The Footnote and Endnote dialog box

(3) If you want to insert a footnote, select the Footnotes option and choose the

location of the footnote as Bottom of page or Below text.
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(4) If you want to insert an endnote, select the Endnotes option and choose the

location of the endnote as End of document or End of Section.

(5) Open the Number format drop-down list in the Format section and select a

number format.

(6) Enter the starting number in the Start at box.

(7) Select either Continuous, Restart each section, and Restart each page options

in the Numbering drop-down list.

(8) You can also enter a symbol in the Custom mark section or click the Symbol

button and select a special symbol in the Symbol dialog box.

(9) Click the Insert button to complete the insertion of the footnote or endnote.

(10)Enter the text into the footnote or endnote at the bottom of the page. See below:

Figure 5.2—2 The effect of footnote

5.2.2. Editing Footnotes and Endnotes

If you want to move the footnote or endnote:

(1) Select the the footnote or endnote.

(2) Move the cursor over the note and hold the left mouse button. Drag the note to

the new location, then release the button.

Tips: You can also use the Cut and Paste command to move the footnote and
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endnote.

If you want to copy the footnote or endnote:

(1) Select the the footnote or endnote.

(2) Move the cursor over the note and hold the <Ctrl> key while dragging the mouse.

You can then copy the note to a new location, and insert text into the note area.

Tips: You can also use the Copy and Paste command to copy the footnote or endnote.

To delete a footnote or an endnote, select it and then press the <Delete> key. You

should also delete the note reference mark in the document so that the other reference

numbers can update accordingly.

Tips: To see the contents of a footnote or an endnote, double-click on the reference

mark.

5.2.3. Converting Footnotes and Endnotes

Footnotes can be converted into endnotes, and vice verse. To do this, follow the steps

below:

(1) Right-click the footnote or endnote.

(2) Open the context menu and select the Convert to Endnote or Convert to

Footnote option:

Figure 5.2—3 Converting footnotes and endnotes
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5.2.4. Locating Footnotes/Endnotes

To locate a footnote or an endnote, follow the steps below：

(1) Place the cursor in the text which includes the footnote or endnote.

(2) Open the References tab and click the Next Footnote/Endnote icon. The View

Footnote dialog box will then open and show as below:

Figure 5.2—4 The View Footnotes dialog box

(3) Select either View footnote area or View endnote area and click the OK

button. You can then locate the footnotes or endnotes in the document.

5.3. Captions

5.3.1. Adding Captions

If you want to add captions to the existing tables, charts, formulas, and other items,

follow the steps below:

(1) Select an item for which you want to insert a caption.

(2) Open the References tab and click the Caption icon. The Caption dialog box

will then open (see figure 4.3-1).

(3) Select the desired label from the Label drop-down list, such as Equation, Figure,

and Table.

(4) If these labels do not meet your needs, click the New label button and open the

New label dialog box (see figure 4.3-2). Enter the name in the Label text box,

and then click the OK button to return to the Caption dialog box. At this point,

the new label will appear in the Label drop-down list.
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Figure 5.3—1 The Caption dialog box Figure 5.3—2 The New Label dialog box

(5) Kingsoft Writer also provides the adding chapter numbers function. Select the

Numbering option and open the Caption Numbering dialog box as shown

below. Choose the Include chapter number check box which will allow you to

add chapter numbers to the document.

Figure 5.3—3 Setting the caption numbering

(6) Click the OK button to complete the operation. If you want to add text, you can

enter the text after the caption mark. See below:

Figure 5.3—4 Inserting the caption for a table

(7) To delete a caption, select the caption and press the <Delete> key. After deleting

this caption, Writer will automatically update the numbering for the rest of the

captions.

Skills: If you have inserted related captions to a document, you are able to link these
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captions by the Cross-Reference function, the steps are as follows:

(1) Open the References tab and click the Cross-Reference icon. The

Cross-reference dialog box will open and show as below:

Figure 5.3—5 The cross-reference settings

(2) Create the cross-reference as shown in Figure 3.12—5 Cross-Referencing.

When you press the <Ctrl> key and click the reference link, you can quickly jump to

a specified location.

5.4. Mail Merge

5.4.1. About Mail Merge

You can use the mail merge function when you want to create a series of almost

identical documents except for just one unique element. Simply speaking, Mail

Merge is an advanced tool to help you to mass produce letters, envelops, labels,

salary bills, and score sheets.

For example, if you need to send a fax to the subordinate companies with the same

contents and only different recipients and fax numbers, it would be time-consuming to

separately create each fax. However, it would be much more simple to use the Mail

Merge function. You only need to create one document and add the unique
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information (the “recipient” and “fax number” in this example) into each version, thus

quickly finishing your work.

By the Mail Merge function, you can create:

 A set of labels or envelops: where the information of the sender are identical

while the information of the addressee are different from each other.

 A set of form letters, E-mails, and Faxes: where the basic information are

identical, meanwhile contain specified information, like name, address, etc.

 A set of numbered coupons: where the contents are identical while the number

contained by each coupon is exclusive.

5.4.2. Using the Mail Merge Function

To create a mail merge, follow the steps below:

(1) Open or create the main document (letter, label, E-mail, envelope, contents, and

ordinary document).

(2) Open the References tab and click the Mail Merge icon. The Mailings tab will

then open in line with the Home tab. Click the Open Data Source icon and open

the Select Data Source dialog box as shown below:
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Figure 5.4—1 Select Data Source dialog box

(3) Click theMail Merge Recipients icon to edit the recipient list.

(4) Click the Insert Merge Field icon. The Insert Merge Field dialog box will open

and show as below. You can set the match between the Address fields and the

Database fields.

Figure 5.4—2 The Insert Merge Field dialog box

(5) Search the field results by the record number and preview the contents of the
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mail.

(6) Then merge the results and send the merged mail. You can also merge the results

into a new document, into different documents, and into the printer based on

your need.

Tips:

 You can check which kinds of files are accepted as the data source by the Open

Data Source dialog box. Simply select the arrow on the Files of type roll-down

list.

 Kingsoft Writer turns the items in the data source to fields that it can identify.

5.4.3. About the Data Source of the Mail Merge

The data source of the Mail Merge supports the import of ODBC data source. It also

supports to partially select, all select, delete all select, refresh, etc. the contents of data

source.

You can also perform the following operations to the data source of the Mail Merge:

 Support the import of database which can be used not only in the Mail Merge, but

also be directly imported in the table. The data used in the Mail Merge could be

word-processed into merge fields and imported into lists identifiable by the text,

thus to be edited and revised.

 The information of the database could be imported by the way of field. At this

point, only one database is allowed to be imported in each document. If it is

imported in the Mail Merge, the data in the table will be deleted.

 Merge field is automatically generated by different tabs in the database and

marked by an unique ID-physical number. You can view different data

information by switching. You can also partially select the data and re-identify the

number sequence.

 Merge field can be merged and converted into general text.

 You can identify the items according to the physical number and customize to

print.
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6. The Review Tab

6.1. Proofing

6.1.1. Checking Spelling

Kingsoft Writer comes with an automatic spell-checker to aid in the proof-reading of

documents. To use this function, follow the steps below:

(1) Open the Review tab and click the Check Spelling icon. The Check Spelling

dialog box will open and show as below:

Figure 6.1—1 The Check Spelling dialog box

(2) If you made a spelling mistake, the correct Suggestions will appear. You can also

click the Options button to specify the conditions.

(3) Open the Application Menu at the top right corner of the screen and click the

Options icon at the bottom right. Choose the Check Spelling tab as shown

below:
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Figure 6.1-2 The Check Spelling tab

(4) In the Check Spelling section, you can select and deselect the check box to set

the conditions for spelling check.

(5) Click the Custom Dictionaries button and the Custom Dictionary dialog box will

open and show as below:

Figure 6.1-3 The Custom Dictionary dialog box

(6) Here you can modify, customize, add, remove, etc. the dictionaries according to

which the document is spell checked by the Writer.

(7) Click the Close button to return to the Check Spelling tab.
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(8) Click the OK button to complete the operation.

6.1.2. Set Language

(9) You can change spell checking language according to you needs. Writer currently

supports two languages: US English and UK English. To Switch between the two,

follow steps below:

(1) Go to Review tab and click the drop-down arrow of Check Spelling option.

(2) In the option list, choose Set Language option. The Set Language dialog box will

open and show as below:

(3) Choose a different spell checking language and click Set as Default button. To

switch back, simply repeat the above steps.

6.1.3. Word Count

The count the number of words in a document:

(1) Place the insertion point anywhere in the document. If you want the statistics for

a specific paragraph, select the paragraph.

(2) Open the Review tab and click the Word Count icon. The Word Count dialog

box will open and reveal the document statistics as below:
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Figure 6.1—2 The Word Count dialog box

(3) If you want to include footnotes and endnotes in the word count, select the

Include footnotes and endnotes check box at the bottom.

(4) Click the Close button to exit.

6.2. Changes and Comments

6.2.1. Tracking Changes

To track the changes made in a document, follow the steps below:

(1) Select the text that you want to modify.

(2) Open the Review tab, either select the Track Changes option in the Track

Changes drop-down list, or press <Ctrl+Shift+E> to enter the tracking changes

mode.

(3) If you want to exit the tracking changes mode, select the Track changes option

again in the Track Changes drop-down list.

6.2.2. Changing Tracking Options

The steps to change tracking options are as below:

(1) Open the Review tab and select the Change Tracking Options in the Track

Changes drop-down list. The Options dialog box will open and you can then

select the Track Changes tab as below:
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Figure 6.2—1 The Track Modifications tab dialog box

(2) In the Markup section, you can adjust the Insertions, Deletions, and

Comments Color options.

(3) In the Balloons section, you can set the corresponding items.

(4) Select the Change User Name option in the tab and you can enter the Name,

Initials,Mailing address, etc. here:

Figure 6.2—2 The User information tab
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(5) Click the OK button to complete the operation.

6.2.3. Modifying the Document

To modify a document：

(1) Open the document that you want to modify, and open the tracking changes

mode.

(2) You can edit the document as an ordinary document. However, any changes to

the document will be marked. See below:

Figure 6.2—3 The tracking changes mode effect

Tips: To view a change, place the cursor in the change section. The prompt will open,

including the name, time, and operation of the change.

(3) There are four options in the Display for Review section: Final Show Markup,

Final, Original Show Markup, and Original. The following figure

demonstrates the Original Show Markup option which displays all of the

changes made to the document. If you want to clearly see the effect of the

revised document, select the Final Show Markup option.
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Figure 6.2—4 The Original Show Markup view

6.2.4. Inserting Comments

Comments are notes attached to specific points in a document. The inserted comments

do not become part of the document until the author accepts them. If you are not

satisfied with the comments you are making, you can delete them as you see fit. To do

this, follow the steps below:

(1) Place the insertion point to the place where you want to insert the comment.

(2) Open the Review tab and click the New Comment icon.

(3) Enter your comment in the comment balloon.

Figure 6.2—5 Inserting comments

6.2.5. Deleting Comments

To delete a comment, follow the steps below:
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(1) Open the Review tab and click the Delete icon.

(2) The Delete drop-down list will then open and show as below. You can choose

either the Delete Comment option to delete the current comment, or the Delete

All Comments in Document to delete all the comments in the document.

Figure 6.2—6 The Delete drop-down list

6.2.6. Accepting, Rejecting and Viewing Changes

When reviewing the changes made to a document, you can accept, reject, and view

the changes:

 To accept all the changes, open the Review tab and click the Accept icon. Select

the Accept All Changes in Document option in the Accept drop-down list.

 To reject the changes, open the Review tab and click the Reject icon. Select the

Reject Change or Reject All Changes in Document option in the Reject

drop-down list.

 If you want to view and cycle through the changes, open the Review tab and

click the Previous or Next icon.

6.3. Protecting yourWork

To protect your work, follow the steps below:

(1) Open the Review tab and click the Restrict Editing icon at the end of the tab.

The Restrict Editing task window will open at the right. See below:
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Figure 6.3—1 The Restrict Editing task window

(2) Select the Set the protection way in the document check box and choose one of

the Read-only, Tracked changes, Comments, and Filling in forms options.

(3) Click the Start Protection button at the bottom and the Start Protection dialog

box will open and show as below:

Figure 6.3—2 The Start Protection dialog box

(4) Enter the password twice in the corresponding text box.

(5) Click the OK button to start the protection.
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7. The View Tab

7.1. Document View

7.1.1. Outline

To set the outline, open the View tab, click the Outline icon and open the

Outline tab. Alternatively, you can also click the Outline View button at the bottom

right corner of the screen to start the outline view, shown as below:

Figure 7.1—1 The Outline tab

The functions of the commands in the Outline tab:

 Promote to Level 1: promote the text where the cursor stays to the highest level of

the outline.

 Promote: promote the text where the cursor stays to a higher level.

 Outline Level: displays the outline level of the text where the cursor stays. You

can also quickly adjust the outline level of the text by this icon.

 Demote: demote the text where the cursor stays to a lower level.

 Demote to Body Text: demote the text where the cursor stays to body text.

 Move Up: move the text where the cursor stays up within the outline.

 Move Down: move the text where the cursor stays down within the outline.

 Expand: expand the selected item.

 Collapse: collapse the selected item.

 Show Level: displays the outline level of the text where the cursor stays.

 Show First Line Only: choose the Show First Line Only check box and only the
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first line of the multi-lined text paragraphs in the document will be displayed with

the end of the paragraphs omitted.

 Show Formatting: choose the Display Formatting check box, all the text in the

document will be displayed in the established format.

 Update TOC: click the Update TOC icon to update the Table of Contents directly.

 Go to TOC: click this icon to go to the Table of Contents directly.

 Close: click the Close icon to close the outline view mode and return to the view

mode.

7.1.2. The Print Preview Mode

To enter the print preview mode, click the icon at the left top corner of the

screen to open the Application menu and select the Print Preview option. This will

take you to the print preview mode and you can adjust the preview effect in the Print

Preview tab shown as below:

Figure 7.1-3 The Print Preview tab

7.1.2.1. Switching Pages in the Print Preview Mode

It is possible to preview the document in one page or two pages in the print preview

mode. To switch pages you can choose any of the following options:

 Click the One Page and Two Pages icon in the Print Preview tab.

 Click the mouse to switch between one page and two pages. When the cursor is

in the shape, click it and the document will be displayed in one page. When

the cursor is in the shape, click it and the document will be displayed in two

pages.
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7.1.2.2. Changing the Display Proportion in the Print Preview Mode

To change the display proportion in the print preview mode, first you need to enter the

mode. Place the cursor in the page and click the Zoom drop-down list. Then you can

change the display proportion by choosing your preferred size shown as below:

Figure 7.1—5 The Zoom drop-down list

Tips: Click the Close icon at the end of the Print Preview tab to close the Print
Preview mode.

7.1.2.3. Printing the Document

(1) If you need to print the document, click the icon at the left top corner

of the screen to open the Application menu and select the Print option. The

Print dialog box will open and show as below:
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Figure 7.1—4 The Print dialog box

(2) In the Printer section, you can set the name of the printer, and check the printer

status and type among other things. In the Name drop-down list, choose the

printer you want to use.

(3) Click the Properties button, open the dialog box, and set the paper source and

other relevant options.

(4) When finished, click the OK button to return to the Print dialog box. Click the

OK button again to complete the operation.

7.2. Displaying Functions

7.2.1. Print Layout Display Mode

In Kingsoft Writer 2013, the document is opened in the print layout display mode by

default. You can also click the Print Layout icon in the View tab to return to the print

layout display mode from other display modes.

7.2.2. Full Screen Display Mode

Open the View tab and click the Full Screen icon. The document will be displayed in
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the full screen mode. Click the Close Full Screen icon at top right corner of the

screen to exit the full screen mode.

7.2.3. Web Layout Display Mode

Open the View tab and click the Web Layout icon. The document will be displayed

in the web page format. Click the Print Layout icon to return to the print layout

display mode.

7.2.4. Document Map

To open the document map: Open the View tab and click the Document Map icon.

The default mode is Invisible. In the Document Map drop-down list, you can select

the Place on Left, Place on Right, and Invisible option to set the location of the

Document Map pane.

7.2.5. Ruler

To display the ruler in the window, select the Ruler check box in the View tab.

You can use the ruler to indent paragraphs. The indentation marks are shown as

follows:

Figure 7.2—1 The ruler margin markers

 Drag the Left Margin marker to control the position of the left border.

 Drag the Right Margin marker to control the position of right border.

 Drag the First Line Indent marker to change the starting position of the

the first character in the first line of a paragraph.

 Drag the Hanging Indent marker to change the starting position of all
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lines except the first line.

7.2.6. Gridlines

To display the gridlines in the document, follow the steps below:

(1) Open the View tab and select the Gridlines check box. The gridlines will be

displayed on the screen.

(2) Deselect the Gridlines check box to remove the gridlines.

7.2.7. Markup

If you need to hide or display revision markups, Kingsoft provides a markup function.

To use the markup function, the document must be in a Modification state. Open he

View tab and select/unselect the Markup check box to show or hide the revision

markups.

7.2.8. TaskWindow

Open the View tab and select the Task Window check box. By default, the task

window will be displayed on the right side of the screen. You can easily create, open,

or edit a document via the task window.

Figure 7.2—2 The Task window

7.2.8.1. Using the TaskWindow

To use the task window, follow the steps below:

(1) Click the Backup Management icon on the top of the task window and select

different tasks in the drop-down list. Kingsoft Writer 2013 provides the New
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Document, Styles and Formatting, AutoShape, Selection Pane, Backup

management, and Restricting Editing functions. By clicking any one of them,

the contents of the task window will change correspondingly.

(2) Select one of the options in the task window to execute the corresponding action.

(3) Click the Close button at the top right corner of the task window to close it.

(4) In the View tab, you can display and hide the task window either by selecting the

TaskWindow check box or pressing the <Ctrl+F1> shortcut key.

7.2.8.2. Automatically Starting the TaskWindow

You can set to automatically start the task window in the Options dialog box. The

steps are as follows:

(1) Open the Application menu at the top left corner and click the

Options icon at the bottom right to open the Options dialog box. Choose the View

tab:

Figure 7.2—3 The View tab

(2) In the Show section, select or deselect the Startup task window check box to

complete the operation.
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7.2.9. Table Gridlines

Select or unselect the Table Gridlines check box in the View tab to display or hide

the gridlines within the table that has no borders.

7.2.10. Navigation Pane

Select the Navigation Pane check box in the View tab and the Section Navigation

task window will open at the left of the screen. Then you can edit the Cover Page,

Table of Contents, and Sections in the task window.

7.2.11. Zooming

To zoom the document, the options are as follows:

(1) Click the 100% icon in the View tab, the document will then be displayed

in accordance with the ratio of 100%.

(2) Alternatively, you can click the Zoom icon to open the Zoom dialog box and

enter the proportion you prefer. Click the OK button to complete the operation.

(3) Click the Page Width icon in the View tab and the page width of the document

will be zoomed to the width of the window.

(4) In the View tab, click the One Page icon and the current document will be

displayed in one page. Click the Two Pages icon and the current document will

be displayed in Two pages.

7.2.12.Windows

Kingsoft writer 2013 offers functions related to the window which will greatly

convenient your editing work. The functions offered are as follows:

(1) New Window: click the New Window icon in the View tab will open a new
window containing a view of the current document.

(2) Arrange All: click the Arrange All icon in the View tab and choose one of
the displaying styles in the drop-down list, namely the Horizontal, Vertical, and

Cascade options. Then all opened documents will be displayed side-by-side
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according to the chosen style in the same project window.

(3) View Side by Side: To compare two documents, select the View Side by Side

icon in the View tab and the documents will be displayed side by side. If there
are more than two documents, the Side by Side Window will pop up as below:

Figure 7.2-4 The Side by Side Window

Here you can select the document you prefer to compare with the current document.

Click the OK button to complete the operation.

Re-click the View Side by Side icon to close the mode.

(4) Synchronous Scrolling: Select the Synchronous Scrolling icon

in the View tab and the two currently open documents that are displayed side by side

will scroll synchronously when you move the mouse up and down the page.

(5) Reset Window Position: select the Reset Window Position

icon in the View tab and the currently two side by side documents

will share the screen equally.

(6) Switch Window: click the Switch Window icon in the View tab and you
can switch to other currently open window.

(7) Close Window: click the Close Window icon in the View tab and

you can close the currently open windows.
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8. The Section Tab

The functions offered in the last tab-the Section tab is partially overlapped with those

offered in other tabs. However, by grouping these functions together, user can editing

the sections in the document more easily and conveniently.

8.1. Section Functions

The section related functions are as follows:

(1) Section Navigation: click the Section Navigation icon to open the task window

and you can edit the Cover Page, Table of Contents, and Sections listed there.

(2) Orientation: click the Orientation icon and choose either Portrait or Landscape

options in the drop-down list to set the page layout.

(3) Columns: click the Column icon and choose one of the options in the drop-down

list to split the text into two or more columns.

(4) Cover Pages: click the Cover Page icon to open the drop-down list. You can

choose preferred cover page style in the Business and Resume section.

(5) Contents Page: click the Contents Page icon to open the drop-down list. The

current and default contents page both are presented in the Built-in section. You can

choose one of the offered contents page styles. You can also insert contents page by

clicking the corresponding option at the bottom of the drop-down list.

(6) Split Section: click the Split Section icon to open the drop-down list. By inserting

one of the Next Page Section Break, Continuous Section Break, Even Page

Section Break, and Odd Page Section Break to split section.

(7) Insert Section Before: to insert a section before the current section.

(8) Insert Section After: to insert a section after the current section.

(9) Delete Section: delete the selected section.

(10) Locate to Section: relocate to other section.

(11) First Section: go to the first section of the document.

(12) Previous Section: go to the previous section.
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(13) Next Section: go to the next section.

(14) Last Section: go to the last section of the document.

8.2. Page Number

The page number related functions are as follows:

(1) Page Number: click the Page Number icon to open the drop-down list. Then you

can choose the location of the page number from the offered styles.

(2) Page Number Format: click the Page Number Format icon and choose the

preferred page number format in the drop-down list.

(3) Restart Page Number: select the Restart Page Number check box to reset the

starting page number of the current document.

(4) Show First Page Number: select or deselect the Show First Page Number check

box to display or hide the page number on the first page of the document.

8.3. Header and Footer

The header and footer related functions are as follows:

(1) Different First Page: Specify a unique header or footer for the first page of the

document.

(2) Header and Footer: click the header and footer icon to open the Header and

Footer tab. Then you can adjust the header and footer in the tab.

(3) Show Header Line: click the Show Header Line icon to add a horizontal line to

the header of the current document.

(4) Link to Previous Header: select the Link to Previous Header check box to link

the current header to the previous section.

(5) Link to Previous Footer: select the Link to Previous Footer check box to link the

current footer to the previous section.
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