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Kingsoft Presentation 2013

Kingsoft Presentation is one of the components of Kingsoft Office 2013, the latest version of the Kingsoft

Office Suite. Kingsoft Office is supported by Windows XP, Vista, Windows 7, and Windows 8 operating

systems. Kingsoft Presentation 2013 includes a larger amount of animation effects and is fully compatible

with animations in Microsoft PowerPoint as well. Kingsoft Presentation has also made great

improvements in supporting different types of multimedia. Now featuring integrated access to Microsoft

Windows Media Player, Kingsoft Presentation 2013 allows users to play audio and video files directly on

their slides. Furthermore, Kingsoft Presentation 2013 provides advanced functions to help users enhance

their presentations in the most creative and vivid ways possible.
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1 Basic Operations of Kingsoft Presentation

1.1 Introduction of Kingsoft Presentation

Kingsoft Presentation is a software program which is used to create presentations in the form of slides.

These slides allow users to organize and present information of text, picture, audio, and even video files in

a professional and presentable manner. Kingsoft Presentation 2013 not only inherits the advantages of the

preceding versions, but also provides a new and improved interface style. This new interface brings

additional features aimed at enhancing the user’s experience. However, the classic interface style still

remains for those who prefer it. Here we will introduce the functional interface, the main functions, and

the basic operations of Kingsoft Presentation.

1.1.1 The Functional Interface of Kingsoft Presentation

By opening Kingsoft Presentation, the functional interface will appear as below:

Figure 1.1-1 Kingsoft Presentation Main Interface

The window contains the Application menu, tabs, ribbon, root directory, slide editing area and task

window.
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 The ribbon displays the different functions of each tab respectively.

 The root directory previews the thumbnails of each slide in a presentation.

 The slide editing area displays the slide that is currently being modified.

 The quick access toolbar provides quick access to open, save, print, print preview, undo, and redo

functions.

 Multi-tabbed document windows allows users to edit multiple presentations in a single program

window.

 The task window on the right side contains 9 kinds of task windows, including New Presentation,

Slide Layout, Slide Design-Color Schemes, Slide Design-Animation Schemes, Slide Transition,

Slide Design-Design Templates, CustomAnimation,AutoShapes, and Backup Management.

Tips: On the top right corner of the window, there are three icons:

 Click Switch UI , you can switch the interface of Kingsoft Presentation.

 Click Feedback , you can contact us by e-mail.

 Click Help , you can check for online help of Presentation, learn about the latest activities of

Kingsoft, check for version details and updates, activate or remove activation of Presentation 2013.

Figure 1.1-2 Kingsoft Presentation help menu

1.1.2 The Application Menu

The Application menu is at the top left corner of the Kingsoft Presentation main interface.

The functions offered by the Application menu includes New, Open, Save, Save As, File Package, Print,

Print Preview, Export to PDF, Send E-mail, Encrypt, Properties, Switch UI, and so on. Here we will

briefly introduce some of the functions in the Application menu.

1.1.2.1 Export to PDF

PDF is a popular file format in network file sharing and exchange. In order to meet the users' needs to save

a presentation in PDF format, Kingsoft Office 2013 offers a built-in PDF converter to convert a Kingsoft
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Presentation file into a PDF file. Steps to export to PDF are as follows:

(1) Open the Application menu , choose Save as, and select Export to PDF in the

drop-down list. The Export Adobe PDF File dialogue box will appear.

(2) Click Browse to choose the destination for the PDF you want to export.

(3) Choose the range of slides to export. You can choose to export all of the slides or a specific range of

slides.

(4) Click OK to begin converting your document to a PDF file.

Tip: This function can only be used in Windows XP operating system and other versions above.

1.1.2.2 File Package

Zipping a PPT file can make the presentation file smaller and easy to share. This is useful when the

presentation contains media stuff like video and audio. Follow these steps to save presentation files as

compressed zip file directly.

(1) Open the presentation file you'd like to compress in Kingsoft Presentation 2013.

(2) Go to > File Package > Package into Compressed File.

 Package into Folder: Copy the presentation file and related media items, such as video, audio, etc.

into the specified folder, in order to play this file on another computer.

 Package into Compressed File: Copy the presentation file and related media items, such as video,

audio, etc. into the specified Zip folder, in order to play this file on another computer.

(3) In the pop-up dialog, enter a file name and choose a location for the presentation zip. Then press OK.

(4) The zipping process is completed. Click the Open the compressed file button in the following dialog

to see the result.

1.1.2.3 Send E-mail

In Kingsoft Presentation, a presentation can be directly sent as an E-mail attachment. Follow the steps

below:

(1) Open the Application menu and select Send E-Mail. If you haven’t saved the

presentation yet, the Save As dialogue box will pop up to remind you to save the presentation. Enter the

file name and click Save.

(2) In the To and Subject text boxes, type in the E-mail address of the recipient and the subject of your
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E-mail.

(3) Click Send to complete the operation.

1.1.2.4 Document Encryption

If you need to protect the presentation with a password, you can encrypt your document by the following

steps:

(1) Open the Application menu , choose File Information, and select Encryption in the

drop-down list. The Options dialogue box will pop up.

(2) Open the Security tab in the Options dialogue box.

(3) Type the password in the Document password text box.

(4) Re-type the password in to the Reenter password text box to ensure the correct password is used.

(5) Click OK to complete encrypting the document.

1.1.2.5 Properties

You can view the information related to the presentation by the following steps:

(1) Open the Application menu , choose File Information, and select Properties in the

drop-down list.

(2) In the Property dialogue box, open the General tab. See below:

Figure 1.1-3 The General tab

(3) To summarize the properties of the presentation, click the Summary tab. See below:
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Figure 1.1-4 The Summary tab

(4) The Custom tab allows you to add more information and to further alter the properties of your

presentation.

Figure 1.1-5 The Custom tab

1.1.2.6 Backup Management

By choosing the Backup Management option in the Application Menu, the Backup Management task

window will open at the right side of the screen. Click the Backup Management icon again to open the

drop-down list, and then you can choose the options listed there.

To change auto recovery intervals, go to the Application menu and click Options. In the

Options dialog box, choose General and Save tab on the left and change the recovery settings on the

right. See below:
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1.1.3 Tabs

Kingsoft Presentation 2013 provides 14 tabs, which includes 8 main tabs and 6 contextual tabs. The

main tabs are Home, Insert, Design, Animation, Slide Show, Review, View, and Developer

(available only in Kingsoft Office Professional). The contextual tabs are Table tools, Drawing tools,

Picture Tools, WordArt, Print Preview and Slide Master. In Kingsoft Presentation, the contextual

tabs are only active after inserting a corresponding object.

1.2 Kingsoft Presentation Features

To best use Kingsoft Presentation, you should obtain a better understanding of its feature and special

functions, which will benefit you with a better user experience as well as a more professional

presentation.

1.2.1 Table Style

Kingsoft Presentation provides numerous table styles for different types of presentations. Not only could

the table styles be customized, their fonts, borders, backgrounds, colors, and other aspects could be altered

as well. With all of these options, Kingsoft Presentation has made it convenient for the user to create the

slides they truly want. See below:
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Figure 1.1-6 Table style

1.2.2 Animation Sound Effect

Sound effect in the custom animation tab in Kingsoft Presentation allows users to insert sounds such

as applause, hammering, explosions, and other custom sound effects to slides.

1.2.3 Highlighter

In Kingsoft Presentation, you can outline and punctuate text directly on the slide while it is being

presented by the Highlighter tool. It plays an important role in helping the speaker present his or her

information more clearly. The Highlighter tool can be found in the lower left corner of the screen

while a slide is being presented. See below:
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Figure 1.1-7 The Highlighter menu and its position

1.2.4 Double-screen Function

The double-screen function allows the user to take advantage of the computer systems which support

multiple monitors. An operation interface exclusive to the speaker is provided during his or her

presentation, while the audience is only able to view the slide being presented. This function is most

effective when using a system with two or more connected monitors. The double-screen function

includes two modes:

 Clone mode: Synchronizes the display to the speaker and to the audience.

 Extended mode: Keeps the speaker's interface separate from what is being displayed to the

audience. In this case, the audience can only view the slide being presented at the time.

2 Home Tab

2.1 Slide

When first creating a presentation, a blank presentation is usually used. A slide layout should then be

selected. You can then begin to enter basic contents into the slides. By the New Slide icon in the Home tab

you can customize these slides.
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2.1.1 Create a Presentation

You can choose the colors, style and other properties of a blank presentation, which allows more room for

the creativity and imagination of the user.

There are three ways to create a blank presentation:

 Open the Application menu , select the New option and choose New Blank Presentation

in the drop-down list.

 Click the New icon in the Quick Access toolbar.

 Right click the blank space in the document tab and choose New Blank Presentation in the context

menu, or just click the plus button .

2.1.1.1 Use the Ready-made Styles to Create a Presentation

The ready-made presentation slide styles can be used to create a presentation. These styles preset the fonts

and background colors and therefore can greatly save your time when creating a presentation. These

ready-made slide styles can also be customized to the user’s liking.

2.1.1.2 Use the Templates to Create a Presentation

Kingsoft Presentation 2013 provides various templates for you to create all types of presentations. To

apply templates, follow the steps below:

(1) Open the Application menu and choose the New option. Click New from Other

Templates and the Templates dialogue box will open.

(2) Open the template tab that you prefer and select a template from the templates list. You can then

preview the corresponding template in the Preview window as shown below:

Figure 2.1-1 The Templates dialogue box
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(3) Click OK to complete the operation.

2.1.2 New Slide

There are two ways to insert a new slide into a presentation.

 Click the New Slide icon in the Home tab.

 Right click the blank space in the slide thumbnails pane on the left and select New Slide in the

context menu.

2.1.3 Duplicate

You can create a duplicate slide of the selected slide. The steps are as follows:

(1) Select the slide you want to duplicate.

(2) Click the New Slide icon in the Home tab and select the Duplicate option in the drop-down list to

create a duplicate slide.

2.1.4 Slide Layout

The slide layout defines the alignment of the content on your slides. A layout contains placeholders that

can hold text and other content as well. Applying slide layouts is a convenient way to get different

arrangements on your slides.

2.1.4.1 Apply Slide Layout

When creating a presentation, it is important to choose an appropriate layout in order to make the slides

more attractive.

The steps to apply a slide layout are shown as follows:

(1) When you first open Kingsoft Presentation, it will automatically create a blank presentation and apply

the Title Slide to the first slide, as shown in the following picture:
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Figure 2.1-2 The Title Slide

(2) In this example, enter the text “Travel E-commerce System” in the title placeholder (the dotted

rectangular box), and “GIS” in the subtitle placeholder. See below:

Figure 2.1-3 Enter the title and subtitle

2.1.4.2 Types of Slide Layouts

Kingsoft Presentation contains four different categories of slide layouts, which provide a total of 30

automatic slide layouts for the user to choose from.

 Text Layouts

There are 6 types of text layouts which define the arrangement of the text.

 The Title Slide and Title Only layouts are mostly used in introductory slides.

 The Title and Text, Title and Vertical Text and Vertical Title Text layouts are the most
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commonly used ones.

 The Title and 2-Column Text layout is used to create a column effect.

A preview of the different text layouts is displayed below:

Figure 2.1-4 Text Layouts

 Content Layouts

Kingsoft Presentation provides seven different content layouts which determine the layout of pictures,

tables, titles, graphs and other objects in slides. You can use the Blank layout which contains no

placeholders for a more versatile design process. The Content and Title and Content layouts only

determine the layout of single object while the others arrange multiple objects. These layouts are shown

below:

Figure 2.1-5 Content Layouts

 Text and Content Layouts

There are 7 kinds of text and content layouts. You can use them to define the layout of a combination of

text and objects. See below:
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Figure 2.1-6 Text and Content Layouts

 Other Layouts

There are 11 types of other layouts that are not included in the three categories mentioned above. These

layouts can be used to arrange animations, sounds, charts, tables, art clips and other types of content.

These layouts are displayed in the following figure:

Figure 2.1-7 Other Layouts

2.2 Text

Kingsoft Presentation provides four types of text for users to add into a slide: text in placeholder, text in

text box, text in shapes and WordArt. The following picture shows the four types:
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Figure 2.2-1 Text in presentation

2.2.1 Add Text to Slides

2.2.1.1 Add Title or Main Text

You can add title or main text to the placeholder. Click the placeholder and input the text you prefer.

2.2.1.2 Add Text to Text Box

To add text to text box, you should insert a text box first. Follow the steps below:

(1) Click the Text Box icon in the Home tab or the Insert tab.

(2) Select Horizontal or Vertical style in the drop-down list as you like. See below:

Figure 2.2-2 Text Box

(3) Click on the slide where you want to add the text box and type the words into the text box.

2.2.1.3 Add Text to Shapes

To add text to shapes, you should insert a shape first. Follow the steps below:

(1) Click the Shapes icon in the Home tab or the Insert tab and select a shape you like.

(2) Place it on the right spot and type the words in it.
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2.3 Clipboard Functions

After selecting the text or an object, you can execute different operations, such as move, copy, delete, etc.

You can accomplish these commands by command, shortcut keys, and the mouse.

2.3.1 The Paste Function of the Clipboard

To paste a selection of text or object, follow the steps below:

(1) Open the the Home tab and the Clipboard functions are at the top left corner.

Figure 2.3-1 The clipboard icons

(2) Click Paste and it will show as follows:

Figure 2.3-2 The Paste drop-down list

(3) As you can see in the figure above, Kingoft Presentation offers three paste options:

 Formatted Text (K): paste by the “source text format”.

 Unformatted Text: paste by the “plain text format”.

 Paste Special: you can select the paste format offered by this option according to your requirements,

such as the HTML format, unformatted text, etc.

Another two ways to apply the paste function are as follows:

(1) Select the text or object you want to paste, press <Ctrl+C>, and then press <Ctrl+V>.

(2) Right-click and select Paste in the context menu.

2.3.2 The Cut Function of the Clipboard

To cut text or an object, simply follow the three ways shown below:

 Click the Cut icon in the Home tab.

 Press <Ctrl+X>.

 Right-click and select Cut in the context menu.
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2.3.3 The Copy Function of the Clipboard

To apply the copy function, simply follow the three ways shown below:

 Click the Copy icon in the Home tab.

 Press <Ctrl+C>.

 Right-click and select Copy in the context menu.

2.3.4 Format Painter of the Clipboard

In order to use format paint simply do as follows:

(1) Place the cursor on the text or object whose format you want to copy.

(2) Click the Format Painter icon in the Home tab.

(3) The cursor will then change into the format painter shape .

(4) Move the cursor to the text or object whose format you want to change and select it.

Tips: If you need to use the format painter continuously, you can double click the Format Painter icon

.

2.4 Font Format

Kingsoft Presentation offers a number of fonts, font size, and different formats for characters. When you

need to change the appearance of certain words, first select these words, and then set the font which you

prefer. The Font functions icons are shown as below:

Figure 2.4-1 Font format

2.4.1 Set the Font

Follow these steps to set the font:

(1) Select the words whose font you want to change.

(2) Open the Home tab, click the Font icon , and then choose the appropriate font from the
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drop-down list. See below:

Figure 2.4-2 The Font drop-down list

2.4.2 Set the Font Size

To alter the font size, follow the steps below:

(1) Select the words whose font size you want to change.

(2) Open the Home tab, click the Font Size icon , and choose the appropriate font size from the

drop-down list.

Tips: You can click and icons in the Home tab to increase and decrease the font size.

2.4.3 Set the Font Style

The button can make the selected text bold.

The button can italicize the selected text.

The button can transfer the selected text into small letters above the text baseline.

The button can transfer the selected text into small letters below the text baseline.

The button can underline the selected text. Click the arrow to select different underline styles and

colors.

The button can set shadow effect for the selected text.

The button can change the color of the selected text. Click the arrow to select different available

colors.

2.5 Paragraph Functions

Kingsoft Presentation offers a number of paragraph functions. The corresponding icons are shown below:
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Figure 2.5-1 The paragraph functions

Among them, the Bullets and Numbering options can be used to organize and present information orderly

and clearly.

2.5.1 Bullets and Numbering for Paragraphs

2.5.1.1 Inserting Bullet Points and Numbers for Paragraph

The steps to adding bullets and numbering to a document are as follows:

(1) Open the Home tab and click the drop-down arrow of the Bullets icon . The bullets options menu

will open and show as below:

Figure 2.5-2 Bullets options

(2) You can choose one of the bullet point varieties from the list. Alternatively you can open the

Numbering menu by clicking the drop down arrow of the Numbering icon and choose any of the

numbering form you prefer:

Figure 2.5-3 Numbering Options

(3) Insert the bullets or numbers.

(4) Press Enter and Kingsoft Presentation will automatically insert the next bullet point or number.

(5) Click either More Bullets or More Numbering in figure 2.5-2 and figure 2.5-3 will open the Bullets

and Numbering dialogue box as below:
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Figure 2.5-4 Custom bullets and numbering

You can customize the bullets and numbering here by clicking Customize and choosing the bullets and

numbers you prefer from a large amount of varieties.

2.5.1.2 Adding Bullet Points to Existing Text

To add bullet points to existing text, follow the steps below:

(1) Select the text.

(2) Click the the drop-down arrow of the bullets icon in the Home tab and choose the bullet point that

you like. If there is no suitable bullet variety, you can open the Bullets and Numbering dialogue box by

clickingMore Bullets option at the bottom.

2.5.1.3 Auto Numbering

If you want to add numbers to existing text, follow the steps below:

(1) Select the text.

(2) Open the Home tab and click the drop-down arrow of the Numbering icon. You can choose preferred

numbering variety. If there is no suitable variety, you can open the Bullets and Numbering dialogue box

by clickingMore Numbering option at the bottom.

2.5.2 Indent

In Kingsoft Presentation, you can set indent for paragraphs. Select the paragraph for which you want to set

indent and click the Decrease Indent icon or the Increase Indent icon in the Home tab.
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2.5.3 Alignment

Kingsoft Presentation offers five different alignment alternatives: Align Text Left , Center , Align

Text Right , Justify , and Distributed . To apply these options, follow the steps below:

(1) Select the text you want to align.

(2) Click one of the icons mentioned above as you like.

You can also click the Alignment icon in the Home tab to choose a type of alignment for the text or the

font. See below:

Figure 2.2-5 The Alignment menu

As shown above, you can choose Align Top, Center Vertically, and Align Bottom in the Align Text

menu. You can choose Hanging, Centered, Roman, and Unholding Fixed in the Align Font menu.

2.5.4 Line Spacing

In order to set line spacing for paragraphs, follow the steps below:

(1) Put the cursor in the paragraph which you want to set spacing for.

(2) Click the Increase Spacing and Decrease Spacing icon in the Home tab to increase or

decrease spacing for the selected paragraph.

(3) Click the Line Spacing icon in the Home tab and select the value which you like in the

drop-down list to set the line spacing.

(4) SelectMore and the Line Spacing dialogue box will open and show as below:

Figure 2.5-6 Line Spacing
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(5) Then you can select the exact distance between the lines in the paragraph, before paragraph, and after

paragraph as you like.

(6) Click OK to complete the operation.

2.5.5 Text Direction

To change text direction in Kingsoft Presentation, follow the steps below:

(1) Put the cursor into the text or select the text whose direction you want to change.

(2) Click the Text Direction icon in the Home tab to change text into vertical or horizontal direction.

2.6 Fill

Kingsoft Presentation offers a function of filling the certain area in the slide with different effects. You can

click the drop-down arrow of the Fill icon and select an automatic color from the list. You can also click

More Fill Colors to get more varieties.

Figure 2.6-1 The Fill drop-down list

You can also select Gradient, Texture, Pattern, and Picture. The Fill Effects dialogue box will open

where you can select more background effects. See below:
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Figure 2.6-2 The Fill Effects dialogue box

2.7 Outline

You can set the color and the style of the outline in Kingsoft Presentation by the steps below:

(1) Select the text box.

(2) Click the drop-down arrow of the Outline icon in the Home tab. See below:

Figure 2.7-1 The Outline drop-down list

(3) Select an automatic color. Or you can select More Line Colors to open the Colors dialogue box. See

below:

Figure 2.7-2 The Colors dialogue box
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(4) Choose one of the automatic colors you prefer in the Standard tab or set your own color in the

Custom tab.

(5) You can also set the pattern of the outline by selecting Patterned Lines in the Outline drop-down list.

The Patterned Lines dialogue box will open and show as below. Select the preferred pattern and click

OK.

Figure 2.7-3 The Patterned Lines dialogue box

(6) SelectWeight and Dash Style in the Outline drop-down list and select the styles you prefer offered in

the corresponding drop-down list.

2.8 Draw

Kingsoft Presentation includes many types of tools that are capable of drawing linear objects such as lines,

rectangles, circles, arrows, and so on. You can also adjust the arrangement and effects associated with

these objects.

2.8.1 Draw Lines and Connectors

Follow the steps below to draw lines and connectors:

In the Home tab, click the Shapes icon and select the style of Lines or Connectors you desire. The
styles are displayed in the following figure.

Figure 2.8-1 Lines and Connectors

(1) Click the area where you want to draw the shape, drag to draw the shape, and click wherever you
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want the line or connector to end.

2.8.2 Draw Comment Bubbles

Comment bubbles are often used to mark or label the content, which can make your presentation more

vivid and understandable. Steps to create a comment bubble on your slide are as follows:

(1) In the Home tab, click the Shapes icon and select the style of Comment bubble you want. The

styles are displayed in the following figure:

Figure 2.8-2 Comment

(2) Click the area you want the comment bubble to appear. A blinking cursor indicates that text can be

placed in the bubble and the shape of the bubble can also be adjusted. See below:

Figure 2.8-3 Draw a comment

2.8.3 Insert Action Buttons

To insert action buttons in presentation, follow the steps below:

(1) In the Home tab, click the Shapes icon and select the style of Action Buttons you want. The

styles are displayed in the following figure.

Figure 2.8-4 Action buttons



25

(2) Click the slide to create an action button and the Action Settings dialogue box will open and show as

below:

Figure 2.8-5 The Action Settings dialogue box

(3) Select theMouse Click orMouse Over tab to determine the function of the action button.

(4) In the Action on click section, select None if you do not want to perform any action.

(5) To insert a hyperlink, click the drop-down arrow of Hyperlink to for different options.

(6) To run a program upon a mouse click or mouse over, select Run program and click Browse to

choose the desired program.

(7) To play sound, select Play sound and choose a sound from the drop-down list provided.

(8) Click OK to complete the operation.

2.9 Show and Hide Gridlines

The gridline is used as a reference to guide the position of contents on a slide. To show the gridlines, open

the Home tab, click the Arrange icon, select Align in the drop-down list, and click Gridlines. See below:
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Figure 2.9-1 Show /Hide gridlines

Click Gridlines again to hide the gridlines.

Tips: Gridlines make it convenient to measure and arrange objects accurately. Keep in mind that the

gridlines won’t be printed when printing your slides.

2.9.1 Grid and Guides

The grid and guidelines working together allows the user to align slide content more quickly and more

accurately.

To apply this function, follow the steps below:

(1) In the Home tab, click the Arrange icon, select Align, and choose Grid and Guides in the

drop-down list. The Grid and Guides dialogue box will open and show as below:

Figure 2.9-2 The Grid and Guides dialogue box

(2) Select Display grid on screen and Display drawing guides on screen and you will see the grid and

guidelines on screen.
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(3) Move the guidelines by clicking and dragging them. The distance of the guidelines from the center of

the slide will be displayed when dragging them.

(4) To add guidelines, press <Ctrl>, click and drag the guideline to a new location. Repeat this process to

add more guidelines.

(5) To delete guidelines, click and drag them out of the slide.

(6) Select the Objects follow with guides check box in the Guide settings section and any objects that

are placed near the guidelines will automatically attach to them. Changing the position of the guidelines

will change the position of the attached objects. This is displayed in the following figure:

Figure 2.9-3 Objects follow with guides

2.10 Mark Up

The speaker can mark the key points while presenting their slides to the audience. See below:

Figure 2.10-1 Mark the slide

Marks that are used and saved while the slides are being presented cannot be deleted until the presentation

is over and the speaker edits his or her slides again. Marks that are saved in the category of special shape

objects can be moved, copied, deleted, etc.

To remove the marks on slides, take the following steps:

(1) Select the slides which you want to remove marks from.
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(2) Click the arrow on the Application menu icon, select Edit, move to Markup, and select Erase

Markups on Slide. See below:

Figure 2.10-2 Erase Markups on Slide

To remove all of the markups from each slide of the presentation, do the following:

Click the arrow on the Application menu icon, select Edit, move to Markup, and select Erase All

Markups.

2.11 Find and Replace

Kingsoft Presentation provides the function of finding and replacing content in presentation.

2.11.1Find

To find some certain content in the presentation, follow the steps below:

(1) Click the Find icon in the Home tab and the Find dialogue box will open and show as below:

Figure 2.11-1 The Find dialogue box

(2) Enter the content that you want to find in the Find what enter box, then click Find Next to find the

content.

(3) SelectMatch case and Find whole words only check boxes according to your needs.

(4) Click Close to exit.
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2.11.2Replace

To replace certain content in the presentation, follow the steps below:

(1) Click the Replace icon in the Home tab and the Replace dialogue box will open and show as

below:

Figure 2.11-2 The Replace dialogue box

(2) Enter the content that you want to replace in the Find what enter box.

(3) Enter the content you want to replace with in the Replace with enter box.

(4) Click Find Next to find the content.

(5) Click Replace to replace the currently found content.

(6) Click Replace All to replace all the content found in the presentation.

(7) Click Close to exit.

2.11.3Replace Font

You can also replace the font of the selected content by the following steps:

(1) Click the drop-down arrow on the Replace icon and select Replace Font. See below:

Figure 2.11-3 The Replace drop-down list

(2) The Replace Font dialogue box will open and show as below:

Figure 2.11-4 The Replace Font dialogue box
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(3) Select the font you would like to replace in the Replace drop-down list.

(4) Select the font you would like to replace with in the Replace With(w) drop-down list.

(5) Click Replace to complete the process.

(6) Click Close to exit.

2.12 Selection Pane

The selection pane allows you to check what is on your slide and makes it easier for you to change the

orders and the names of the shapes on the slide. To use this function, follow the steps below:

(1) Click the Selection Pane icon in the Home tab and the Selection Pane task window will open on the

right. See below:

Figure 2.12-1 Selection Pane

(2) The shapes contained in the current presentation are listed in the window task. You can double click

the shapes to change their names or click the eye symbol on the right to hide the shape.

2.13 Slide Show

Kingsoft presentation provides two options for slide show. To show slides, follow the steps below:

(1) Click the Slide Show icon in the Home tab.

(2) Choose From Beginning or From Current Slide in the drop-down list. See below:

Figure 2.13-1 Slide Show drop-down list
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3 Insert Tab

3.1 Tables

Tables in Kingsoft Presentation are made up of multiple rows and columns, in which you can insert items

such as text, numbers, and graphics in order to help you carry out analysis more quickly and present

information more conveniently.

3.1.1 Insert Table by the Toolbar

To insert a table by the toolbar, follow the steps below:

(1) Select the slide where you want to insert the table.

(2) Click the Table icon in the Insert tab. The Insert Table drop-down list will appear.

(3) Move the cursor to draw a table to whatever dimensions you like. Kingsoft Presentation will

automatically adjust the number of rows and columns according to the position of the cursor as the width

and the length of the table increases or decreases. See below:

Figure 3.1-1 Insert a table

(4) Release the mouse when you are satisfied with the dimensions of the table. The table will be inserted

into the slide.

3.1.2 Insert Table by the Dialogue Box

To insert a table by the dialogue box:

(1) Put the insertion point where you want to insert the table.

(2) Select the Insert Table option at the bottom of the Insert Table drop-down list to open the dialogue
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box as follows:

Figure 3.1-2 The Insert Table dialogue box

(3) Enter the number of rows and columns you want.

(4) Click the OK button to complete the operation.

3.2 Table Tools

After inserting a table, you can find the Table Tools tab and Table Style tab presented in line with the

Home tab. You can use the Table Tools tab to insert, adjust, or modify the inserted table.

3.2.1 Insert Content into Table

To insert text in the table, move the insertion point into the cell where you want to insert text. If the text

you entered exceeds the cell width, it will automatically wrap to the next line and increase the row height.

If you want the cell to start a new paragraph, press <Enter> and the row height will increase accordingly.

If you want to move to the next cell to insert text, you can click the cell or press the <Tab> key to move

the insertion point, and then enter the appropriate text.

3.2.2 Insert and Delete Rows and Columns of the Table

To insert rows and columns in the existing table, use the corresponding icons in the Table Tools tab. See

below:

Figure 3.2-1 Insert icons

The functions of this icons are as follows:

 Insert Above: Add a new row directly above the selected row.

 Insert Below: Add a new row directly under the selected row.

 Insert Left: Add a column to the left of the selected column.

 Insert Right: Add a column to the right of the selected column.
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To delete rows and columns in the table, click the Delete icon in the Table Tools tab and choose the

corresponding option in the drop-down list. See below:

Figure 3.2-2 The Delete drop-down list

3.2.3 Format Contents in the Table

You can set the font, font style, font size, color, alignment, etc. of the text in the cell.

3.2.3.1 Set Font Format for the Text in Table Cells

The steps are as follows:

(1) Select the cell in which you want to set the font of the text.

(2) Set the font, font style, font size, color, spacing etc. by the corresponding icons in the Table Tools tab.

See below:

Figure 3.2-3 Corresponding icons

3.2.3.2 Set the Align Style in the Table

To set the align style in the table, the steps are as follows:

(1) Select the cells for which you want to set the align style.

(2) Click the arrow on the Align icon in the Table Tools tab and select the align style you prefer in

the drop-down list.

(3) You can also use the align icons in the Table Tools tab to set the align style. See below:

Figure 3.2-4 Align icons
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3.2.3.3 Text Direction and Margin in Table

Click the Text Direction icon in the Table Tools tab to change the text in the table to vertical or

horizontal direction.

To set the margin in table, follow the steps below:

(1) Select the table, cells, or cell which you want to set the margin.

(2) Click theMargins icon in the Table Tools tab. See below:

Figure 3.2-5 The Margins drop-down list

(3) Choose one of the options in the drop-down list shown above. Or you can select Custom at the bottom

to customize the margins. See below:

Figure 3.2-6 Customize margins in table

(4) Enter the specific margin values in the Internal margin section.

(5) Click OK to complete the operation.

3.2.4 Merge and Split Cells

Knowing how to merge or split table cells can come in handy when you are working within a table. You

can merge two and more adjacent cells into one cell and split a cell which has been merged.

3.2.4.1 Merge Cells

To merge cells, follow the steps below:
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(1) Select the cells which you want to merge into one cell.

(2) Click theMerge Cells icon in the Table Tools tab to combine the selected cells.

3.2.4.2 Split Cells

To split a cell, follow the steps below:

(1) Select the cell that you want to split into multiple cells.

(2) Click the Split Cells icon in the Table Tools tab and the Split Cells dialogue box will open and

show as below.

Figure 3.2-7 The Split Cells dialogue box

(3) Enter the number of columns and rows that you prefer to split the cell into in the Number of rows and

Number of columns enter box.

(4) Click OK to complete the operation.

3.3 Picture

3.3.1 Insert Picture

Kingsoft Presentation allows you to easily brighten up your work by inserting an array of pictures.

To insert pictures from an external source, follow the steps below:

(1) Place the cursor to the point where you want to insert the picture.

(2) In the Insert tab, click the Picture icon and open the Insert Picture dialogue box.

(3) Open the corresponding folder and click the desired picture displayed in the dialogue box. The selected

file name will automatically be displayed in the File name text box.

(4) Click the Open button to insert the picture into the current document.

3.3.2 Picture Tools

Select the inserted picture to open the Picture Tools tab. The functions in this tab will allow you to adjust
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and modify the inserted picture.

3.3.2.1 Change the Color of the Inserted Picture

To change the color of the inserted picture, follow the steps below:

(1) Select the inserted picture and go to the Picture Tools tab.

(2) Click the Color icon and open the Color drop-down menu. You can then choose any of the Automatic,

Grayscale, Black and White andWashout options offered by the menu.

 If you select Automatic, the picture will be in the same color as the original.

 If you select Grayscale, the picture will change into shades of gray based on the original colors.

 If you select Black and White, the picture will be converted into a pure black and white picture.

 If you select Washout, the brightness and contrast of color of the picture will be changed into the

style of the watermark images.

 If you select the Set Transparent Color option at the bottom, the cursor will then change into a pen

and the section which you click on the picture will become transparent.

 The More Contrast icon and Less Contrast icon in the Picture Tools tab allow you to adjust the

saturation of the image. The higher the contrast ratio, the less the shade of gray and the lower the contrast,

the more the shade of gray.

 The More Brightness icon and Less Brightness icon in the Picture Tools Tab allow you to adjust

the brightness of the picture. The more the brightness, the more the shade of white and the less the

brightness, the less the shade of white. See below:

Figure 3.3-1 Change the color of the inserted picture
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3.3.2.2 Compress Picture

To compress pictures, follow the steps below:

(1) Select the picture and open the Picture Tools tab.

(2) Select the Compress Pictures icon and open the Compress Pictures dialogue box shown as below:

Figure 3.3-2 The Compress Pictures dialogue box

(3) In the Apply to section, you can choose Selected pictures or All pictures in document options.

(4) In the Change resolution section, select the type of resolution that you want to apply.

(5) In the Options section, choose Compress pictures or the Delete cropped areas of pictures check

box.

(6) Click the OK button to compress the selected picture.

3.3.2.3 Change Picture

To change the original picture to another picture, follow the steps below:

(1) Select the picture and open the Picture Tools tab.

(2) Click the Change Picture icon in the Picture Tools tab or right-click the picture and select the

Change Picture option in the context menu to open the Change Picture dialogue box.

(3) In the Change Picture dialogue box, choose the picture which you wish to replace the original picture

with.

(4) Click the Open button to exit.

(5) The original picture will be changed into the picture that you want and the document layout will be

exactly the same as before.
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Figure 3.3-3 The Change Picture option

3.3.2.4 Reset Picture

To reset pictures back to their original format, follow the steps below:

(1) Select the picture and open the Picture Tools tab.

(2) Click the Reset Picture icon in the Picture Tools tab. All the formatting changes you have made to

the picture will be discarded and the picture will return to its original format.

3.4 Chart

In Kingsoft Presentation, you can insert a chart to analyze data and present clearly to the audience. Just

click the Chart icon in the Insert tab and a chart will appear. At the same time, Kingsoft Spreadsheets will

also appear with the chart in it. You can edit the chart in the Spreadsheets which is one of the three office

software offered by Kingsoft.

3.4.1 Organization Chart

To illustrate the reporting relationships in your company or organization, you can use Organization Chart

in Presentation 2013. You can also add personal photos to associate each person with the related position

in the organization chart.

In the Insert tab, select Organization Chart and an organization chart will be added in the slide as shown

below.
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Figure 3.4-1 Organization Chart

The Organization Chart tab will open where you can edit the organization chart.

3.4.2 Add Subordinate

Select the member you want to add subordinate to and click Add Subordinate in the Organization Chart

tab, a subordinate will be added to the selected member. See below:

Figure 3.4-2 Add subordinate

3.4.3 Add Coworker

Select the member you want to add coworker to and click Add Coworker in the Organization Chart tab,

a coworker will be added to the selected member. See below:

Figure 3.4-3 Add coworker

3.4.4 Add Assistant

Select the member you want to add assistant to and click Add Assistant in the Organization Chart tab,
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an assistant will be added to the selected member. See below:

Figure 3.4-4 Add assistant

3.4.5 Delete Member

If you want to delete the member you have added, just select the member and click Delete Member in the

Organization Chart tab. The member you selected will be deleted.

3.4.6 Change Organization Chart Layout

Kingsoft Presentation offers 4 types of chart layouts, namely Standard, Both Hanging, Left Hanging

and Right Hanging. Users can change the layout by clicking the drop-down arrow of the Layout button

and select the preferred style. See below:

Figure 3.4-5 The Chart Layout drop-down list

Tips: If you don’t like the style you set to your organization chart, click Reset Layout and the

chart will return to the default layout.

3.4.7 Smart Choice of Organization Chart

To select the same level of members, same branch of members, all assistants, and all connecting lines, you

could click the Smart Choice in the Organization Chart tab and choose the preferred option in the

drop-down list. See below:
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Figure 3.4-6 Smart Choice

3.4.8 Change Organization Chart Styles

Kingsoft Presentation offers 14 types of organization chart styles. Users can change the styles by selecting

one of the styles offered. See below:

Figure 3.4-7 Organization chart styles

3.4.9 Shape Fill

Users can change the color of the members in the organization chart. You can click the drop-down arrow

of the Shape Fill button and select the preferred color or fill pattern. See below:

Figure 3.4-8 The Shape Fill drop-down list

Tips: The Reset Shape icon allows users to discard all the formatting changes made to the selected

shape.

3.4.10Line Style

Users can change the line style of the members in the organization chart. You can click the drop-down

arrow of the Line Style button and select your preferred line color, line pattern, weight, and dash style. See

below:
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Figure 3.4-9 The Line Style drop-down list

3.4.11Text Color

Users can change the text color of the members in the organization chart. Click the drop-down arrow of

the Text Color icon and select your preferred color for the text. See below:

Figure 3.4-10 The Text Color drop-down list

Tips: The Fit Text icon allows the text to fit to the shape of the members in the organization chart.

3.5 Link

In Kingsoft Presentation, hyperlinks taking the form of objects allows slides to be connected to web pages,

e-mails and other files.

3.5.1 Action Settings

Actions can be added to a object after it is inserted. To do this, follow the steps below:

(1) Select the object for which you want to add an action.

(2) In the Insert tab, click the Action icon and the Action Settings dialogue box will open and show

as below:
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Figure 3.5-1 The Action Settings dialogue box

(3) There are two tabs labeled asMouse Click andMouse Over in the Action Settings dialogue box.

 To remove any actions or to use no actions, select None.

 To insert a link to another slide, web page, file, and presentation, select the Hyperlink to option

button and choose one of the options provided in the drop-down list.

 To run a program, select Run program and use the Browse button to choose the desired program.

 To play a sound, select Play sound and choose one of the options provided in the drop-down list.

(4) Click OK to complete the operation.

3.5.2 Hyperlinks

To create a hyperlink, follow the steps below:

(1) Select the text to which you want to create a hyperlink.

(2) Open the Insert tab and click the Hyperlink icon. The Hyperlink dialogue box will then open and

show as below:

Figure 3.5-2 Create Hyperlink
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(3) The Text to display box will show the text that you had selected in step (1). If you have selected a text,

you can edit it directly.

(4) Select the type of hyperlink you want in the Link to tab.

 Select the Existing File or Web Page option and choose the text or web page address that you want

to link to on the right.

 Select the Place in this Document option and the title or bookmark name of the current file will

appear on the right. You can then choose the file position where you want to insert the link.

Figure 3.5-3 Edit Hyperlink

 Select the E-mail Address option, enter the E-mail address into the E-mail address text box, and

enter the E-mail subject into the Subject box, shown as below:

Figure 3.5-4 Edit hyperlink to link to Email address

(5) Click the ScreenTip button at the top right corner to open the Set Hyperlink ScreenTip dialogue box.

Enter the tips you want to show when putting the mouse pointer over the inserted hyperlink.

(6) Click OK to exit. The hyperlink you have created will be underlined and in the color blue.



45

3.6 Word Art

3.6.1 Insert WordArt

WordArt is a simple and convenient way to add special effects to text. Below are a few examples of the

versatility provided by WordArt:

Figure 3.6-1 WordArt

To insert WordArt, follow the steps below:

(1) Click theWordArt icon in the Insert tab.

(2) Choose one of the various WordArt styles offered in theWordArt Gallery and click OK.

(3) In the Edit WordArt Text dialogue box, insert the text you want use as the WordArt content.

(4) You can further customize your WordArt by the following operations:

 To change the font type, select a font type from the Font list.

 To change the font size, select an appropriate size from the Size list.

 To make the text bold, click the button.

 To make the text italic, click the button.

(5) Click OK to complete the operation.

3.6.2 WordArt Tools

After the user inserted a WordArt, the WordArt tab will appear at the top of the window, which allows

you to customize the effects, shape, alignment and other features of the inserted WordArt.

 Insert WordArt

To insert a WordArt by theWordArt tab, follow the steps below:

(1) Select a WordArt that has already been created.

(2) In the WordArt tab, click theWordArt icon . The WordArt Gallery dialogue box will open and

show as below:
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Figure 3.6-2 The WordArt Gallery dialogue box

(3) Select a WordArt style that you prefer and click OK.

(4) Then the Edit WordArt Text dialogue box will open for you to enter the content of the WordArt and

set the font, font size and font format.

(5) Click OK to complete the operation.

 Edit WordArt Text

In theWordArt tab, select Edit Text to modify the text. The steps are as follows:

(1) Select the WordArt you want to edit.

(2) Click the Edit Text icon in the WordArt tab.

(3) Insert the text you prefer in the Edit WordArt Text dialogue box.

(4) Click OK.

Tips: You can also double-click the selected WordArt to edit the text in the Edit WordArt Text dialogue

box.

 WordArt Character Spacing

You can adjust character spacing by Character Spacing in theWordArt tab. The steps are as follows:

(1) Select the WordArt you wish to modify.

(2) In the WordArt tab, click the Character Spacing icon and choose one of the five character

spacing options in the drop-down list, namely Very Tight, Tight, Normal, Loose, and Very Loose.

(3) To manually customize the character spacing, select Custom at the bottom of drop-down list and

enter the value of spacing in the Custom dialogue box.

(4) Click OK.

 Same Letter Heights
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Click the Same Letter Heights button to adjust the letters in the selected WordArt to the

same height.

 Vertical Text:

Click the Vertical Text button to change the text direction of the selected WordArt. You can

use this feature to change horizontal text to vertical text.

 WordArt Alignment

Select Alignment and choose the alignment you prefer in the drop-down list. Kingsoft Presentation

provides six alignment styles. See below:

Figure 3.6-3 The WordArt Alignment list

 WordArt Gallery: Click this icon to open theWordArt Galley dialogue box.

 Fill: Click this icon to choose the color and effect for the WordArt in the drop-down list.

 Outline: Click this icon to set the color, width, and line style for outline of the selected WordArt.

 WordArt Shape: Click this icon to choose the shape of the WordArt in the drop-down list.

 WordArt Size: Click this icon to set the size, rotation degree, and scale of the selected WordArt.

 Bring Forward: Click this icon to bring the selected WordArt forward or up to the front.

 Send Backward: Click this icon to send the selected WordArt backward or to the back.

 Group: Click this icon to group the selected WordArt as a single object.

 Rotate: Click this icon to rotate or flip the selected WordArt.

3.7 Slide Number

The steps to add slide number to slides are as follows:

(1) Position the insertion point in the placeholder or text box where you want to add the slide number.

(2) Click Slide Number in the Insert tab.

Tips: To add slide number or date and time to each slide, use the Header and Footer icon in the Insert
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tab. The slide number and date and time are positioned at default placeholder locations on each slide,

which can be altered in the slide master.

3.8 Date and Time

To insert date and time, follow the steps below:

(1) Position the insertion point in the placeholder or text box where you want to insert the date and time.

(2) Click the Date and Time icon in the Insert tab. The Header and footer dialogue box will

open and show as below:

Figure 3.8-1 Insert Date and Time

(3) Select the date and time format you desire in the Date/Time dialogue box.

(4) ClickApply to add date and time to the current slide, or clickApply to All to add to all the slides.

Tips: In the Notes and Handouts tab, you can set the header and footer to the slides to be printed while

they will not be displayed during your presentation.

3.9 Object

To insert an object, follow the steps below:

(1) Open the Insert tab and click the Object icon. The Insert Object dialogue box will open and show as

below:
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Figure 3.9-1 Insert Object

(2) Select the contents you would like to insert in the Object type list box and and click the OK button.

Kingsoft Presentation also provides the function to insert objects located in other files. To do this, follow

the steps below:

(1) Put the insertion point to the place where you want to insert the text.

(2) Open the Insert tab and select the Object icon.

(3) In the Insert Object dialogue box, select Create from File.

(4) Type in the file name or choose the preferred browse in the Browse dialogue box by clicking the

Browse button under the File name enter box.

Tips: You can also click File Object in the Insert tab and select the preferred file.

3.10 Symbol

You can insert symbols in Kingsoft Presentation by clicking the drop-down arrow of the Symbol icon

in the Insert tab. You can either select one from the list or click More Symbols to open the Symbol

dialogue box and select one there. See below:

Figure 3.10-1 The Symbol dialogue box
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3.11 Equation

To insert equation in Kingsoft Presentation, follow the steps below:

(1) Put the mouse where you want to insert the equation.

(2) Click Equation in the Insert tab and the Equation Editor dialogue box will open and show as below:

Figure 3.11-1 The Equation Editor

(3) Enter the equation you need in the editor. When finished, just close the editor and the equation will be

added in your slide. Double click the equation and you will be able to edit it again.

3.12 Media

In Kingsoft Presentation, the media content which can be inserted in slide includes sounds, movies, flash

files, and other objects that can be set to play automatically or by clicking.

3.12.1Movie

Unlike pictures and shapes, movies are linked to the presentation slides rather than embedded, which

means a link to the location of the movie will be created when the movie is inserted in the slide. Therefore,

if the location of the movie is changed, the slide will not be able to find or play the movie. You can avoid

this problem by moving or copying the movie file into the same folder of the presentation itself.

A trigger effect will be added when inserting a movie, which allows the presenter to play and stop the

movie with a click of the mouse button while the slide is being presented.
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3.12.1.1 Insert Movie

To insert a movie in your slide, follow the steps below:

(1) Select the slide where you want to insert a movie.

(2) Click the Movie icon in the Insert tab. The Insert Movie dialogue box will open and show as

below. Select the movie you wish to insert and click Open.

Figure 3.12-1 The Insert Movie dialogue box

(3) Then a dialogue box will pop up to offer you two ways to start the movie, namely Automatically and

When Clicked. Choose the way you prefer.

Figure 3.12-2 How to start the movie

3.12.1.2 Play Movie

To play the movie you have inserted, right click it and select Play Movie in the context menu.

3.12.1.3 Edit Movie

To edit the movie you have inserted, right click it and select Edit Movie Object in the context menu. The

Movie Options dialogue box will open and show as below:
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Figure 3.12-3 The Movie Options dialogue box

 Select Loop until stopped to play the movie in a continuous loop.

 Click the Sound volume button and slide the bar to adjust the volume of the movie.

 Select Zoom to full screen to play the movie in full screen.

3.12.2Sound

3.12.2.1 Insert Sound

To insert sound in you slide, follow the steps below:

(1) Select the slide where you want to insert sound.

(2) Click the Sound icon in the Insert tab.

(3) In the Insert Sound dialogue box, select the sound you want to insert and click Open.

Figure 3.12-4 The Insert Sound dialogue box

(4) Then a dialogue box will pop up to offer you two ways to start the music, namely Automatically and

When Clicked. Choose the way you prefer.
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Figure 3.12-5 How to start the music

(5) When the sound is added to a slide, the audio icon will appear on the slide.

3.12.2.2 Play Sound

To play the sound you have inserted, right click it and and select Play Sound in the context menu.

3.12.2.3 Edit Sound

To edit the sound you have inserted, follow the steps below:

(1) Right-click the sound and select Edit Sound Object in the context menu. The Sound Options

dialogue box will open and show as below:

Figure 3.12-6 The Sound Options dialogue box

(2) Select Loop until stopped to loop the sound continuously.

(3) Click the Sound volume button and slide the bar to adjust the volume.

(4) Click OK to complete the operation.

3.12.3 Flash

To insert flash files in slide, follow the steps below:

(1) Select the slide in which you want to insert flash.

(2) Click the Flash icon in the Insert tab.

(3) In the Insert Flash Animation dialogue box, select the desired flash file and click Open.

Tips: Like with objects, you can also copy, cut, paste and group flash animations.
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3.12.4Background Music

You can insert background music to play during the presentation of your slides. Follow the steps below:

(1) Click Background Music in the Insert tab.

(2) In the Insert Background Music dialogue box, select the music file you wish to use and click Open.

 If the slide you have currently selected is your first slide, inserting background music will apply it

accordingly.

 If the slide you have currently selected is not your first slide, inserting background music will also

apply it to the selected slide. However, a prompt will appear to remind you that the slides preceding the

selected slide are without background music and offer to add background music to the preceding slide. See

below:

Figure 3.12-7 Add background music to the preceding slide

(3) Click Yes to add background music to the preceding slide.

Tips: An audio icon will appear on the slide after inserting the background music.

You can use different types of background music in a presentation, but only one type of background music

per slide.

Background music plays only when the slides are being presented.

3.12.4.1 Preview the Background Music

To preview the background music, right-click the music icon and select Play Sound in the context

menu. You can also double-click the icon to preview the background music.

3.12.4.2 Edit the Background Music

To edit the background music, right-click the music icon and select Edit Sound Object in the context

menu. The Sound Options dialogue box will open and show as below:
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Figure 3.12-8 The Sound Options dialogue box

Click the Sound volume button and slide the bar to adjust the volume of the background music.

3.12.4.3 Delete the Background Music

To delete the background music, simply delete the audio icon from your slide. You can insert new

background music to replace it.

4 Design Tab

4.1 Page Setup

To set the page, follow the steps below:

(1) In the Design tab, click the Page Setup icon and the Page Setup dialogue box will open and show

as below:

Figure 4.1-1 The Page Setup dialogue box

(2) You can set the slide size, paper size, and orientation in the dialogue box.

(3) Click OK to complete the operation.

Tips: You can also set the slide orientation by clicking the Slide Orientation icon in the Design tab and
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choose the preferred option in the drop-down list.

4.2 Slide Orientation

You can set the orientation of the slides in Kingsoft Presentation. In Design tab, click the drop-down arrow

of the Slide Orientation icon to select the landscape or the portrait style. See below:

Figure 4.2-1 The Slide Orientation drop-down list

4.3 Design Templates

Design templates can change the entire look of your presentation by implementing different background

graphics, color schemes, fonts, bullet points, place holders, and so on.

Kingsoft Presentation provides several different design templates for the user.

4.3.1 Apply Design Templates

In the Design tab, select a template for your presentation. Below are some of the available templates

offered by Kingsoft Presentation.

Figure 4.3-1 Design Templates

To select design templates in the task window, follow the steps below:

(1) In the Design tab, select a template and click it.

(2) To apply a design template to all of the slides, right click the template you want to apply and select

Apply to All Slides as shown below:

Figure 4.3-2 Apply to All Slides

(3) To apply a design template to a single slide, select the slide, right click the preferred template, and
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select Apply to Selected Slides.

Tips: To apply a blank design template, click the template named Default Design.

4.4 Color Scheme

Color schemes can be applied to one or all slides in a presentation. They set specific colors for different

aspects of your presentation to create a streamlined look and feel for your presentation.

Color schemes control the colors of eight different features of each slide in the presentation. These features

including but not limited to the Background, Text and Lines, Shadows, Title Text, Fills, Hyperlinks,

and Accents. The colors of each of these features will automatically be set when a specific color scheme is

chosen. A brief description of the features controlled by the Color scheme is shown as follows:

 Background: The background is the canvas for each and every slide. It is a critical feature in slide

design.

 Text and Lines: All objects created with the text tools and drawing tools are included in this category.

It is important to choose a color that contrasts with the background.

 Shadows: Shadows enhance the display of objects on slides. It is better to have a darker shadow color

compared to the background in order to highlight the shadow effect.

 Title Text: Like text and lines, the title text color should contrast with the background in order to be

noticeable.

 Fills: Fills set the color of basic shapes and other objects created with the drawing tools.

 Accent: Accents are used to highlight important text and can be used to emphasize key points.

 Accent and hyperlink: These accents control the colors of hyperlinks.

 Accent and followed hyperlink: These accents control the colors of hyperlinks that have already

been clicked.

4.4.1 Apply Color Schemes

To apply color schemes, follow the steps below:

(1) In the Design tab, click the Color Scheme icon and the Color Schemes task window will appear

on the right. See below:
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Figure 4.4-1 Color Schemes

(2) Choose a color scheme in the Apply a color scheme list box.

Figure 4.4-2 Apply the color scheme

 To apply a color scheme to all of the slides, select the color scheme or click the arrow next to the

color scheme and select Apply to All Slides.

 To apply a color scheme to a single slide, click the arrow next to the color scheme and select Apply

to Selected Slides.

 To show large previews, select the slides and click the arrow next to the color scheme and select

Show Large Previews.

4.4.2 Custom Color Scheme

Color schemes can be customized to fit the needs of individual user. If the default color schemes do not

suffice, users can create their own color schemes.

To create a custom color scheme, follow the steps below:

(1) In the Design tab, click Color Scheme to open the task window.

(2) Select a color scheme to edit in the task window.

(3) Click Edit Color Schemes at the bottom of the task window. The Edit Color Schemes dialogue box
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will open.

(4) Select the Custom tab in the dialogue box. See below:

Figure 4.4-3 Customize color schemes

(5) Click Change Color at the bottom to choose the color for the Background, Text and Lines,

Shadows, etc. You can customize the color for eight different aspects of the color scheme.

Figure 4.4-4 Change the color for the color scheme

(6) Click OK to save the change.

(7) The custom scheme can be added to the standard color schemes tab for future use by selecting Add

as Standard Scheme.

(8) Selecting Apply will apply the color scheme to all of the slides in the current presentation.

Figure 4.4-5 Manage the Color Schemes
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4.5 Edit Slide Master

Kingsoft Presentation provides the master slide function for the user. By setting and editing the master

slide, the user could control and make changes to all the slides more conveniently.

Click the Edit Slide Master icon in the Design tab and the Slide Master tab will open and show as below:

Figure 4.5-1 The Slide Master tab

The functions provided in this tab are shown as below:

 New Slide Master: Insert a new slide master.

 New Title Master: Insert a slide master with a new title style.

 Delete Master: Delete the selected slide master.

 Preserve Master: Preserve the selected master slide.

 Rename Master: Rename the selected master slide.

 Master Layout: Set the placeholder elements contained in the slide master.

 Font Style: Set the font, font size, bold style, italic style, underline style, and font color for the text in

the master slide.

 Bullets and Numbering: Add bullets or numbering to the selected text in the master slide.

 Background: Set the background color for the current slide or the whole presentation.

 Save Background Picture: Save the slide background as a picture.

 Close: Close the slide master view.

4.6 Slide Layout

To set the slide layout, follow the steps below:

(1) Click the Slide Layout icon in the Design tab. The Slide Layout task window will open on the right.

See below:
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Figure 4.6-1 The Slide Layout task window

(2) Click the preferred layout in the Apply slide layout list box to apply it to the current slide.

(3) Select the preferred layout and click the arrow below it to open the drop down list where you can

choose to apply the layout to selected slides, reapply the layout, and insert new layout. See below:

Figure 4.6-2 Apply layout

4.7 Background

The background color and design of every slide can be changed and these changes can be applied to every

slide for your convenience.
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4.7.1 Change the Slide Background

To change the background of the slide, follow the steps below:

(1) In the Design tab, click the arrow of the Background icon and choose Background in the

drop-down list. The Background dialogue box will open and show as below:

Figure 4.7-1 The Background dialogue box

(2) In the Background dialogue box, click the arrow under Backdrop fill and you will be presented with

the following options:

 Choose one of the eight colors displayed.

 To select a color outside of the color scheme, click More Colors. Choose a color from either the

Standard tab or the Custom tab and click OK.

 To change the gradient, texture, pattern or picture, click Fill Effects. The following dialogue box will

open:

Figure 4.7-2 Fill Effects

 To apply a gradient to the backdrop, go to the Gradient tab and select a color style, transparency, and
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shading style. Click OK to apply the changes.

 To apply a texture to the backdrop, go to the Texture tab and select a texture. Custom textures can be

applied by selecting a file with the Other Texture button. Click OK to apply the changes.

 To apply a pattern to the backdrop, go to the Pattern tab and select a pattern, foreground and

background color. Click OK to apply the changes.

 To use a picture for the backdrop, go to the Picture tab and select a picture file through the Select

Picture button. Click OK to apply the changes.

(3) You can click Apply or Apply to All to either apply the background to the current slide or all the

slides.

5 Animation Tab

5.1 Custom Animation Effects

Kingsoft Presentation offers several animation effects that can be applied to text, pictures and other

content. These animation effects are easy to use and allow the user to make each and every slide unique.

The settings of each animation effect can be adjusted to fit all kinds of needs. These settings allow the user

to customize the motion path, speed and duration of each animation effect.

If there are animation effects on a slide, they will appear in order and can be rearranged within the Custom

Animation task window.

Tips: Animation schemes can be used to simplify and speed up the designing process of animation effects.

5.1.1 Types of Custom Animation

There are three general categories for custom animation effects in Kingsoft Presentation.

 There are 52 different Entrance Effects which control how objects initially appear on the slides.

 There are 31 different Emphasis Effects which control the actions that objects perform on the slides.

 There are 52 different Exit Effects which control how objects disappear from the slides.

5.1.2 Add Animation to Text or Objects

To insert an animation effect, follow the steps below:
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(1) Choose a slide containing text or other objects. Select the text or objects to which you want to add

animations.

(2) In the Animation tab, click Custom Animation and the Custom Animation task window

will appear on the right.

(3) In the Custom Animation task window, click the Add Effects icon and the following

options will become available in the drop-down list:

 Choose Entrance in the drop-down list to add an animation effect to the object when entering the

slide.

 Choose Emphasis in the drop-down list to make an object perform a special effect when presenting

the slide.

 Choose Exit in the drop-down list to add an animation effect to the object when exiting the slide.

 ChooseMotion Paths to designate a specific path for the object to follow on the slide.

Tips:

 After applying animation effects to objects, number markers will appear on the objects. These

markers indicate the order that the animations will perform when presenting the slide and the ordered

list can be found in the task window. However, these markers will not be shown when the

presentation is in the Slide Show mode.

 Selecting Play in the CustomAnimation task window will show a preview of the animations.

 Click the Slide Show button to preview the slide in the Slide Show mode with all of the animation

effects included.

5.1.3 Modify Animation of Text or Objects

In the Animation tab, click the Custom Animation icon . The Custom Animation task window will

appear on the right. Another method is to select the object to be modified, right-click it, and choose

Custom Animation in the context menu. Modifications can be made in the Custom Animation task

window.

 Modify when to start the animation effects by choosing among the three Start options: On Click,

With Previous, and After Previous. On Click will start the animation effect when the presenter

clicks the mouse. With Previous will start the animation effect at the same time as the animation
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effect preceding it. After Previous will start the animation effect after the animation effect preceding

it has finished.

 Modify the direction objects enter or exit the slide form with the Direction option. Some animation

effects do not have this option due to the nature of the animation effect.

 Modify the time necessary for an animation effect to perform with the Speed option. The available

options are Very Slow, Slow,Medium, Fast, and Very Fast. See below:

Figure 5.1-1 Modify animation

The following steps describe another method of modifying the Speed:

(1) In theAnimation tab, click Custom Animation .

(2) Select the animation effect to be modified in the Custom Animation task window and click the

drop-down arrow at the end.

(3) Select Show Advanced Timeline in the drop-down list and the result should resemble Figure 5.1-2.

Figure 5.1-2 ShowAdvanced Timeline

(4) Upon moving the mouse over a time block, the cursor will change to a re-sizing arrow that allows you

to click and drag the time blocks.

(5) Drag the time blocks to modify the duration of the animation effects.
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5.1.4 Change Animation of Text or Objects

To change the animation effects of one or more objects, select them in the Custom Animation task

window and click Change, as shown below:

Figure 5.1-3 Change animation

Choose the animation effect you want to change with in the drop-down list.

5.1.5 Rearrange the Order of Animation Effects

To rearrange the order of animation effects, take the following steps:

(1) Select the slide with the animation effects which need to rearrange.

(2) Click CustomAnimation in the Animation tab.

(3) Select the animation effect that needs to be rearranged in the Custom Animation task window and

drag it to form the desired order.

5.1.6 Remove Animation Effects

To remove animation effects, take the following steps:

(1) Select the animation effect that you want to delete in the CustomAnimation task window.

(2) Click Remove or right-click and select Remove in the drop-down list as shown in Figure

5.1-4.

Figure 5.1-4 Remove CustomAnimation
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5.2 Set Motion Path Animations

The Motion Path function creates an animation effect path for text and other objects to follow. Users can

use the default paths, edit the default paths or create their own custom motion paths.

5.2.1 Apply Default Motion Path

The Motion Path function assigns a path for text and objects to follow. To create a motion path animation

effect, follow these steps:

(1) Choose a slide with text or other objects you want to assign a path to and select the text or object.

(2) In the Animation tab, click CustomAnimation to open the CustomAnimation task window.

(3) In the Custom Animation task window, click Add Effects, select Motion Paths, and choose a path

for the text or object.

Figure 5.2-1 Apply a path

5.2.2 Adjust the Size of Motion Path

Motion paths are considered as objects in Kingsoft Presentation and have eight control points when they

are selected. As a result, the size, position and rotation of motion paths are adjustable.

The size of both default and custom paths can be adjusted by the follow steps:

(1) Select the path to be edited.

(2) In the Animation tab, click Custom Animation to open the Custom Animation task

window.

(3) In the Custom Animation task window, click Add Effects and select Motion Paths. Click Draw



Presentation 2013 User Manual

68

Motion Paths and select a path in the drop-down list. The S Curve path is chosen in the following

example:

Figure 5.2-2 S Curve motion path

(4) Click the path and eight control points will appear as shown in figure 5.2-3.

Figure 5.2-3 Adjust the path size

(5) Select one of the control points and drag it to adjust the size of the path.

5.2.3 Adjust the Position of Motion Path

After selecting a motion path, the cursor will become a when you move the mouse over it. Left-click

and drag the mouse button to relocate the path. However, the text or object associated with the path will

not move. When the animation plays, the corresponding object will start from the path head, move along
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the path, and to the path end.

The text or object will move according to the path if the motion path is unlocked. Accordingly, the text or

object will not move when the motion path is locked. To lock the motion path, follow the steps below:

(1) Select the path.

(2) In the Custom Animation task window, select Locked in the Path drop-down list box shown as

follows:

Figure 5.2-4 Lock the path

(3) Click the Slide Show button or press F5 to view the animation. You will see that the text or object

will jump to the starting point of the motion path in queue.

5.3 Transition effect

Transition effects are special effects that occur between slides in the Slide Show mode. Kingsoft

Presentation 2013 provides 60 different transition effects to meet almost all of your needs. The Slide

Sorter View serves as a convenient way to view all of the slides in your presentation for inserting

transition effects.

5.3.1 Set the Transition Effect

In the Animation tab, there are previews of the different kinds of transition effects available. See below:

Figure 5.3-1 Transition Effect showcase

The Transition Effects task window offers additional options for transition effects, including transition

type, speed, and sound.

5.3.1.1 Apply Transition Effect to A Slide

Each slide can have a unique transition effect in Kingsoft Presentation. In the following example, the

Wedge transition effect will be applied to a new slide. The steps are as follows:
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(1) In the View tab, click Slide Sorter . Another way is to click the Slide Sorter View button ,

which is located right below the window to switch to the Slide Sorter View.

(2) Open the Animation tab and click Transition Effects . The Slide Transition task window will

appear on the right.

(3) Select the slide and choose Wedge in the Apply to selected slides section of the Slide Transition

task window.

Figure 5.3-2 Select the Transition Effect

(4) In the Modify transition section, select Medium in the Speed drop-down list and Applause in the

Sound drop-down list.

Figure 5.3-3 Set the speed and sound for transition effect

(5) Select the Loop until next sound begins check box right under the sound list.

(6) Select the on mouse click check box in the Advance slide section.

After finalizing the settings, an animation icon will appear on the top left of the slide.
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5.3.1.2 Apply Transition Effect to Multiple Slides

Kingsoft Presentation provides different ways to apply transition effects to multiple slides at a time.

 Apply transition effects to nonadjacent slides

To apply a transition effect to multiple slides at a time, do as follows:

(1) In the Animation tab, click Transition Effects . The Slide Transition task window will appear

on the right.

(2) Hold the <Ctrl> key and select the nonadjacent slides.

(3) Select Wedge in the Apply to selected slides section of the Slide Transition task window. In the

Modify transition section, select Medium in the Speed drop-down list and Applause in the Sound

drop-down list. Select the on mouse click check box in the Advance slide section.

After finishing the settings, an animation icon will appear on the up left of the selected slides.

 Apply transition effects to all slides

(1) Open the Animation tab and click Transition Effects . The Slide Transition task window will

appear on the right.

(2) Select a slide.

(3) Select Wedge in the Apply to selected slides section of the Slide Transition task window. In the

Modify transition section, select Medium in the Speed drop-down list and Applause in the Sound

drop-down list. Select the on mouse click check box in the Advance slide section.

(4) Click Apply to All Slides.

After finishing the settings, an animation icon will appears on the up left of all the slides.

Tips: When a presentation contains multiple masters, the Apply to Master button will appear in the Slide

Transition task window. Click the button to apply the transition effects to the corresponding master.

5.4 Slide Preview

There are several ways to preview transition effects. See below:

 After adding a transition effect, go to the Animation tab and click Preview .

 After adding a transition effect, go to the Slide Transition task window and click Play .
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 To preview as a slide show, click Slide Show in the Slide Transition task window.

 In the Slide Transition task window, select a transition effect in the Apply to selected slides section

and select the AutoPreview check box on the bottom.

Figure 5.4-1 Slide Transition preview

Tips: To remove the animation scheme, click Animation Schemes icon in the Animation tab and select

NoAnimation in the Apply to selected slides section of in the Animation-Schemes task window.

6 Slide Show Tab

6.1 Start Slide Show

The purpose of Kingsoft Presentation is to allow users to create presentations that can be presented as slide

shows. When the slide show starts, the slides are re-sized to the full screen.

You can set where to start your slide show in Kingsoft Presentation. You can start from the beginning,

from the current slide, or create a custom slide show.
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6.1.1 Start from the Beginning

To begin the slide show from the beginning, choose one of the following ways:

 Click From Beginning in the Slide Show tab.

 Select the first slide and click Slide Show at the bottom right of the window.

6.1.2 Start from the Current Slide

To begin the slide show from the current slide, choose one of the following ways:

 Click From Current Slide in the Slide Show tab.

 Select the current slide and click Slide Show at the bottom right of the window.

6.2 Custom Slide Shows

6.2.1 Define Custom Slide Show

To customize the slide show to only display selected slides instead of the entire presentation, do the

following:

(1) In the Slide Show tab, click Custom Slide Shows . The Custom Slide Shows dialogue box

will appear.

(2) In the Custom Slide Shows dialogue box, click New .

(3) The Define Custom Show dialogue box will appear for you to select the slides you want to add to the

custom slide show. Click Add to confirm the choices.

Figure 6.2-1 The Define Custom Show dialogue box
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 To select multiple slides, select a slide, and then press and hold <Ctrl> while selecting other slides.

 To reorder the slides, select a slide in the Slides in custom show list. Click the arrow buttons to move

the selected slides up and down the list.

(4) In the Slide show name box, enter a name.

(5) Click OK to return to the Custom Slide Shows dialogue box.

(6) Click Show to preview the custom slide show.

6.2.2 Remove Custom Slide Show

To remove a custom slide show, take the following steps:

(1) Select Custom Slide Shows in the Slide Show tab.

(2) In the Custom Slide Shows dialogue box, select the custom slide show you need to remove and click

Remove .

(3) Click Close when finished.

Tips: When removing a custom slide show, slides will remain in the corresponding presentation, but will

no longer be marked as being part of a custom slide show.

6.3 Slide Show Settings

6.3.1 Set the Show Type

Kingsoft Presentation allows users to create presentations in the form of slide shows for both speakers and

for kiosks. These two different show types can meet the needs of different situations. To set the show type,

follow the steps below:

(1) Select Set Up Show in the Slide Show tab. The Set Up Show dialogue box will open and show

as in Figure 6.3-1.

(2) In the Show Type section, choose the type of slide show you need. See below:
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Figure 6.3-1 Slide Show settings

6.3.2 Presented by a Speaker

A slide show presented by a speaker is the most common used type as well as the default show type. The

flow of the presentation is controlled this way and the speaker can choose to use the autoplay function.

This function allows the speaker to stop, add details, record narration, use the pen tool, and exit the show

by pressing <Esc>. This show type can be modified by the following steps:

(1) Click Set Up Show in the Slide Show tab. The Set Up Show dialogue box will open and show

as in Figure 6.3-2.

(2) In the Show Type section, select Presented by a Speaker.

(3) In the Show slides section, set the page range to be presented. All is the default option. See below:

Figure 6.3-2 Modify the show type

(4) To loop the slide show continuously, go to the Show option section and check Loop continuously

until 'Esc'.

(5) Click OK to complete the operation.
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There are three ways to start a slide show:

 Click Slide Show at the bottom right of the window.

 Select From Current Slide in the Slide Show tab.

 Press <F5> to start show from the current slide.

If the animations in the presentation are set to start when clicked, they will be unable to show. If the

animations are set to start with the previous, then the next animations will start automatically.

6.3.3 Browsed at a Kiosk

The presentation will play automatically when the slide show type is set to Browsed at kiosk. This type of

slide show is appropriate for shows in an exhibition or conference where a speaker or presenter cannot

control the slide show. This type of show is similar to Presented by speaker, but the flow of the

presentation cannot be controlled with a mouse. To set the show type to Browsed at kiosk, take the

following steps:

(1) Click Set Up Show in the Slide Show tab. The Set Up Show dialogue box will open and show

as in Figure 6.3-3.

(2) In the Show Type section, select Browsed at a kiosk.

(3) In the Show slides section, set the range of the pages to be presented. All is the default option. See

below:

Figure 6.3-3 Browsed at a kiosk

(4) Click OK to complete the operation.

The browsed at a kiosk show type is similar to the presented by speaker show type. If the animations in the

presentation are set to start when clicked, they will be unable to show. If the animations are set to start with
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the previous, then the next animations will start automatically.

Browsed at a Kiosk show types will loop continuously by default. To exit the show, simply press <Esc>.

6.4 Hide Slide

To hide certain slides during a slide show without deleting them, follow the steps below:

(1) Select the slide you want to hide.

(2) Open the Slide Show tab and select Hide Slide to hide the selected slide during the slide show.

(3) Next to the hidden slide, the hidden slide icon will appear with the slide number inside.

Tips: To remove the hide slide operation, select the slide and click Hide Slide again.

6.5 Rehearse Timings

Rehearse Timing is used to control the time of the presentation accurately. To do this, follow the steps

below:

(1) In the Slide Show tab, select Rehearse Timings to rehearse the show.

(2) A Rehearsal toolbar will appear on the top left and the time in the middle of the toolbar represents the

timing for the current slide. The time on the right represents the timing for the entire presentation. See

below:

Figure 6.5-1 The Rehearsal toolbar

 Click the Next button to complete the rehearsal time for the current slide and to begin the timing

for the next slide. You can also apply this feature by clicking the slide.

 Click the Pause button to pause the timing of the current slide.

 Click the Repeat button to reset the current slide timings.

(3) When the slide show is over, the system will prompt you on whether to keep the rehearsal timing or not.

Click Yes to set the slides to switch at the rehearsed times.
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Figure 6.5-2 Rehearsal time prompt

6.6 Speaker Notes

Speaker notes in Kingsoft Presentation are notes added to the presentation slides as a reference for the

presenter. When playing the presentation on a projector, the presenter can view the speaker notes but the

audience will not be able to see them.

When you create the slide show, you can add important key points to each slide, so that when presenting

the slide show, you or the presenter will follow these hints for a complete presentation. The presenter can

also print these notes out as a handy material.

6.6.1 Add Speaker Notes

Under each slide, there is an area for you to add notes. Click the notes area to enter speaker notes. Or you

can click the Speaker Notes icon to enter speaker notes.

6.6.2 Show Speaker Notes During the Presentation

Set the slide show in the Presented by a speaker mode, and when play the slide show, right click the slide

and select Speaker Notes. Then the Speaker Notes window will open in the middle of the computer

screen(not the projector). See below:

Figure 6.6-1 Speaker Notes
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7 Review Tab

7.1 Spelling Check

Kingsoft Presentation provides the check spelling function when you type words in slides. Select the

words you have typed and click Check Spelling in the Review tab. The Spelling dialogue box will

open and show as below. Select the suggested words if it’s proper. Select Change or Change All to use the

suggested word. You can also ignore them by selecting Ignore or Ignore All.

Figure 7.1-1 The Spelling dialogue box

Tips: You can set the dictionary by clicking the drop-down arrow of Checking Spelling and select Set

Language, see below:

Figure 7.1-2 Set language

Then you can choose the UK English or the US English as the default dictionary:
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Figure 7.1-3 Set default language

7.2 Comment

In Kingsoft Presentation, you can insert comments when illustrating something. After adding a comment,

there will be a green square shown at the top right corner of the content you have selected. The content

will appear automatically when you move mouse over the content.

7.2.1 Add New Comment

If you want to set up a reminder for the content, you can add comments. Select the content to which you

want to add comment. In the Review tab, select New Comment . A green dialogue box will appear

where you can type in your comment. See below:

Figure 7.2-1 Type in comment

7.2.2 Edit Comment

After adding a new comment, you can edit it by the following steps:

(1) Select the comment you want to edit.

(2) Click Edit Comment in the Review tab. Then you can modify your comment.
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Tips: You can also edit the comment by double-clicking the green square or right-click the dialogue box

and select Edit Comment. See below:

Figure 7.2-2 Edit Comment

7.2.3 Delete Comment

If you do not need the comment, you can delete it. Follow the steps below:

(1) Select the comment you want to delete.

(2) In the Review tab, click Delete and select Delete in the drop-down list. See below:

Figure 7.2-3 The Delete drop-down list

Tips:

 You can also select and right-click the comment and then select Delete Current Comment in the

menu. See below:

Figure 7.3-4 Delete Current Comment

 You can delete all mark on the current slide or in the presentation. In the Review tab, click Delete. In

the drop-down list, select Delete All Mark on the Current Slide or Delete All Mark in this

Presentation. See below:

Figure 7.3-5 The Delete options

 You can hide or show your mark by clicking Show/Hide Mark in the Review tab.
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 If you want to alter from one mark to the next or the last mark, click Previous or Next in

the Review tab.

8 View Tab

8.1 Types of View Mode

Kingsoft Presentation provides multiple types of view mode to make it easier for the user to view and edit

the slides in the presentation. The types of view mode include the normal view, slide sorter view, slide

show view, and slide master view. Each type of view mode has different features and is better suited

towards the user under different circumstances.

8.2 Normal View

Normal view is the default view in Kingsoft Presentation. There are three panes in this view. The Outline

and Slides tabs are on the left, where you can switch outlines and slides through the thumbnails.

The normal view combines the slide, outline and notes ribbons into one view. The Outline is used to view

the outline. The Slides are used to preview the effects and to edit a single slide. The Notes pane is used to

add and edit notes.

To switch to the normal view, click Normal in the View tab.

8.3 Slide Sorter View

To organize, review, rearrange, and set timing and transitions for your slides, you can use the slide sorter

view. It is an exclusive view where slides are shown as thumbnails.

Steps to switching to the slide sorter view are as follows:

(1) Click Slide Sorter in the View tab. Or click the Slide Sorter View button at the bottom of the

window.

(2) The slide sorter view will show as below:
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Figure 8.3-1 Slide Sorter View

8.4 Slide Master View

The slide master view stores the information about design templates. This information includes font style,

sizes and positions of placeholders, background design, and color schemes. Every slide includes at least

one slide master. The main advantage of using the slide master view is able to view all the modifications

made to each and every slide. Therefore, when new slides are added, the same information can be taken

from existing slides and placed on the new slides instead of inputting the information all over again. The

slide master view is well suited for large presentations that require every slide to be uniform. To use the

slide master view, click Slide Master in the View tab. The slide master view is shown below:
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Figure 8.4-1 Slide Master View

8.4.1 Slide Master Tab

In the View tab, click the Slide Master icon to open the Slide Master tab where you can edit the slide

master.

8.4.1.1 Add Slide Master

In the Slide Master tab, click New Slide Master to add a new slide master.

8.4.1.2 Insert New Title Master

Title master is an element of the design template, which stores information about title styles of slides. This

information includes sizes or positions of placeholders, backdrop design, and color schemes.

To create a new presentation in the design template by default, click New Slide Master in the Slide

Master tab to insert a new slide master. If you cannot find the New Slide Master icon, then click New

Title Master in the Slide Master tab to insert a master.
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If the New Title Master button is gray, that means your presentation already has a slide master. Generally

speaking, when applying design templates, a slide master will be inserted in the presentation. Besides,

most of the design templates contain a title master.

A slide master and a title master compose the slide-title master pair. They can show together in the master

view. However, one slide master cannot exist with more than one title master.

Tips: It is preferable to create a slide master before you edit the slides. If you have inserted a slide master,

then all slides in the presentation will be applied the associated slide master and layout. Therefore, if you

want to modify the slides, be sure to operate on the slide master.

If the slide master is created after editing the slides, some items on slides may not correspond with the

slide master. You can use background and text formatting features in slides to cover some custom content

on slide master, but the other content can be modified only in the Slide Master View.

8.4.1.3 Delete a Slide Master

To delete a slide master, follow the steps below:

(1) Select the slide master you want to delete.

(2) Click Delete Master in the Slide Master tab.

Tips: If you delete the slide master, the corresponding title master will be deleted as well.

8.4.1.4 Preserve Master

Sometimes, if you delete all of the slides within a certain master, or apply a design template to them, the

slide master will be deleted in Kingsoft Presentation. To preserve a master in these cases, please do the

following:

(1) Select the slide master you want to preserve in the Slide Master View.

(2) Click Preserve Master in the Slide Master tab.

(3) If you don't want to preserve the slide master, just click Preserve Master again.

Tips: Though you have preserved the master, you can delete it manually.

In the slide-title master pair, if you preserve one master, the other will also be preserved.

When you insert, copy, paste, and drag the slide master, or insert design templates in the Master View,

slide masters will be preserved by default.
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8.4.1.5 Rename Master

To rename the master, click Rename Master in the Slide Master tab. In the Rename Master

dialogue box, enter the new name in theMaster Name enter box and click Rename. See below:

Figure 8.4-2 The Rename Master dialogue box

8.4.1.6 Master Layout

In the Slide Master tab, clickMaster Layout . In theMaster Layout dialogue box, you can adjust the

layout of the master.

Figure 8.4-3 The Master Layout dialogue box

8.4.1.7 Close Master View

To close the master view, click Close in the Slide Master tab.

8.5 Grid and Guides

The grid is used to regulate the location of an object. Guidelines are two lines that can move horizontally

and vertically and you can align objects quickly and accurately by using the guidelines. The objects

automatically align to the invisible guides by default.

In the View tab, click Grid and Guides . The Grid and Guides dialogue box will open where you

can set the values according to your needs. See below:
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Figure 8.5-1 Set the grid and guides

There are another three ways to open the Grid and Guides dialogue box:

 In the Home tab, click Arrange and select Align. Then select Grid and Guides in the drop-down

list.

 In the Picture Tools, Drawing tools and WordArt tab, click Align and select Grid and Guides in

the drop-down list.

 Right-click the blank area in a slide and select Grid and Guides in the context menu.

8.6 Task Window

In the View tab, you can open or close the Task Window by selecting or deselecting the Task Window

check box .

Kingsoft Presentation provides 9 kinds of task windows, including New Presentation, Slide Layout,

Slide Design-Color Schemes, Slide Design-Animation Schemes, Slide Transition, Slide Design-Design

Templates, Custom Animation, AutoShapes, and Backup Management.

8.7 Zoom

To use the zoom function, follow the steps below:

(1) Click Zoom in the View tab and the Zoom dialogue box will open and show as below:

Figure 8.7-1 The Zoom dialogue box
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(2) Select the proper ratio option offered, or enter the proportion you need in the Percent enter box.

(3) Click OK to complete the operation.

Tips: You can also click the Fit to Window icon in the View tab to zoom the slides to fit the window.

8.8 Window Related Functions

In the View tab, you can use the window related function as you need, such as NewWindow,Arrange All,

Switch Windows, Close Other Windows, and Close Window.

8.8.1 New Window

You can create a new window by the following methods:

 In the View tab, click NewWindow to create a new presentation window.

 In the Application menu , click New and the Templates dialogue box will open. Select

the template you desire and click OK to create a new presentation.

 Keyboard shortcut combination <Ctrl +N>.

 In the Quick Access toolbar, click New .

 In the Quick Access toolbar, right-click and select New Blank Presentation.

8.8.2 Arrange All

In Kingsoft Presentation, you can arrange the windows, which is convenient for editing multiple

presentations at one time. The steps are as follows:

(1) In the View tab, click Arrange All .

(2) Select an option in the drop-down list, such as Horizontal, Vertical, and Cascade.

Figure 8.8-1 Arrange windows

Based on your needs and presentation, you can adjust the size and position of the window manually.
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Figure 8.8-2 Adjust the size and position of the window manually

8.8.3 Switch Windows

You can quickly switch between multiple documents in Kingsoft Presentation 2013. In the View tab, click

Switch Window to switch windows.

8.8.4 Close Other Windows

If you need to close multiple windows quickly, select the window you want to remain open. In the View

tab, click Close Other Windows .

8.8.5 Close Window

In the View tab, click Close Window to exit the current window.

You can also select the document tab you need to close in the Quick Access toolbar and double-click or

click the cross on the right side.

8.9 Print Preview Tab

To preview before printing, click Print Preview in the Quick Access toolbar. The Print Preview tab

will open where you can preview the presentation and adjust the print settings.

In addition, in the Application menu , click Print Preview and the Print Preview tab will

also open.
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8.9.1 Print Content

In the Print Preview tab, click the arrow on the Slides icon. In the drop-down list, you can

preview slides, outline and notes. You can also select the number of slide pages to be printed on one page.

The names of the different contents that can be printed include: Handouts (1 slide per page), Handouts

(2 slides per page), Handouts (3 slides per page), Handouts (4 slides per page), Handouts (6 slides

per page), Handouts (9 slides per page), Notes Pages (1 slide per page), Notes Pages (3 slides per

page), and Outline View.

8.9.2 Print Hidden Slides

In the Print Preview tab, click the Print Hidden Slides icon to print hidden slides. To cancel the

operation, click the icon again.

8.9.3 Framed Slides

In the Print Preview tab, click Frame Slides to choose whether or not to print the frame slides. See

below:

Figure 8.9-1 Framed slides to print

8.9.4 Close

To close the Print Preview view, click Close in the Print Preview tab.
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9 Developer Tab

9.1 Macros

To set macros in Kingsoft Presentation, follow the steps below:

(1) Click the Macros icon in the Developer tab, or choose the Macros option in the Macros drop-down

list of the View tab. TheMacros dialogue box will open and show as below:

Figure 9.1-1 The Macros dialogue box

(2) Enter the macro name in theMacro name enter box.

(3) Select the range you want to apply the macro in theMacro in drop-down list.

(4) Add description for this macro in the Description enter box.

The functions of the buttons at the right side are shown as follows:

 Run: Click to run the current macro.

 Edit: Click to edit the macro in Microsoft Visual Basic.

 Delete: Click to delete the macro.

 Options: Click to add shortcut key for the macro.

 Cancel: Click to exit.

9.2 Security

In Kingsoft Presentation, you can set security level for the macros. To do this, follow the steps below:

(1) Click the Security icon in the Developer tab. The Security dialogue box will open and show as

below:
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Figure 9.2-1 The Security Level tab

(2) In the Security Level tab, choose Very High, High,Medium, and Low according to your needs.

(3) Click OK to complete the operation.

9.3 Other Functions

 Visual Basic Editor: Click to open the Visual Basic Editor and edit the macros there.

 Add-Ins: Manage the Add-Ins available in this file.

 COMAdd-Ins: Manage the COMAdd-Ins available in this file.

 Control Properties: View and modify properties for the selected control.

 View Code: View and modify the code for the selected control in the Visual Basic Editor.

To add objects in slides, you can click the corresponding icon in the Developer tab. See below:

Figure 9.3-1 Add objects icons

You can add check box, text box, command button, option button, list box, combo box, toggle button, spin

button, scroll bar, label, image, and control in slides by the corresponding icon.

When the cursor turns into a cross, hold and drag it to insert the object in slides. After the object was

drawn, double click it to edit it in Microsoft Visual Basic.
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